Subject: Re: [Coin] COINRG Interim virtual meeting

From: "Bernier, Daniel" <[email-masked]>
Date: Wed, 12 Jun 2019 22:29:30 +0000

Hello,

Was an official meeting time requested for IETF 105 ? Did not see it go through in the mailing list

Best Regards

Daniel Bernier
Network Strategy | Bell Canada

On 2019-05-22, 7:01 AM, "Coin on behalf of Marie-Jose Montpetit" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Hi list!

We will hold a virtual interim meeting on June 7th from 9am to 11am EDT. We should have by then our own webex account so standby for the instructions.

We mainly want to poke at the charter and make sure we are in the right direction, talk a bit about the P4 hackaton and the tools available as well as prepare for Montreal including potential invitations. If there are other topics you would like to include let us know.

JEM

Marie-Jose Montpetit, Ph.D.
Research Affiliate, MIT Media Laboratory
[email-masked]<mailto:[email-masked]>
[email-masked]<mailto:[email-masked]>
+1-781-526-2661
@SocialTVMIT

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Wed, 12 Jun 2019 18:30:39 -0400

Yes but we will not know before the IETF schedule is out.

Stand by :)

mjm
[email-masked]
[email-masked]

> On Jun 12, 2019, at 6:29 PM, Bernier, Daniel <[email-masked]> wrote:
> 
> Hello, 
>  
> On 2019-05-22, 7:01 AM, "Coin on behalf of Marie-Jose Montpetit" <[email-masked] <mailto:[email-masked]> on behalf of [email-masked] <mailto:[email-masked]>> wrote:
>  
>  
> Hi list!
>  
> [email-masked] <mailto:[email-masked]>
> [email-masked] <mailto:[email-masked]>
> +1-781-526-2661
> @SocialTVMIT