Subject: [Coin] ITU Network2030

From: Dirk Trossen <[email-masked]>
Date: Fri, 7 Jun 2019 13:59:38 +0000

All,

Would it make sense for the RG to talk about what the ITU-T is doing on so-called 'Network2030', which does include efforts on edge/access with service placement etc.?

Best,

Dirk

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Fri, 7 Jun 2019 10:01:57 -0400

I am aware of Network2030 and there was an attempt to have COIN being presented to them by Hesham ElBakoury from Huawei. Are you proposing a presentation by Network2030?

mjm

Marie-Jose Montpetit, Ph.D.
[email-masked]
[email-masked]
+1-781-526-2661
@SocialTVMIT

> On Jun 7, 2019, at 9:59 AM, Dirk Trossen <[email-masked]> wrote:
> 
> All,
>  
> Would it make sense for the RG to talk about what the ITU-T is doing on so-called ‘Network2030’, which does include efforts on edge/access with service placement etc.?
>  
> Best,
>  
> Dirk
> -- 
> Coin mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.irtf.org/mailman/listinfo/coin <https://www.irtf.org/mailman/listinfo/coin>

---

From: Dirk Trossen <[email-masked]>
Date: Fri, 7 Jun 2019 14:03:10 +0000

Not sure what ‘by Network2030’ means unless we ask, e.g., Richard Li (the chairman) to present. I was suggesting some edge/access relevant work in that overall effort.

Dirk

From: Marie-Jose Montpetit <[email-masked]>
Sent: 07 June 2019 15:02
To: Dirk Trossen <[email-masked]>
Cc: [email-masked]
Subject: Re: [Coin] ITU Network2030

mjm

Marie-Jose Montpetit, Ph.D.
[email-masked]<mailto:[email-masked]>
[email-masked]<mailto:[email-masked]>
+1-781-526-2661
@SocialTVMIT

On Jun 7, 2019, at 9:59 AM, Dirk Trossen <[email-masked]<mailto:[email-masked]>> wrote:

All,

Best,

Dirk
--
Coin mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/coin

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Fri, 7 Jun 2019 10:04:48 -0400

Ok - yes the work is related.

mjm

> On Jun 7, 2019, at 10:03 AM, Dirk Trossen <[email-masked]> wrote:
> 
> From: Marie-Jose Montpetit <[email-masked] <mailto:[email-masked]>> 
> Sent: 07 June 2019 15:02
> To: Dirk Trossen <[email-masked] <mailto:[email-masked]>>
> Cc: [email-masked] <mailto:[email-masked]>
> [email-masked] <mailto:[email-masked]>
> [email-masked] <mailto:[email-masked]>
> +1-781-526-2661
> @SocialTVMIT
>  
>  
> 
> 
> On Jun 7, 2019, at 9:59 AM, Dirk Trossen <[email-masked] <mailto:[email-masked]>> wrote:
>  
> All,
>