Subject: [Coin] Interim THIS FRIDAY

From: Marie-Jose Montpetit <[email-masked]>
Date: Mon, 3 Jun 2019 06:33:31 -0400

Hi list just a reminder that we have a virtual interim meeting this Friday from 9 to 11 am Eastern time.

Agenda:
- review of the charter towards actualizing it
- Montreal hackaton
- Montreal meeting 
- other topics of interest

Information about remote participation:
Meeting number: 641 678 107
Password: GVijG8Vf
https://ietf.webex.com/ietf/j.php?MTID=mdd5948da05eaa5bb7761ec6976f5206d

Join by phone
1-877-668-4493 Call-in toll free number (US/Canada)
1-650-479-3208 Call-in toll number (US/Canada)
Access code: 641 678 107

JEM

Marie-Jose Montpetit
[email-masked]
[email-masked]

---

From: <[email-masked]>
Date: Thu, 6 Jun 2019 14:41:25 +0000

Just to double check, the meeting is tomorrow at 2pm BST (3pm CEST) (1pm UTC)?. The webex invite, at least for me, differs as it shows as 3pm BST and it incorrectly claims that Eastern (summer) time is UTC - 5hours (so maybe there's a risk that the webex won't be available for the first hour of the call?)
Thanks,
phil

From: Coin [mailto:[email-masked]] On Behalf Of Marie-Jose Montpetit
Sent: 03 June 2019 12:34
To: [email-masked]
Subject: [Coin] Interim THIS FRIDAY

Agenda:

Join by phone

JEM

Marie-Jose Montpetit
[email-masked]<mailto:[email-masked]>
[email-masked]<mailto:[email-masked]>

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Thu, 6 Jun 2019 10:43:20 -0400

It is at 9 Eastern Daylight Time.

Thanks for checking. I will make sure Webex agrees with me.

mjm
Marie-Jose Montpetit, Ph.D.
[email-masked]
[email-masked]
+1-781-526-2661
@SocialTVMIT

> On Jun 6, 2019, at 10:41 AM, <[email-masked]> <[email-masked]> wrote:
> 
> Just to double check, the meeting is tomorrow at 2pm BST (3pm CEST) (1pm UTC)?. The webex invite, at least for me, differs as it shows as 3pm BST and it incorrectly claims that Eastern (summer) time is UTC – 5hours (so maybe there’s a risk that the webex won’t be available for the first hour of the call?)
> Thanks,
> phil
>  
> From: Coin [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Marie-Jose Montpetit
> Sent: 03 June 2019 12:34
> To: [email-masked] <mailto:[email-masked]>
> https://ietf.webex.com/ietf/j.php?MTID=mdd5948da05eaa5bb7761ec6976f5206d <https://ietf.webex.com/ietf/j.php?MTID=mdd5948da05eaa5bb7761ec6976f5206d>
>  
> Join by phone
> [email-masked] <mailto:[email-masked]>
> [email-masked] <mailto:[email-masked]>