Subject: [Coin] IRTF agenda

From: Marie-Jose Montpetit <[email-masked]>
Date: Sun, 23 Jun 2019 18:11:03 -0400

We are planned on the Thursday afternoon.

https://datatracker.ietf.org/meeting/105/agenda.html <https://datatracker.ietf.org/meeting/105/agenda.html>

mjm
Marie-Jose Montpetit, Ph.D.
[email-masked]
[email-masked]
+1-781-526-2661
@SocialTVMIT

---

From: Dirk Trossen <[email-masked]>
Date: Fri, 28 Jun 2019 13:41:27 +0000

Marie-Jose, all,

We'd like to request a slot to present the draft we submitted to the proposed RG on 'In-Network Computing for App-Centric Micro-Services'.

Best,

Dirk

From: Coin <[email-masked]> On Behalf Of Marie-Jose Montpetit
Sent: 23 June 2019 23:11
To: [email-masked]
Subject: [Coin] IRTF agenda

https://datatracker.ietf.org/meeting/105/agenda.html

mjm
Marie-Jose Montpetit, Ph.D.
[email-masked]<mailto:[email-masked]>
[email-masked]<mailto:[email-masked]>
+1-781-526-2661
@SocialTVMIT