Subject: [Coin] draft-hsingh-ipv6-coin-ml

From: <[email-masked]>
Date: Wed, 12 Jun 2019 18:43:07 -0400

IETF is all about running code.  To support my draft (on Standards Track), I
developed code in two repos today and added info the IETF 105 Hackathon
wiki.

https://trac.ietf.org/trac/ietf/meeting/wiki/105hackathon

Search in the above page for "IPv6 Switch ML" to find the links to two repos
and other information.

Best,

Hemant

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Wed, 12 Jun 2019 18:44:21 -0400

Thanks but please be reminded that we are not an IETF WG, we are an IRTF RG.

mjm
Marie-Jose Montpetit, Ph.D.
[email-masked]
[email-masked]

> On Jun 12, 2019, at 6:43 PM, <[email-masked]> <[email-masked]> wrote:
> 
> IETF is all about running code.  To support my draft (on Standards Track), I developed code in two repos today and added info the IETF 105 Hackathon wiki.
>  
> https://trac.ietf.org/trac/ietf/meeting/wiki/105hackathon <https://trac.ietf.org/trac/ietf/meeting/wiki/105hackathon>
>  
> Search in the above page for “IPv6 Switch ML” to find the links to two repos and other information.
>  
> Best,
>  
> Hemant
>  
> -- 
> Coin mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.irtf.org/mailman/listinfo/coin <https://www.irtf.org/mailman/listinfo/coin>

---

From: <[email-masked]>
Date: Wed, 12 Jun 2019 18:49:06 -0400

Ah, wow, sorry about that.  I have been away from IETF for a while and also the IRTF and missed that IRTF is separate.   

Anyway, even the IRTF should be about running code 😊.

Hemant

From: Marie-Jose Montpetit <[email-masked]> 
Sent: Wednesday, June 12, 2019 6:44 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Coin] draft-hsingh-ipv6-coin-ml

mjm

[email-masked] <mailto:[email-masked]> 

[email-masked] <mailto:[email-masked]> 

On Jun 12, 2019, at 6:43 PM, <[email-masked] <mailto:[email-masked]> > <[email-masked] <mailto:[email-masked]> > wrote:

 <https://trac.ietf.org/trac/ietf/meeting/wiki/105hackathon> https://trac.ietf.org/trac/ietf/meeting/wiki/105hackathon

Best,

Hemant

-- 
Coin mailing list
 <mailto:[email-masked]> [email-masked]
 <https://www.irtf.org/mailman/listinfo/coin> https://www.irtf.org/mailman/listinfo/coin