Subject: [Coin] I-D on industrial use cases

From: Ike Kunze <[email-masked]>
Date: Thu, 4 Jul 2019 17:13:26 +0000

Hi all,

we have submitted our announced draft on "Industrial Use Cases for In-Network Computing“ which can be found at https://www.ietf.org/id/draft-kunze-coin-industrial-use-cases-00.txt.

In this draft, we discuss critical requirements of industrial networks, especially from the production domain.
We outline how such networks can benefit from in-network computing by focussing on select use cases where traditional network
solutions cannot provide the required performance. In this context, we also identify key research challenges.
We hope that the draft inspires new ideas for using in-network computing and look forward to your comments and suggestions.

Best,
Ike

--
Ike Kunze, M.Sc.
Researcher

COMSYS - Communication and Distributed Systems
RWTH Aachen University
Ahornstr. 55
52074 Aachen, Germany
Tel: +49 241 80-21422
[email-masked]<mailto:[email-masked]>
http://www.comsys.rwth-aachen.de/team/ike-kunze/

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Thu, 4 Jul 2019 19:15:50 +0200

Thanks!

Marie-José Montpetit, Ph.D.
Research Affiliate, MIT Media Laboratory
[email-masked]
[email-masked]

On July 4, 2019 at 1:13:50 PM, Ike Kunze ([email-masked])
wrote:

Hi all,

we have submitted our announced draft on "Industrial Use Cases for
In-Network Computing“ which can be found at
https://www.ietf.org/id/draft-kunze-coin-industrial-use-cases-00.txt.

In this draft, we discuss critical requirements of industrial networks,
especially from the production domain.
We outline how such networks can benefit from in-network computing by
focussing on select use cases where traditional network
solutions cannot provide the required performance. In this context, we also
identify key research challenges.
We hope that the draft inspires new ideas for using in-network computing
and look forward to your comments and suggestions.

Best,
Ike

-- 
Ike Kunze, M.Sc.
Researcher

COMSYS - Communication and Distributed Systems
RWTH Aachen University
Ahornstr. 55
52074 Aachen, Germany
Tel: +49 241 80-21422
[email-masked]
http://www.comsys.rwth-aachen.de/team/ike-kunze/

-- 
Coin mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/coin