Subject: [Coin] Fwd: [hackathon] IETF 106 Hackathon

From: Marie-Jose Montpetit <[email-masked]>
Date: Tue, 17 Sep 2019 21:49:58 +0200

Since we had a great success in Montreal I think we should have another
version of our hackaton in Singapore. Who will be there?

mjm

Marie-José Montpetit, Ph.D.
Research Affiliate, MIT Media Laboratory
[email-masked]
[email-masked]

On September 17, 2019 at 3:26:01 PM, Charles Eckel (eckelcu) (
[email-masked]) wrote:

Hi Folks,

If you have not already, now is a good time to start making your plans for
the hackathon.
Registration is free but required, and it is separate from registering for
the IETF meeting.
More info and links to register here
https://www.ietf.org/how/runningcode/hackathons/106-hackathon/.

You can check the wiki for a growing list of projects. We welcome and
encourage champions for new projects, too.
https://trac.ietf.org/trac/ietf/meeting/wiki/106hackathon

Champions should:
- Before the Hackathon:
- Update wiki with details about their project
- Share ideas and any preparation materials or requirements with potential
attendees via the hackathon list
- Recruit participants from associated working groups, open source
projects, etc.
- At the Hackathon:
- Make themselves available to answer questions and help others
- Hack on things themselves in their copious free time
- Champions will have table signs on their table identifying their project
(paper and pens are provided with plastic table top signs). Optionally,
champions may create and display posters on flip charts with additional
information on their project.

In addition to adding your project to the wiki, please send a note to
[email-masked] and related IETF working groups, etc., where people
might be interested.

Cheers,
Charles

_______________________________________________
hackathon mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/hackathon

---

From: "Bernier, Daniel" <[email-masked]>
Date: Tue, 17 Sep 2019 19:56:44 +0000

I can't,

will be on site for IETF107 and 108

Thanks

- Daniel Bernier
Network Strategy | Bell Canada

-------- Original message --------
From: Marie-Jose Montpetit <[email-masked]>
Date: 2019-09-17 3:50 p.m. (GMT-05:00)
To: [email-masked]
Subject: [EXT][Coin] Fwd: [hackathon] IETF 106 Hackathon

Since we had a great success in Montreal I think we should have another version of our hackaton in Singapore. Who will be there?

mjm

Marie-Jos? Montpetit, Ph.D.
Research Affiliate, MIT Media Laboratory
[email-masked]<mailto:[email-masked]>
[email-masked]<mailto:[email-masked]>

On September 17, 2019 at 3:26:01 PM, Charles Eckel (eckelcu) ([email-masked]<mailto:[email-masked]>) wrote:

Hi Folks,

If you have not already, now is a good time to start making your plans for the hackathon.
Registration is free but required, and it is separate from registering for the IETF meeting.
More info and links to register here https://www.ietf.org/how/runningcode/hackathons/106-hackathon/.

You can check the wiki for a growing list of projects. We welcome and encourage champions for new projects, too.
https://trac.ietf.org/trac/ietf/meeting/wiki/106hackathon

Champions should:
- Before the Hackathon:
- Update wiki with details about their project
- Share ideas and any preparation materials or requirements with potential attendees via the hackathon list
- Recruit participants from associated working groups, open source projects, etc.
- At the Hackathon:
- Make themselves available to answer questions and help others
- Hack on things themselves in their copious free time
- Champions will have table signs on their table identifying their project (paper and pens are provided with plastic table top signs). Optionally, champions may create and display posters on flip charts with additional information on their project.

In addition to adding your project to the wiki, please send a note to [email-masked]<mailto:[email-masked]> and related IETF working groups, etc., where people might be interested.

Cheers,
Charles

?

_______________________________________________
hackathon mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/hackathon

---

From: Alessandro Bassi <[email-masked]>
Date: Tue, 17 Sep 2019 22:05:12 +0200

I’m not sure if I will be in Singapore but for sure I think it’s worth organising it

Sent from my iPad

> On Sep 17, 2019, at 9:49 PM, Marie-Jose Montpetit <[email-masked]> wrote:
> 
>> On September 17, 2019 at 3:26:01 PM, Charles Eckel (eckelcu) ([email-masked]) wrote:
>> 
>> Hi Folks, 
>> 
>> In addition to adding your project to the wiki, please send a note to [email-masked] and related IETF working groups, etc., where people might be interested. 
>> 
>> Cheers, 
>> Charles 
>> 
>>  
>> 
> -- 
> Coin mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/coin

---

From: <[email-masked]>
Date: Wed, 18 Sep 2019 07:56:19 +0000

+1

De : Coin [mailto:[email-masked]] De la part de Alessandro Bassi
Envoyé : mardi 17 septembre 2019 22:05
À : Marie-Jose Montpetit
Cc : [email-masked]
Objet : Re: [Coin] Fwd: [hackathon] IETF 106 Hackathon

On Sep 17, 2019, at 9:49 PM, Marie-Jose Montpetit <[email-masked]<mailto:[email-masked]>> wrote:
Since we had a great success in Montreal I think we should have another version of our hackaton in Singapore. Who will be there?

mjm

Champions should:
- Before the Hackathon:

Cheers,
Charles

[email-masked]<mailto:[email-masked]>

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Diego R. Lopez" <[email-masked]>
Date: Wed, 18 Sep 2019 12:21:37 +0000

I’ll be there, and certainly interested in the hackathon.

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
https://www.linkedin.com/in/dr2lopez/

e-mail: [email-masked]<mailto:[email-masked]>
Tel:         +34 913 129 041
Mobile:  +34 682 051 091
----------------------------------

On 17/09/2019, 21:50, "Coin on behalf of Marie-Jose Montpetit" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

mjm

Champions should:
- Before the Hackathon:

Cheers,
Charles

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: "Hejianfei (Jeffrey)" <[email-masked]>
Date: Wed, 18 Sep 2019 12:32:34 +0000

+1

发件人: Coin [mailto:[email-masked]] 代表 Diego R. Lopez
发送时间: 2019年9月18日 20:22
收件人: Marie-Jose Montpetit <[email-masked]>; [email-masked]
主题: Re: [Coin] Fwd: [hackathon] IETF 106 Hackathon

Dr Diego R. Lopez
Telefonica I+D

mjm

Champions should:
- Before the Hackathon:

Cheers,
Charles