Subject: [Coin] COIN draft agenda

From: Marie-Jose Montpetit <[email-masked]>
Date: Wed, 6 Nov 2019 03:54:10 -0800

Hello everyone! Here is the draft agenda. There will also be a COIN summary
in the IRTF Open and instead of discussing the topic of academic
collaboration in COIN it has been moved to IRTF Open since it touches all
RGs.

*COIN (P)RG Draft Agenda*

*Friday Nov. 22
<http://airmail.calendar/2019-11-22%2012:00:00%20EST> -10am-12:pm
 Singapore Time - Sophia meeting room*

*Chairs presentation (15 minutes)*
Scribe, administrivia, IPR and agenda bashing
Moving from PRG to RG (MJ)
Hackaton summary (MJ/Jeffrey)
Proposed hackaton architecture evolution: beyond P4 examples (Eve)
Draft updates (Eve)

*Research Presentations*
Joeg Ott: User-driven in-network computing at the (IoT) edge (20 minutes)
Alessandro Bassi: Vertical agriculture (15 minutes)
Marc Leclerc: Data plane programmability and telemetry (15 minutes)

*Draft Presentations*
Joerg Ott/Dirk Kutscher: COIN architecture (draft update) (20 minutes)
Ike Kunze: COIN transport issues (new draft) (20 minutes)
Peng Lui on Coin requirements (draft update)(10 min)
(links to the latest draft version to be added for the final agenda)
Others?

*Future plans (< 5 minutes at the end/ if time)*

There is room for maybe one or 2 short presentations.  Comments welcome!

mjm

Marie-José Montpetit, Ph.D.
Research Affiliate, MIT Media Laboratory
[email-masked]
[email-masked]

---

From: Frank Fitzek <[email-masked]>
Date: Wed, 6 Nov 2019 14:30:47 +0100

Dear all,

I would like to talk one of the next meetings. This time I am not at the 
meeting anymore, but my several of my team will come.
FF

On 06.11.2019 12:54, Marie-Jose Montpetit wrote:
> Hello everyone! Here is the draft agenda. There will also be a COIN 
> summary in the IRTF Open and instead of discussing the topic of 
> academic collaboration in COIN it has been moved to IRTF Open since it 
> touches all RGs.
> *
> *
> *
> *
> */Friday Nov. 22 
>  Singapore Time - Sophia meeting room/*
> *
> *
> *
> *
> *
> *
> *
> *
> [email-masked] <mailto:[email-masked]>
> [email-masked] <mailto:[email-masked]>
>
-- 

Frank H.P. Fitzek
Professor
Deutsche Telekom Chair of Communication Networks
Institute of Communication Technology
Technische Universität Dresden

mobile: +49 151 160 00003
phone:  +49 351 463 33945
fax:    +49 351 463 37163

web:	cn.ifn.et.tu-dresden.de

5G Lab Germany - Coordinator - 5Glab.de
CeTI - Speaker - ceti.tu-dresden.de
Smart System Hub - Speaker - smart-systems-hub.de

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Wed, 6 Nov 2019 05:44:02 -0800

Ok - we can add your team in the research presentation. Please supply a
title.

mjm

On November 6, 2019 at 8:31:26 AM, Frank Fitzek ([email-masked])
wrote:

Dear all,

*Friday Nov. 22

*Research Presentations*

*Draft Presentations*

mjm

--

Frank H.P. Fitzek
Professor

-- 
Coin mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/coin

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Thu, 7 Nov 2019 07:56:45 -0500

Franks please confirm you need a slot and provide a title and a presenter.

mjm
Marie-Jose Montpetit, Ph.D.
[email-masked]
[email-masked]

> On Nov 6, 2019, at 8:30 AM, Frank Fitzek <[email-masked]> wrote:
> 
> Dear all,
> 
> I would like to talk one of the next meetings. This time I am not at the meeting anymore, but my several of my team will come.
> FF
> 
> 
>> Hello everyone! Here is the draft agenda. There will also be a COIN summary in the IRTF Open and instead of discussing the topic of academic collaboration in COIN it has been moved to IRTF Open since it touches all RGs.
>> 
>> COIN (P)RG Draft Agenda
>> 
>> Friday Nov. 22 <http://airmail.calendar/2019-11-22%2012:00:00%20EST> -10am-12:pm  Singapore Time - Sophia meeting room
>> 
>> Chairs presentation (15 minutes)
>> Research Presentations
>> Draft Presentations
>> Future plans (< 5 minutes at the end/ if time)
>> 
> web:	cn.ifn.et.tu-dresden.de <http://cn.ifn.et.tu-dresden.de/>
> 
> 
> 5G Lab Germany - Coordinator - 5Glab.de <http://5glab.de/>
> CeTI - Speaker - ceti.tu-dresden.de <http://ceti.tu-dresden.de/>
> Smart System Hub - Speaker - smart-systems-hub.de <http://smart-systems-hub.de/>
> -- 
> Coin mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.irtf.org/mailman/listinfo/coin <https://www.irtf.org/mailman/listinfo/coin>

---

From: Frank Fitzek <[email-masked]>
Date: Thu, 07 Nov 2019 13:58:20 +0100

As I wrote. This time not. Next ietf meeting please.

Am 07.11.2019 13:56 schrieb Marie-Jose Montpetit <[email-masked]>:

mjm

[email-masked]

[email-masked]

Dear all,

COIN (P)RG Draft Agenda

Friday Nov. 22 -10am-12:pm  Singapore Time - Sophia meeting room

Research Presentations

Draft Presentations

Others?

mjm

[email-masked]

--

Frank H.P. Fitzek
Professor

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Thu, 7 Nov 2019 08:33:28 -0500

See you in Vancouver!

mjm

> On Nov 7, 2019, at 7:58 AM, Frank Fitzek <[email-masked]> wrote:
> 
> [email-masked] <mailto:[email-masked]>
> 
> 
> 
> 
> 
> On Nov 6, 2019, at 8:30 AM, Frank Fitzek <[email-masked] <mailto:[email-masked]>> wrote:
> 
> Dear all,
>