Subject: [Coin] COINRG approved as a full IRTF Research Group

From: Colin Perkins <[email-masked]>
Date: Tue, 10 Dec 2019 00:03:33 +0000

Newly chartered IRTF research groups meet for one year as a Proposed Research Group, then are subject to a review to decide whether they will continue. The review for the Computation in the Network Research Group (COINRG) took during IETF 106 in Singapore, with the IRTF chair and IAB meeting with the RG chairs.

I’m pleased to announce that the review was a success, and that the COINRG has been approved as a full IRTF research group.

Colin Perkins
IRTF Chair

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Tue, 10 Dec 2019 07:42:58 +0000

Congratulations to the Chairs, and RG participants!

Welcome 😉

> -----Original Message-----

> From: Coin <[email-masked]> On Behalf Of Colin Perkins

> Sent: Tuesday, December 10, 2019 01:04

> To: [email-masked]

> Cc: [email-masked]

> Subject: [Coin] COINRG approved as a full IRTF Research Group

> Newly chartered IRTF research groups meet for one year as a Proposed

> Research Group, then are subject to a review to decide whether they will

> continue. The review for the Computation in the Network Research Group

> (COINRG) took during IETF 106 in Singapore, with the IRTF chair and IAB

> meeting with the RG chairs.

> I’m pleased to announce that the review was a success, and that the COINRG

> has been approved as a full IRTF research group.

> --

> Coin mailing list

> [email-masked]<mailto:[email-masked]>

> https://www.irtf.org/mailman/listinfo/coin