Subject: [Coin] Vancouver meeting

From: Marie-Jose Montpetit <[email-masked]>
Date: Tue, 10 Mar 2020 05:55:42 -0700

While we wait for the final decision to be made about the IETF us J/E/M
propose to cancel the hackaton and the Friday session. We can hold on to
the Tuesday slot for the moment if the whole meeting is help or goes
virtual and plan a longish virtual interim later in the Spring to replace
the Friday meeting.

If any of you has strong opposition to this plan please make you voice
heard.

J/E/M

Marie-José Montpetit, Ph.D.
[email-masked]

---

From: "Bernier, Daniel" <[email-masked]>
Date: Tue, 10 Mar 2020 12:59:31 +0000

Hi,

All good with that approach

Cheers

- Daniel Bernier
Technology Strategy & Architecture | Bell Canada

-------- Original message --------
From: Marie-Jose Montpetit <[email-masked]>
Date: 2020-03-10 7:55 a.m. (GMT-05:00)
To: [email-masked]
Cc: [email-masked]
Subject: [EXT][Coin] Vancouver meeting

While we wait for the final decision to be made about the IETF us J/E/M propose to cancel the hackaton and the Friday session. We can hold on to the Tuesday slot for the moment if the whole meeting is help or goes virtual and plan a longish virtual interim later in the Spring to replace the Friday meeting.

If any of you has strong opposition to this plan please make you voice heard.

J/E/M

Marie-Jos? Montpetit, Ph.D.
[email-masked]<mailto:[email-masked]>