Subject: [Coin] Fwd: [IRTF-Announce] IETF 107 Vancouver In-Person Meeting Cancelled

From: Marie-Jose Montpetit <[email-masked]>
Date: Tue, 10 Mar 2020 14:13:55 -0700

There are plans for remote participation that are being put in place.

We will keep everyone in the loop.

Stay safe.

J/E/M

Marie-José Montpetit, Ph.D.
[email-masked]

On March 10, 2020 at 3:13:05 PM, The IESG ([email-masked]) wrote:

The IESG and the IRTF Chair have decided to cancel the in-person IETF 107
Vancouver meeting. This decision is based on input we gathered from Working
Group (WG) and Research Group (RG) chairs about our ability to hold
productive WG and RG sessions at IETF 107. Our assessment of this feedback
is that a majority of sessions would not be viable if we were to hold the
in-person IETF meeting. On this basis, we believe we cannot hold an
effective in-person meeting.

As a result of this cancellation, the in-person Hackathon, Code Sprint, all
other in-person events planned for the weekend of March 21-22, the chairs
training scheduled for March 20, and all other in-person sessions during
the week are cancelled.

The IESG is working on an alternative all-virtual agenda for the week of
March 21-27 with a limited schedule adapted to accommodate the time zones
of as many participants as possible. We are also planning to support an
increased volume of virtual interim meetings during the weeks that follow.
We will send another update to the community soon with more information
about these plans. The Hackathon organizers are also considering plans for
virtual Hackathon support.

We have re-opened Internet-Draft submissions, which had been closed on
March 9 in anticipation of the in-person meeting. Internet-Drafts may be
submitted at <https://datatracker.ietf.org/submit/>.

A separate announcement from the IETF Executive Director will follow with
details about registration cancellations and refunds.

These are unusual times given the circumstances created by the spread of
COVID-19. We hope that everyone remains safe and healthy.

Regards,
The IESG and the IRTF Chair

---

From: "Schooler, Eve M" <[email-masked]>
Date: Thu, 12 Mar 2020 18:46:18 +0000

We have decided to cancel the meeting next week, with the intent that we will host an interim in the near term, but at another time.
We are also considering piggybacking a F2F meeting alongside a Sigcomm workshop or ACM ICN 2020, that is if things settle down with regards to the virus.

Stay tuned for more info,
J/E/M

From: Coin <[email-masked]> On Behalf Of Marie-Jose Montpetit
Sent: Tuesday, March 10, 2020 2:14 PM
To: [email-masked]
Subject: [Coin] Fwd: [IRTF-Announce] IETF 107 Vancouver In-Person Meeting Cancelled

Stay safe.

J/E/M

Marie-José Montpetit, Ph.D.
[email-masked]<mailto:[email-masked]>

On March 10, 2020 at 3:13:05 PM, The IESG ([email-masked]<mailto:[email-masked]>) wrote:
The IESG and the IRTF Chair have decided to cancel the in-person IETF 107 Vancouver meeting. This decision is based on input we gathered from Working Group (WG) and Research Group (RG) chairs about our ability to hold productive WG and RG sessions at IETF 107. Our assessment of this feedback is that a majority of sessions would not be viable if we were to hold the in-person IETF meeting. On this basis, we believe we cannot hold an effective in-person meeting.

As a result of this cancellation, the in-person Hackathon, Code Sprint, all other in-person events planned for the weekend of March 21-22, the chairs training scheduled for March 20, and all other in-person sessions during the week are cancelled.

The IESG is working on an alternative all-virtual agenda for the week of March 21-27 with a limited schedule adapted to accommodate the time zones of as many participants as possible. We are also planning to support an increased volume of virtual interim meetings during the weeks that follow. We will send another update to the community soon with more information about these plans. The Hackathon organizers are also considering plans for virtual Hackathon support.

We have re-opened Internet-Draft submissions, which had been closed on March 9 in anticipation of the in-person meeting. Internet-Drafts may be submitted at <https://datatracker.ietf.org/submit/>.

A separate announcement from the IETF Executive Director will follow with details about registration cancellations and refunds.

These are unusual times given the circumstances created by the spread of COVID-19. We hope that everyone remains safe and healthy.

Regards,