Subject: [Coin] Reminder - Interim tomorrow am

From: Marie-Jose Montpetit <[email-masked]>
Date: Mon, 6 Apr 2020 12:22:18 -0700

Hi everyone:

Please join us tomorrow at 9:30 EDT - 14:30 UTC

Webex:
https://ietf.webex.com/ietf/j.php?MTID=m826d818d59d921251a55a79a9a62a654

Meeting material: https://datatracker.ietf.org/rg/coinrg/meetings/

Etherpad:
https://etherpad.ietf.org:9009/p/notes-ietf-interim-2020-coinrg-02?useMonospaceFont=true

Jabber: xmpp:[email-masked]?join

We appreciate presentations ahead of the meeting!

J/E/M

Marie-José Montpetit, Ph.D.
[email-masked]

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Mon, 6 Apr 2020 12:30:29 -0700

It seems the agenda on the datatracker is not the latest one so I attach it
here.

On April 6, 2020 at 3:22:18 PM, Marie-Jose Montpetit ([email-masked])
wrote:

Hi everyone:

Webex:

Etherpad:

J/E/M

---

From: Joerg Ott <[email-masked]>
Date: Tue, 7 Apr 2020 14:44:21 +0200

Hi,

maybe I am just confused: 9:30 EDT != 14:30 UTC.  Which one is it?

Cheers,
Jörg

On 06.04.20 21:30, Marie-Jose Montpetit wrote:
> It seems the agenda on the datatracker is not the latest one so I attach 
> it here.
> 
> [email-masked] <mailto:[email-masked]>
> 
> 
> 
> On April 6, 2020 at 3:22:18 PM, Marie-Jose Montpetit 
> ([email-masked] <mailto:[email-masked]>) wrote:
> 
>> Hi everyone:
>>
>> [email-masked] <mailto:[email-masked]>
>>
>>
>

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Tue, 7 Apr 2020 05:47:28 -0700

It’s 9:30am EDT - sorry.

On April 7, 2020 at 8:44:26 AM, Joerg Ott ([email-masked]) wrote:

Hi,

Cheers,
Jörg