Subject: [Coin] COIN @ IRTF 109

From: Marie-Jose Montpetit <[email-masked]>
Date: Mon, 14 Sep 2020 10:51:37 -0700

Instead of 2 interims we decided to hold a 2 hours meeting during IETF.

We plan to have some invited talks including some that were presented at
the last SIGCOMM. We also want to move forward with our documents and
milestones.

J/E/M

Marie-José Montpetit, Ph.D.
[email-masked]

---

From: Sharon Barkai <[email-masked]>
Date: Sun, 27 Sep 2020 21:01:08 +0300

Dear Marie, chairs,

As we make progress with Nexagon in the LISP wg and field deployments it is possible to share COIN aspects of the draft if the rg members are interested.

When companies look to delegate AI to the mobile edge in-order to process heavy uploads, cut latency, and open compute $options, they need an alternative to ERM and Spark for scoping concurrency shards and map-reduce work-loads. The edge is not exactly an homogenous datacenter database.

The Nexagon approach suggests virtual routing can steer uploads from iot (car cams in this specific example) to the exact queue that can invoke AI functions() close to the action,with all the needed context (road-tile attributed in this example). Dynamic state is kept in an IP addressable in-network object, functions (tensor flows in this example) are prefetched as they change and vary much more rarely then state.

Hopefully this notion will be more clear with a presentation.
I can also pre-send a short paper and theres the RFC draft as well.
All the best,
Sharon

--szb
Cell: +972.53.2470068
WhatsApp: +1.650.492.0794

> On Sep 14, 2020, at 20:51, Marie-Jose Montpetit <[email-masked]> wrote:
> 
> We plan to have some invited talks including some that were presented at the last SIGCOMM. We also want to move forward with our documents and milestones.
> 
> J/E/M
> 
> 
> -- 
> Coin mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/coin