Subject: [Coin] Fwd: coinrg - Requested session has been scheduled for IETF 109

From: Marie-Jose Montpetit <[email-masked]>
Date: Fri, 23 Oct 2020 16:30:28 -0500

We have been allocated a slot on the Thursday of IETF week.

If not already done please send us your agenda items.

J/E/M

On October 23, 2020 at 5:16:40 PM, IETF Secretariat ([email-masked]) wrote:

Dear Marie-Jose Montpetit,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request.

coinrg Session 1 (2:00 requested)
Thursday, 19 November 2020, Session I 1200-1400
Room Name: Room 3 size: 503
---------------------------------------------

iCalendar: https://datatracker.ietf.org/meeting/109/sessions/coinrg.ics

Request Information:

---------------------------------------------------------
Working Group Name: Computing in the Network Research Group
Area Name: IRTF
Session Requester: Marie-Jose Montpetit

Number of Sessions: 1
Length of Session(s): 2 Hours
Number of Attendees: 60
Conflicts to Avoid:
Chair Conflict: nwcrg raw
Technology Overlap: iccrg icnrg qirg tsvarea tsvwg irtfopen t2trg nmrg
dinrg
Key Participant Conflict: detnet quic

People who must be present:
Marie-Jose Montpetit
Eve Schooler
Jianfei(Jeffrey) HE

Resources Requested:

Special Requests:

---------------------------------------------------------

---

From: Dirk Trossen <[email-masked]>
Date: Mon, 26 Oct 2020 08:25:26 +0000

Hi Marie-Jose, all,

If possible, I’d like to present the updates to the appcentres draft and future alignment with the updated use case draft.

Best,

Dirk

From: Coin [mailto:[email-masked]] On Behalf Of Marie-Jose Montpetit
Sent: 23 October 2020 23:30
To: [email-masked]
Cc: [email-masked]
Subject: [Coin] Fwd: coinrg - Requested session has been scheduled for IETF 109

J/E/M

On October 23, 2020 at 5:16:40 PM, IETF Secretariat ([email-masked]<mailto:[email-masked]>) wrote:
Dear Marie-Jose Montpetit,

Request Information:

Number of Sessions: 1
Length of Session(s): 2 Hours
Number of Attendees: 60
Conflicts to Avoid:
Chair Conflict: nwcrg raw
Technology Overlap: iccrg icnrg qirg tsvarea tsvwg irtfopen t2trg nmrg dinrg
Key Participant Conflict: detnet quic

Resources Requested:

Special Requests: