Subject: [Coin] Agenda v2

From: Marie-Jose Montpetit <[email-masked]>
Date: Thu, 4 Mar 2021 18:14:18 -0800

Hi everyone.

We are one week from the meeting and here is an updated agenda.

Presenters: please check that titles and references are correct and/or
supply the missing information by sending it directly to me. Also if you
can could you join the mailing list for getting all the updates and for
discussions post meeting.

All slides should be sent by next Thursday. Thanks to those who already
sent them!

Thanks and see you virtually next week!

mjm

Marie-José Montpetit, Ph.D.
[email-masked]

---

From: Edgar Ramos <[email-masked]>
Date: Fri, 5 Mar 2021 12:50:24 +0000

Hi M-J,
I would like to provide a presentation to the group related to the evolution of the network fabric to serve the future and evolving use cases.  In particular the evolution of the devices towards a more smart and intelligent agents and what could  be the network support to such evolution and requirements of those devices. This presentation aims  to provide an overview of new areas and research questions that needs to be addressed in the next generation of network deployments that particular requires computation support from the network in a highly decentralized environment.

The title of the presentation is
“The connected intelligent machines’ technology journey”

br

Edgar Ramos

From: Marie-Jose Montpetit <[email-masked]>
Sent: Friday, 5 March 2021 4:14 AM
To: [email-masked]
Cc: coinrg-chairs <[email-masked]>; Theo Jepsen <[email-masked]>; Edgar Ramos <[email-masked]>; [email-masked]; [email-masked]
Subject: Agenda v2

Hi everyone.

Presenters: please check that titles and references are correct and/or supply the missing information by sending it directly to me. Also if you can could you join the mailing list for getting all the updates and for discussions post meeting.

All slides should be sent by next Thursday. Thanks to those who already sent them!

mjm

Marie-José Montpetit, Ph.D.
[email-masked]<mailto:[email-masked]>

---

From: <[email-masked]>
Date: Fri, 5 Mar 2021 12:02:13 -0500

Edgar,

Do you have a link to a paper/research (or anything else) for folks to read? 

Thanks,

Hemant

From: Coin <[email-masked]> On Behalf Of Edgar Ramos
Sent: Friday, March 05, 2021 7:50 AM
To: Marie-Jose Montpetit <[email-masked]>; [email-masked]
Cc: coinrg-chairs <[email-masked]>
Subject: Re: [Coin] Agenda v2

Hi M-J,

 

br

Edgar Ramos

From: Marie-Jose Montpetit <[email-masked] <mailto:[email-masked]> > 
Sent: Friday, 5 March 2021 4:14 AM
To: [email-masked] <mailto:[email-masked]> 
Cc: coinrg-chairs <[email-masked] <mailto:[email-masked]> >; Theo Jepsen <[email-masked] <mailto:[email-masked]> >; Edgar Ramos <[email-masked] <mailto:[email-masked]> >; [email-masked] <mailto:[email-masked]> ; [email-masked] <mailto:[email-masked]> 
Subject: Agenda v2

Hi everyone.

mjm

[email-masked] <mailto:[email-masked]>

---

From: Edgar Ramos <[email-masked]>
Date: Tue, 9 Mar 2021 09:51:25 +0000

Hi Hemant,

we are currently working on it. The closest thing that is written so far is some analysis on consumer trends that you can find in https://www.ericsson.com/4af428/assets/local/reports-papers/consumerlab/reports/2020/ericsson-10-hct-report-connected-intelligent-machines.pdf

The information is more from the use case perspective, but quite interesting anyway

br

Edgar

From: [email-masked] <[email-masked]> 
Sent: Friday, 5 March 2021 7:02 PM
To: edgar.ramos=[email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [Coin] Agenda v2

Edgar,

Thanks,

Hemant

From: Coin <[email-masked] <mailto:[email-masked]> > On Behalf Of Edgar Ramos
Sent: Friday, March 05, 2021 7:50 AM
To: Marie-Jose Montpetit <[email-masked] <mailto:[email-masked]> >; [email-masked] <mailto:[email-masked]> 
Cc: coinrg-chairs <[email-masked] <mailto:[email-masked]> >
Subject: Re: [Coin] Agenda v2

Hi M-J,

 

br

Edgar Ramos

Hi everyone.

mjm

---

From: <[email-masked]>
Date: Tue, 9 Mar 2021 13:53:43 -0500

Hi Edgar,

Thanks for the use cases link.  It would be good to also describe what does one have in mind for a network fabric, especially for a street wifi access to any user.  A network fabric started from Cisco for switching and now one could interconnect containers in a network fabric with minor changes to open-source Kubernetes code.  I suspect any network fabric will fall between these two types of fabrics.

Best wishes,

Hemant

From: Edgar Ramos <[email-masked]> 
Sent: Tuesday, March 09, 2021 4:51 AM
To: [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: [Coin] Agenda v2

Hi Hemant,

br

Edgar

From: [email-masked] <mailto:[email-masked]>  <[email-masked] <mailto:[email-masked]> > 
Sent: Friday, 5 March 2021 7:02 PM
To: edgar.ramos=[email-masked] <mailto:edgar.ramos=[email-masked]> ; [email-masked] <mailto:[email-masked]> ; [email-masked] <mailto:[email-masked]> 
Cc: [email-masked] <mailto:[email-masked]> 
Subject: Re: [Coin] Agenda v2

Edgar,

Thanks,

Hemant

Hi M-J,

 

br

Edgar Ramos

Hi everyone.

mjm