Subject: [Coin] IETF 110 - Draft minutes

From: "Schooler, Eve M" <[email-masked]>
Date: Mon, 15 Mar 2021 02:21:00 +0000

Hi All,

Here are draft notes<https://codimd.ietf.org/notes-ietf-110-coinrg> from the COIN RG session from this past Friday. Although I tried to omit info that could be found easily in the slides, I included a little context and some points re research questions, challenges, and contributions/differentiators. Additionally, I added in relevant exchanges from the chat session; if some of that was not intended for the RG notes, please let me know. Thanks again to the speakers and attendees, who helped make it a very interesting session!

All corrections/feedback welcome.
Eve
(on behalf of J/E/M - Jeffrey/Eve/Marie-Jose)

---

From: "Schooler, Eve M" <[email-masked]>
Date: Mon, 15 Mar 2021 02:55:40 +0000

Re-sending, since the embedded link seemed to get corrupted when viewed in the archive e-mailbox....
Eve

From: Coin <[email-masked]> On Behalf Of Schooler, Eve M
Sent: Sunday, March 14, 2021 7:21 PM
To: [email-masked]
Cc: coinrg-chairs <[email-masked]>
Subject: [Coin] IETF 110 - Draft minutes

Hi All,

Here are draft notes https://codimd.ietf.org/notes-ietf-110-coinrg from the COIN RG session from this past Friday. Although I tried to omit info that could be found easily in the slides, I included a little context and some points re research questions, challenges, and contributions/differentiators. Additionally, I added in relevant exchanges from the chat session; if some of that was not intended for the RG notes, please let me know. Thanks again to the speakers and attendees, who helped make it a very interesting session!