Subject: [Coin] Extended Deadline May 6th: Semantic Addressing and Routing for Future Networks Workshop

From: Luigi Iannone <[email-masked]>
Date: Mon, 26 Apr 2021 09:41:18 +0200

Apologies if you received duplicate copies of this call for papers)

*********************************************************************

				Call for papers (CfP)

Semantic Addressing and Routing for Future Networks Workshop collocated with the IEEE HPSR2021 conference

                    https://hpsr2021.ieee-hpsr.org/authors/call-for-worksop-papers/ <https://hpsr2021.ieee-hpsr.org/authors/call-for-worksop-papers/>

Workshop is focusing on innovations in routing technologies and addressing in future networks (in particular Network 2030 and 5G / 6G Networks)

The best technical, innovative, and visionary papers presented at the workshop will be invited to submit an extended version for fast-track review in the IEEE Communications Magazine Series on Network Softwarization and Management (Impact Factor: 11.052)

Important dates: Deadline for workshop paper submission: May 6, 2021; Acceptance/rejection notification: May 5, 2021; Final workshop papers due: May 16, 2021

Papers submission at https://www.edas.info/newPaper.php?c=28060&track=106200 <https://www.edas.info/newPaper.php?c=28060&track=106200>

*********************************************************************

Workshop Scope and Context:

The recent ongoing wider digital industrial transformation is being supported by various emerging networks technologies, with requirements for those emerging technologies, in turn, being driven from this transformation. While routing and addressing has faced many challenges in developing today’s Internet solutions, most notably scalability, there are several challenges that have emerged in recent years due to those new scenarios and deployments of Internet technology.

The support for highly dynamic topologies is one such challenge, with satellite and vehicular networks being examples of network deployments where the larger dynamics of network nodes moving in relation to each other may cause stability challenges for existing routing protocols.

Supporting other addressing semantics beyond network locations is another area of investigation for future routing architectures. For instance, directly addressing services or even information at the level of routable packets may improve flow completion latency while possibly posing challenges for routing scalability.
Efficiency is another challenge that motivates some changes to addressing semantics and routing, such as integrating service and network-specific metrics into selecting the appropriate service instances, particularly in the environment with high virtualization of service functionality. The goal here is often to improve the Quality of Experience beyond merely assuring latency-bound communication. Flow-based models in addressing and forwarding, on the other hand, are used to realize the often tight latency constraints in, e.g., industrial control scenarios.

An efficiency challenge of a different kind is accommodating short addresses, e.g., used in wireless sensing, while still preserving more comprehensive Internet connectivity. The inflexible address structure of the Internet makes header compression and translation gateways necessary, posing challenges independently.
The challenges mentioned above are being addressed both in the presence of and as a replacement to the current Internet address and routing, which poses challenges on compatibility, restriction of semantics due to retrofitting into IPv6 semantics, and deployment of solutions.
For this workshop, we solicit contributions that address some of the challenges we have identified, provide pathways into addressing them in the context of the existing Internet and evaluate the efficacy of the solutions. Contributions should foster discussion among participants on possible ways forward in the improvements to the Internet as we know it, provide credible solutions to drive that discussion, and evidence in the form of original designs and evaluations.

Research works on the following topics, but not limited to, are welcome for submission to the “Semantic Addressing and Routing for Future Networks” workshop:

* Innovations in routing technologies and addressing in future networks
* IP addressing with multi-semantics (e.g. location, name, topology, etc.)
* Network interoperability in the presence of alternative addressing
* Pluginized routing protocols
* Service routing
* Network slice-based routing
* Topology based routing
* Routing security and privacy
* Resource allocation mechanisms for deterministic data transmission
* Protocols and methods for delivery of high precision services with KPIs guarantees
* Methods and frameworks enabling customized functions on data packets and processes to program the header of the packets
* High-performance in-network processing and management for routing and forwarding
* Ad-hoc multicast creation and management

The best technical, innovative, and visionary papers presented at the workshop will be invited to submit an extended version for fast-track review in the following magazine:
* IEEE Communications Magazine Series on Network Softwarization and Management (Impact Factor: 11.052)

*********************************************************************

Workshop Committees

Workshop General Chairs:
* Prof. Alex Galis, University College London (UCL,UK)
* Dr. David Lou, Huawei Technologies Duesseldorf GmbH (Germany)

Workshop TPC Members

* Prof. Olivier Bonaventure (UCLouvain, Belgium)
* Prof. Filip De Turck (Ghent University, Belgium)
* Prof. Ning Wang (University of Surrey, UK)
* Prof. Xiaoming Fu (Gottingen University, Germany)
* Prof. Tarik Taleb (Aalto University,Finland)
* Prof. Maziar Nekovee (University of Sussex,UK)
* Prof. Miguel Rio (UCL, UK)
* Dr. Dirk Trossen (Huawei Technologies, Germany)
* Prof. Michael Menth (University Tuebingen, Germany)
* Prof. Jon Crowcroft (Cambridge University, UK)
* Prof. Lefteris Mamatas (University of Macedonia, Greece)
* Prof. Albert Cabellos-Aparicio (University Politecnica de Catalunya, Spain
* Prof. Noura Liman (University of Waterloo, Canada)
* Prof. Stefano Secci (CNAM, France)
* Prof. Akihiro Nakao (University of Tokyo, Japan)
* Prof. Mohamed Faten Zhani (ETS, Canada)
* Prof. Luigi Iannone (Huawei Technologies, Germany)
* Prof. Cristel Pelsser(University of Strassbourg,France)

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 26 Apr 2021 10:03:11 +0200

Hi Luigi,

> On 2021-04-26, at 09:41, Luigi Iannone <[email-masked]> wrote:
> 
> Deadline for workshop paper submission: May 6, 2021; Acceptance/rejection notification: May 5, 2021;

Sounds like a useful feature for authors...
What time machine are you using for that? :-)

Grüße, Carsten

---

From: Luigi Iannone <[email-masked]>
Date: Mon, 26 Apr 2021 10:25:54 +0200

Hi Carsten,

> On 26 Apr 2021, at 10:03, Carsten Bormann <[email-masked]> wrote:
> 
> Hi Luigi,
> 

:-)

I’ll show you at next physical IETF meeting ;-)

Thanks a bunch for the catch….     Acceptance notification is May 16th !

Ciao

L.