Subject: [Coin] Next steps on use cases

From: Dirk Trossen <[email-masked]>
Date: Mon, 21 Jun 2021 06:50:42 +0000

All,

We have been discussing among co-authors of the current use case draft on how to progress the work.

While we could simply update the draft around some of our own ideas, we thought that it would be great to widen the activity to input from the larger (COIN RG) group, specifically in the light of, e.g., the recent Dagstuhl seminar and plans for a Conext workshop with focus on use cases. We think that this would strengthen the draft through the insights from the larger group.

As for the format of such input, we are still discussing but thought to put this out there for comments and suggestions on that aspect.

Best,

Dirk

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Mon, 21 Jun 2021 09:17:16 +0000

I don’t know what the group thinks but it could be good to dedicate the
next meeting to use cases.

mjm

Marie-José Montpetit, Ph.D.
[email-masked]

From: Dirk Trossen <[email-masked]> <[email-masked]>
Reply: Dirk Trossen <[email-masked]> <[email-masked]>
Date: June 21, 2021 at 2:50:56 AM
To: [email-masked] <[email-masked]> <[email-masked]>
Subject:  [Coin] Next steps on use cases

All,

We have been discussing among co-authors of the current use case draft on
how to progress the work.

While we could simply update the draft around some of our own ideas, we
thought that it would be great to widen the activity to input from the
larger (COIN RG) group, specifically in the light of, e.g., the recent
Dagstuhl seminar and plans for a Conext workshop with focus on use cases.
We think that this would strengthen the draft through the insights from the
larger group.

As for the format of such input, we are still discussing but thought to put
this out there for comments and suggestions on that aspect.

Best,

Dirk
-- 
Coin mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/coin

---

From: Dirk Trossen <[email-masked]>
Date: Mon, 21 Jun 2021 11:12:33 +0000

It would certainly help pushing the use case work forward. An interactive exercise that captures aspects and inputs during the meeting would be great to have in the format for such session.

Dirk

From: Marie-Jose Montpetit [mailto:[email-masked]]
Sent: 21 June 2021 11:17
To: [email-masked]; Dirk Trossen <[email-masked]>
Subject: Re: [Coin] Next steps on use cases

I don’t know what the group thinks but it could be good to dedicate the next meeting to use cases.

mjm

Marie-José Montpetit, Ph.D.
[email-masked]<mailto:[email-masked]>

From: Dirk Trossen <[email-masked]><mailto:[email-masked]>
Reply: Dirk Trossen <[email-masked]><mailto:[email-masked]>
Date: June 21, 2021 at 2:50:56 AM
To: [email-masked]<mailto:[email-masked]> <[email-masked]><mailto:[email-masked]>
Subject:  [Coin] Next steps on use cases

All,

Best,

Dirk
--
Coin mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/coin

---

From: Ike Kunze <[email-masked]>
Date: Mon, 21 Jun 2021 11:25:56 +0000

I agree with what Dirk said and support dedicating the next meeting to use case discussions/analyses.

Best,
Ike
--
Ike Kunze, M.Sc.
Researcher, Ph.D. Student

COMSYS - Communication and Distributed Systems
RWTH Aachen University
Ahornstr. 55
52074 Aachen, Germany
Tel: +49 241 80-21422
[email-masked]<mailto:[email-masked]>
http://www.comsys.rwth-aachen.de/team/ike-kunze/

On 21. Jun 2021, at 13:12, Dirk Trossen <[email-masked]<mailto:[email-masked]>> wrote:

Dirk

From: Marie-Jose Montpetit [mailto:[email-masked]]
Sent: 21 June 2021 11:17
To: [email-masked]<mailto:[email-masked]>; Dirk Trossen <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Coin] Next steps on use cases

mjm

All,

Best,

Dirk