Subject: Re: [Coin] ACM CoNEXT-2021: Call for Workshops

From: Rute Sofia <[email-masked]>
Date: Wed, 2 Jun 2021 21:43:14 +0000

Dear Dirk, Marie-Jose

As already stated to both Dirk and Marie-Jose, I am interested in supporting the development of a potential workshop proposal for CoNEXT2021. Will this go ahead?

Best Regards
Rute

Dr. Rute Sofia
Head of Competence Field

[signature_144464776]

fortiss GmbH
Landesforschungsinstitut des Freistaats Bayern
für softwareintensive Systeme
An-Institut Technische Universität München

Guerickestraße 25, 80805 München, Germany

T: +49 (89) 3603522 170<tel:+49%20(89)%203603522%20170>
F: +49 (89) 3603522 50
[email-masked]<mailto:[email-masked]>
https://www.fortiss.org/

Amtsgericht München: HRB: 176633
USt-IdNr.: DE263907002, Steuer-Nr.: 143/237/25900
Rechtsform: gemeinnützige GmbH
Sitz der Gesellschaft: München
Geschäftsführer: Dr. Harald Rueß, Thomas Vallon
Vorsitzender des Aufsichtsrats: Dr. Manfred Wolter

Von: Coin <[email-masked]> Im Auftrag von Dirk Trossen
Gesendet: 26 May 2021 17:07
An: Fernando Ramos <fvramos=[email-masked]>; Marie-Jose Montpetit <[email-masked]>
Cc: L M Feeney <[email-masked]>; Fernando Ramos <[email-masked]>; Dirk Kutscher <[email-masked]>; [email-masked]
Betreff: Re: [Coin] ACM CoNEXT-2021: Call for Workshops

I am very supportive of proposing a COIN-related workshop. Would it be useful to form an editorial team to carve out such proposal? Initially, this could be done through team-internal email etc, reporting the proposal back in time (e.g., one week before submission deadline) as a result to the list for support and endorsement.

Dirk

From: Coin [mailto:[email-masked]] On Behalf Of Fernando Ramos
Sent: 14 May 2021 12:11
To: Marie-Jose Montpetit <[email-masked]<mailto:[email-masked]>>
Cc: L M Feeney <[email-masked]<mailto:[email-masked]>>; Fernando Ramos <[email-masked]<mailto:[email-masked]>>; Dirk Kutscher <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Re: [Coin] ACM CoNEXT-2021: Call for Workshops

Makes sense.

—F

On 14 May 2021, at 11:09, Marie-Jose Montpetit <[email-masked]<mailto:[email-masked]>> wrote:

I would actually suggest that programming languages should not be emphasized. Like I said: use cases.

Marie-José Montpetit, Ph.D.
[email-masked]<mailto:[email-masked]>

From: Fernando Ramos<[email-masked]><mailto:[email-masked]>
Reply: Fernando Ramos<[email-masked]><mailto:[email-masked]>
Date: May 14, 2021 at 6:08:50 AM
To: Marie-Jose Montpetit <[email-masked]><mailto:[email-masked]>
Cc: Fernando Ramos <[email-masked]><mailto:[email-masked]>, L M Feeney <[email-masked]><mailto:[email-masked]>, Dirk Kutscher <[email-masked]><mailto:[email-masked]>, [email-masked]<mailto:[email-masked]><[email-masked]><mailto:[email-masked]>
Subject:  Re: [Coin] ACM CoNEXT-2021: Call for Workshops

Sure — let me emphasize too that in my view it should to be quite clear that the focus would not be only on P4, as otherwise this would be just another P4 workshop. :-)

Best,

Fernando

On 14 May 2021, at 10:58, Marie-Jose Montpetit <[email-masked]<mailto:[email-masked]>> wrote:

I agree in a way but there has also been a number of workshops on coin-related topics, hardware and P4 :)

Maybe IoT is limiting but I think a workshop on use cases in general (and their associated architectures) would be valuable.

mjm

Marie-José Montpetit, Ph.D.
[email-masked]<mailto:[email-masked]>

From: Fernando Ramos<[email-masked]><mailto:[email-masked]>
Reply: Fernando Ramos<[email-masked]><mailto:[email-masked]>
Date: May 14, 2021 at 5:52:33 AM
To: Marie-Jose Montpetit <[email-masked]><mailto:[email-masked]>
Cc: Fernando Ramos <[email-masked]><mailto:[email-masked]>, Dirk Kutscher <[email-masked]><mailto:[email-masked]>, [email-masked]<mailto:[email-masked]><[email-masked]><mailto:[email-masked]>, L M Feeney<[email-masked]><mailto:[email-masked]>
Subject:  Re: [Coin] ACM CoNEXT-2021: Call for Workshops

Hi Marie-Jose, All,

I agree IoT is a great use case of COIN. However, I think a huge focus on IoT may reduce the scope and hence the number/quality of papers. Besides, there are MANY workshops on IoT-related topics. :-)

My take is that I see COIN broader in scope, both in terms of use cases (for instance, network-assisted distributed applications such as key-value stores or coordination mechanisms; ML running in the network; and several others), and even broadly in terms of topics, including programming languages (P4, NPL, C-variants, HDLs, etc.), different targets with different computing architectures and hence possibilities (SoC/ASIC/FPGA-based smartNICs, programmable switching ASICs, DPDK-accelerated hosts, etc.)

In summary, I’m afraid narrowing the scope to IoT may also reduce the interest in the workshop.

Just my 2 cents — I may well be wrong on this. :-)

Fernando

On 13 May 2021, at 16:07, Marie-Jose Montpetit <[email-masked]<mailto:[email-masked]>> wrote:

Dear COIN Community:

it had been suggested we organize a workshop on COIN related topics and I think this is a wonderful opportunity.

I suggest to focus on next gen-Iot as this is a major topic for our RG as well as in different research communities as it reaches into storage/cache networks, data-centric systems and edge networking/computing all of which are impacted by computing in (and on) the network.

Will prepare a proposal and request comments.

mjm

Marie-José Montpetit, Ph.D.
[email-masked]<mailto:[email-masked]>

From: Dirk Kutscher <[email-masked]><mailto:[email-masked]>
Reply: Dirk Kutscher <[email-masked]><mailto:[email-masked]>
Date: May 13, 2021 at 9:43:24 AM
To: [email-masked]<mailto:[email-masked]> <[email-masked]><mailto:[email-masked]>
Cc: L M Feeney <[email-masked]><mailto:[email-masked]>
Subject:  [Coin] ACM CoNEXT-2021: Call for Workshops

[apologies if you receive multiple copies of this]
ACM CoNEXT-2021: Call for Workshops

  *   Proposal Deadline: 30 June, 2021
  *   Conference: 6-12 December 2021
ACM CoNEXT 2021 (https://conferences2.sigcomm.org/co-next/2021), to be
virtually held in Munich, Germany, is soliciting proposals for one-day
workshops to be co-located with the main conference. The workshops are
considered an integral part of the conference and will be fully
incorporated into its logistical and budget planning
process. Workshops are not required to bring their own sponsorship but
other possibilities will be studied on a case by case basis. Workshop
papers will be published in the same set of proceedings as the
conference, and will be available on the ACM Digital Library. The
workshops should be on original and timely topics of relevance to the
CoNEXT community, and aimed at fostering lively discussions and
technical exchanges among participants. Workshop proposals sent in
response to this open call should include the following material:

  *   A brief statement of interest including a description and rationale
for the workshop topic and its relevance to the CoNEXT community,
as well as a comparison with existing workshops on related topics,
if applicable.
  *   A draft call for papers, including names and affiliations of
workshop chairs and a tentative list of TPC members (as complete as
possible).
  *   Suggestions about possible keynote speakers and/or panel members.
  *   The planned workshop deadlines, both internal and external (see
below).
  *   An expected number of submissions, accepted papers, and attendees
(if known).
  *   A description of any past instances of the proposed workshop,
including number of submissions, accepted papers, and attendees.
  *   A list of people whom you have solicited (or plan to solicit) to
participate at the workshop. If the workshop is interdisciplinary,
please provide details about your plans to advertise to other
communities and how you intend to encourage participation at the
workshop.
The workshop organizers should also take into account the following
practical considerations:

  *   ACM CoNEXT 2021 and Workshops will be virtual-only events.
Facilities for remote participation will be provided by ACM CoNEXT
2021.
  *   All of the Workshops for ACM CoNEXT 2021 should have the same
deadlines (e.g. submission and camera-ready deadlines), to
facilitate coordination with other aspects of the conference
organization. Deadline extensions should be coordinated with the
Workshop and Publication chair(s). The camera-ready deadline will
be October 25.
  *   Individual Workshop organizers will be expected to be responsible
for managing their workshop and for coordination with the Virtual
Experience chair(s) of ACM CoNEXT 2021 for (virtual) facilities,
and with the Publication chair(s) for camera-ready papers.
  *   Individual Workshop organizers will be responsible for setting up
the paper submission site and review process, as well as for their
individual web page design in coordination with the ACM CoNEXT 2021
Web chair(s).
  *   Individual Workshop organizers are welcome to invite keynote
speakers. The speakers will receive complimentary registration for
the workshop and conference. There is no accommodation for other
expenses.
If you have questions about your workshop proposal, do not hesitate to
contact the Workshop Chairs, Dirk Kutscher and Laura Marie Feeney, at
conext21-workshops_at_technik-emden.de<http://conext21-workshops_at_technik-emden.de/>.
More information about ACM CoNEXT 2021 is available at
https://conferences2.sigcomm.org/co-next/2021
Proposals should be submitted as ASCII text or PDF files only, via
email to: conext21-workshops_at_technik-emden.de<http://conext21-workshops_at_technik-emden.de/>​.
The workshop selection will be made by the Workshop chairs in
consultation with the General chairs and the Steering Committee.
Please submit the workshop proposal by June 30th, 2021. We will
notify all proposers by July 9th, 2021.
ACM CoNEXT-2021 Call for Workshops<https://conferences2.sigcomm.org/co-next/2021/#!/cfw>
--
Coin mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/coin
--
Coin mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/coin

--
Coin mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/coin

---

From: Junchen Jiang <[email-masked]>
Date: Mon, 21 Jun 2021 08:00:00 -0500

Dear Marie-Jose,

Just saw this email thread. A workshop at CoNEXT sounds like a good idea.
I'll be happy to help. My only experience with CoNEXT is through
publications and serving on the PC committee. But in case I can contribute
in any way, please let me know.

Best,
Junchen

On Wed, Jun 2, 2021 at 4:43 PM Rute Sofia <[email-masked]> wrote:

> Dear Dirk, Marie-Jose
>
>
>
> As already stated to both Dirk and Marie-Jose, I am interested in
> supporting the development of a potential workshop proposal for CoNEXT2021.
> Will this go ahead?
>
>
>
> Best Regards
>
> Rute
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
> *Dr. Rute Sofia*
>
> Head of Competence Field
>
>
>
>
>
>
>
>
> *fortiss GmbH*
>
> T: +49 (89) 3603522 170 <+49%20(89)%203603522%20170>
>
> F: +49 (89) 3603522 50
>
> [email-masked]
>
> https://www.fortiss.org/
>
>
>
>
>
> *Von:* Coin <[email-masked]> *Im Auftrag von *Dirk Trossen
> *Gesendet:* 26 May 2021 17:07
> *An:* Fernando Ramos <fvramos=[email-masked]>;
> Marie-Jose Montpetit <[email-masked]>
> *Cc:* L M Feeney <[email-masked]>; Fernando Ramos <
> [email-masked]>; Dirk Kutscher <[email-masked]>;
> [email-masked]
> *Betreff:* Re: [Coin] ACM CoNEXT-2021: Call for Workshops
>
>
>
> I am very supportive of proposing a COIN-related workshop. Would it be
> useful to form an editorial team to carve out such proposal? Initially,
> this could be done through team-internal email etc, reporting the proposal
> back in time (e.g., one week before submission deadline) as a result to the
> list for support and endorsement.
>
>
>
> Dirk
>
>
>
> *From:* Coin [mailto:[email-masked] <[email-masked]>] *On
> Behalf Of *Fernando Ramos
> *Sent:* 14 May 2021 12:11
> *To:* Marie-Jose Montpetit <[email-masked]>
> *Cc:* L M Feeney <[email-masked]>; Fernando Ramos <
> [email-masked]>; Dirk Kutscher <[email-masked]>;
> [email-masked]
> *Subject:* Re: [Coin] ACM CoNEXT-2021: Call for Workshops
>
>
>
> Makes sense.
>
>
>
> —F
>
>
>
> On 14 May 2021, at 11:09, Marie-Jose Montpetit <[email-masked]>
> wrote:
>
>
>
> [email-masked]
> From: Fernando Ramos<[email-masked]>
> <[email-masked]>
> Reply: Fernando Ramos<[email-masked]>
> <[email-masked]>
> To: Marie-Jose Montpetit <[email-masked]> <[email-masked]>
> Cc: Fernando Ramos <[email-masked]>
> <[email-masked]>, L M Feeney <[email-masked]>
> <[email-masked]>, Dirk Kutscher <[email-masked]>
> <[email-masked]>, [email-masked]<[email-masked]> <[email-masked]>
> Sure — let me emphasize too that in my view it should to be quite clear
> that the focus would not be only on P4, as otherwise this would be just
> another P4 workshop. :-)
>
>
>
> Best,
>
>
>
> Fernando
>
>
>
> On 14 May 2021, at 10:58, Marie-Jose Montpetit <[email-masked]>
> wrote:
>
>
>
> Maybe IoT is limiting but I think a workshop on use cases in general (and
> their associated architectures) would be valuable.
>
>
>
> mjm
>
>
>
> [email-masked]
> From: Fernando Ramos<[email-masked]>
> <[email-masked]>
> Reply: Fernando Ramos<[email-masked]>
> <[email-masked]>
> To: Marie-Jose Montpetit <[email-masked]> <[email-masked]>
> Cc: Fernando Ramos <[email-masked]>
> <[email-masked]>, Dirk Kutscher <[email-masked]>
> <[email-masked]>, [email-masked]<[email-masked]> <[email-masked]>, L M
> Feeney<[email-masked]> <[email-masked]>
> I agree IoT is a great use case of COIN. However, I think a huge focus on
> IoT may reduce the scope and hence the number/quality of papers. Besides,
> there are MANY workshops on IoT-related topics. :-)
>
>
>
> My take is that I see COIN broader in scope, both in terms of use cases
> (for instance, network-assisted distributed applications such as key-value
> stores or coordination mechanisms; ML running in the network; and several
> others), and even broadly in terms of topics, including programming
> languages (P4, NPL, C-variants, HDLs, etc.), different targets with
> different computing architectures and hence possibilities
> (SoC/ASIC/FPGA-based smartNICs, programmable switching ASICs,
> DPDK-accelerated hosts, etc.)
>
>
>
> On 13 May 2021, at 16:07, Marie-Jose Montpetit <[email-masked]>
> wrote:
>
>
>
> Dear COIN Community:
>
>
>
> I suggest to focus on next gen-Iot as this is a major topic for our RG as
> well as in different research communities as it reaches into storage/cache
> networks, data-centric systems and edge networking/computing all of which
> are impacted by computing in (and on) the network.
>
>
>
> [email-masked]
> From: Dirk Kutscher <[email-masked]> <[email-masked]>
> Reply: Dirk Kutscher <[email-masked]> <[email-masked]>
> To: [email-masked] <[email-masked]> <[email-masked]>
> Cc: L M Feeney <[email-masked]> <[email-masked]>
>    - Proposal Deadline: 30 June, 2021
>    - Conference: 6-12 December 2021
>
>    - A brief statement of interest including a description and rationale
>    - A draft call for papers, including names and affiliations of
>    - Suggestions about possible keynote speakers and/or panel members.
>    - The planned workshop deadlines, both internal and external (see
>    below).
>    - An expected number of submissions, accepted papers, and attendees
>    (if known).
>    - A description of any past instances of the proposed workshop,
>    - A list of people whom you have solicited (or plan to solicit) to
>    - ACM CoNEXT 2021 and Workshops will be virtual-only events.
>    - All of the Workshops for ACM CoNEXT 2021 should have the same
>    - Individual Workshop organizers will be expected to be responsible
>    - Individual Workshop organizers will be responsible for setting up
>    - Individual Workshop organizers are welcome to invite keynote
> conext21-workshops_at_technik-emden.de.
>
> email to: conext21-workshops_at_technik-emden.de​.
>
> ACM CoNEXT-2021 Call for Workshops
> <https://conferences2.sigcomm.org/co-next/2021/#!/cfw>
>
> --
> Coin mailing list
> [email-masked]
> [email-masked]
> [email-masked]
> [email-masked]