Subject: [Coin] Our meeting at IETF112

From: Marie-Jose Montpetit <[email-masked]>
Date: Sat, 9 Oct 2021 05:07:56 -0700

Our meeting is scheduled for Thursday November 11. I understand it’s a
holiday for many of you but I hope you will join us.

Please send us your request for presentations. Again we are asking for
interesting research ideas in the field of COIN.

We also plan to have a milestone review at the meeting.

mjm

Marie-José Montpetit, Ph.D.
[email-masked]

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Sat, 9 Oct 2021 05:09:17 -0700

Oops pressed “send” too early.

From: Marie-Jose Montpetit <[email-masked]> <[email-masked]>
Reply: Marie-Jose Montpetit <[email-masked]> <[email-masked]>
Date: October 9, 2021 at 8:07:56 AM
To: [email-masked] <[email-masked]> <[email-masked]>
Cc: coinrg-chairs <[email-masked]> <[email-masked]>
Subject:  Our meeting at IETF112

And review the list of drafts and the progress of the RG drafts towards
Informational RFC.

J/E/M