Subject: [Coin] Updated agenda

From: Marie-Jose Montpetit <[email-masked]>
Date: Fri, 5 Nov 2021 07:42:21 -0400

Hello list - here is the updated agenda for next week (also updated to data
tracker). There is a video that presents the talk on Extensible Internet if
you have time to prepare for the meeting.

Have a great weekend!

COIN RG Agenda IETF-112
=======================

Date: Thursday, November 11, 2021 - Session I
Time: 7:00-9:00 EST - 12:00-14:00 UTC -- 120 mins
Chairs: J/E/M
  Jianfei (Jeffrey) He <[email-masked]>
  Eve Schooler <[email-masked]>
  Marie-Jose Montpetit <[email-masked]>

Join via Meetecho:
https://meetings.conf.meetecho.com/ietf111/?group=coinrg&short=&item=1
Live minutes: https://codimd.ietf.org/notes-ietf-111-coinrg
Materials: https://datatracker.ietf.org/meeting/111/session/coinrg

1. Chair updates (J/E/M) - 5 mins

A. Papers (20 minutes presentations)

2. Extensible Internet (Scott Shenker, UC Berkeley)
https://ccronline.sigcomm.org/2021/revitalizing-the-public-internet-by-making-it-extensible/
https://www.youtube.com/watch?v=xMoaj4w3R6k, see talk at 10:44

3.ATP: In-network Aggregation for Multi-tenant Learning (Wenfei Wu, Peking
University)
https://www.usenix.org/conference/nsdi21/presentation/lao

4. Information-centric Dataflow: Re-imagining Reactive Distributed
Computing (Dirk Kutscher, Emden University)
https://doi.org/10.1145/3460417.3482975
https://conferences2.sigcomm.org/acm-icn/2021/assets/3-2-kutscher-387d18eb69a8104287bf75f800cc6a6042a8a00b89b0996bdd4abf7ab60542bd.pdf

B. Ideas (10 minutes presentation)

5. MODA: An operating system for distributed applications (Alessandro
Bassi, Things)

C. Draft Updates (10 minutes)

6. Use Cases for In-Network Computing (Ike Kunze, RWTH Aachen University)
https://datatracker.ietf.org/doc/html/draft-irtf-coinrg-use-cases-01

7. Transport Protocol Issues of In-Network Computing Systems (Dirk Trossen,
Huawei)
https://www.ietf.org/archive/id/draft-kunze-coinrg-transport-issues-05.txt

8. Enhancing Security and Privacy with In-Network Computing (Ina Fink, RWTH
Aachen University)
https://datatracker.ietf.org/doc/draft-fink-coin-sec-priv/03/

D. New Draft (5 minutes)
9. A Compute Resources Oriented Scheduling Mechanism based on Dataplane
Programmability (Kehan Li, ChinaMobile)
https://datatracker.ietf.org/doc/draft-li-coinrg-compute-resource-scheduling/

10. RG topics (10 minutes)
Interim to revisit the RG goals
Next meetings

Total: 120 minutes

J/E/M

Marie-José Montpetit, Ph.D.
[email-masked]

---

From: "Schooler, Eve M" <[email-masked]>
Date: Mon, 8 Nov 2021 05:18:53 +0000

Slight correction to the pointers for the Meetecho, Live minutes, meeting Materials, to point to IETF 112 now 😊. Corrected in-line below, and in the datatracker; seeded the live minutes with a markdown version.
J/E/M

From: Marie-Jose Montpetit <[email-masked]>
Sent: Friday, November 5, 2021 4:42 AM
To: [email-masked]
Cc: coinrg-chairs <[email-masked]>
Subject: Updated agenda

Hello list - here is the updated agenda for next week (also updated to data tracker). There is a video that presents the talk on Extensible Internet if you have time to prepare for the meeting.

Have a great weekend!

COIN RG Agenda IETF-112
=======================

Date: Thursday, November 11, 2021 - Session I
Time: 7:00-9:00 EST - 12:00-14:00 UTC -- 120 mins
Chairs: J/E/M
  Jianfei (Jeffrey) He <[email-masked]<mailto:[email-masked]>>
  Eve Schooler <[email-masked]<mailto:[email-masked]>>
  Marie-Jose Montpetit <[email-masked]<mailto:[email-masked]>>

Join via Meetecho: https://meetings.conf.meetecho.com/ietf112/?group=coinrg&short=&item=1
Live minutes: https://codimd.ietf.org/notes-ietf-112-coinrg
Materials: https://datatracker.ietf.org/meeting/112/session/coinrg

A. Papers (20 minute presentations)

2. Extensible Internet (Scott Shenker, UC Berkeley)
Paper: https://ccronline.sigcomm.org/2021/revitalizing-the-public-internet-by-making-it-extensible/
Video: https://www.youtube.com/watch?v=xMoaj4w3R6k, see talk at 10:44

3.ATP: In-network Aggregation for Multi-tenant Learning (Wenfei Wu, Peking University)
Paper: https://www.usenix.org/conference/nsdi21/presentation/lao

4. Information-centric Dataflow: Re-imagining Reactive Distributed Computing (Dirk Kutscher, Emden University)
Paper: https://doi.org/10.1145/3460417.3482975
Slides: https://conferences2.sigcomm.org/acm-icn/2021/assets/3-2-kutscher-387d18eb69a8104287bf75f800cc6a6042a8a00b89b0996bdd4abf7ab60542bd.pdf

B. Ideas (10 minute presentation)

5. MODA: An operating system for distributed applications (Alessandro Bassi, Things)

C. Draft Updates (10 minutes each)

6. Use Cases for In-Network Computing (Ike Kunze, RWTH Aachen University)
Draft: https://datatracker.ietf.org/doc/html/draft-irtf-coinrg-use-cases-01

7. Transport Protocol Issues of In-Network Computing Systems (Dirk Trossen, Huawei)
https://www.ietf.org/archive/id/draft-kunze-coinrg-transport-issues-05.txt

8. Enhancing Security and Privacy with In-Network Computing (Ina Fink, RWTH Aachen University)
https://datatracker.ietf.org/doc/draft-fink-coin-sec-priv/03/

D. New Draft (5 minutes)
9. A Compute Resources Oriented Scheduling Mechanism based on Dataplane Programmability (Kehan Li, ChinaMobile)
https://datatracker.ietf.org/doc/draft-li-coinrg-compute-resource-scheduling/

Total: 120 minutes

J/E/M

Marie-José Montpetit, Ph.D.
[email-masked]<mailto:[email-masked]>