Subject: [Coin] Sigcomm worshop

From: Marie-Jose Montpetit <[email-masked]>
Date: Tue, 21 Dec 2021 17:05:21 -0500

https://conferences.sigcomm.org/sigcomm/2022/cf-workshops.html

Should we propose something?

J/E/M

Marie-José Montpetit, Ph.D.
[email-masked]

---

From: Fernando Ramos <[email-masked]>
Date: Wed, 22 Dec 2021 09:54:11 +0000

I think it would be a good idea, yes.

Best,

Fernando

> On 21 Dec 2021, at 22:05, Marie-Jose Montpetit <[email-masked]> wrote:
> 
> https://conferences.sigcomm.org/sigcomm/2022/cf-workshops.html <https://conferences.sigcomm.org/sigcomm/2022/cf-workshops.html>
> 
> [email-masked] <mailto:[email-masked]>
> 
> 
> -- 
> Coin mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.irtf.org/mailman/listinfo/coin <https://www.irtf.org/mailman/listinfo/coin>

---

From: Sharon Barkai <[email-masked]>
Date: Wed, 22 Dec 2021 17:23:33 +0200

The attached CCNC poster describes how:

- non intrusive uniform system-wide sampling (IETF-IPFIX)
- can have a better f1 score in anomaly detection than probes 
- achieved at DC or mobile-core scale using CFN (IETF-LISP) 

It is a practical cyber example applied in 100s of installations.
Can be potentially used in a Compute In Network workshop.

The compute-network mechanics were discussed in LISP-WG. 
Mechanics similar to brokered v2v federation (LISP-NEXAGON).

It may be beneficial to outline common CFN themes such as:
- semantic network addresses used for contextual federation
- subscribed (MLD) consumption based on change/anomaly
- distributed shere-nothing computation by an overlay span 

--szb
Cell: +972.53.2470068
WhatsApp: +1.650.492.0794

> On Dec 22, 2021, at 00:05, Marie-Jose Montpetit <[email-masked]> wrote:
> 
> 
> [email-masked]
> https://www.irtf.org/mailman/listinfo/coin