Subject: [Coin] Flightplan

From: Nik Sultana <[email-masked]>
Date: Fri, 21 Jan 2022 12:16:07 -0500

Hi, I'd like to volunteer to give a presentation at the upcoming interim on the Flightplan paper
which was presented at NSDI'21 and can be found here: https://flightplan.cis.upenn.edu/flightplan.pdf

The full title is "Flightplan: Dataplane Disaggregation and Placement for P4 Programs"
and it's in scope for COIN since in-network computing plays a central role in the paper.
The paper tries to bridge between programming a single dataplane and programming a
distribute system of dataplanes.

For more on this work please visit: https://flightplan.cis.upenn.edu

Nik Sultana

-- 
http://www.cs.iit.edu/~nsultana1

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Fri, 21 Jan 2022 09:29:59 -0800

Thank.

Will add you to the agenda with a 20 minutes time slot.

mjm

Marie-José Montpetit, Ph.D.
[email-masked]

From: Nik Sultana <nsultana1=[email-masked]>
<nsultana1=[email-masked]>
Reply: Nik Sultana <nsultana1=[email-masked]>
<nsultana1=[email-masked]>
Date: January 21, 2022 at 12:16:24 PM
To: [email-masked] <[email-masked]> <[email-masked]>
Subject:  [Coin] Flightplan

Hi, I'd like to volunteer to give a presentation at the upcoming interim on
the Flightplan paper
which was presented at NSDI'21 and can be found here:
https://flightplan.cis.upenn.edu/flightplan.pdf

The full title is "Flightplan: Dataplane Disaggregation and Placement for
P4 Programs"
and it's in scope for COIN since in-network computing plays a central role
in the paper.
The paper tries to bridge between programming a single dataplane and
programming a
distribute system of dataplanes.

Nik Sultana

-- 
Coin mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/coin