Subject: [Coin] Semantic Routing [Was: COIN interim February 10th 15:00 UTC]

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 1 Feb 2022 19:04:04 -0000

Hello again Marie-Jose,

I’m a little wary of the ongoing thread because it has veered off into some pretty philosophical stuff about how the IRTF operates rather than specifically this RG.

However, I have to pick up on something you said here:

> Re-chartering is not on the agenda because we don’t know if

> we need to. I understand you and others feel that semantic

> routing needs either it’s own RG or a major re-chartering of

> COIN

Whoa there. Hold on!

Several of us approached this by looking at the existing RGs and concluding that Semantic Routing didn’t fit into any of them. So we threw together some scoping text for what we want to discuss in the IRTF.

However, we were helpfully informed that a significant part of what we are talking about fits in COIN. So here we are in COIN lined up to introduce the topic and hear from the RG how well it fits into the scope as well as encouraging debate and discussion of the material.

Neither I nor (as far as I can tell) anyone else has asked for a “major re-chartering of COIN.” To suggest that I feel this is to misrepresent me and I take umbrage. I can’t think who has told you this is the case or what would have led you to that conclusion.

If, as I have been repeatedly told, substantial parts of Semantic Routing are in scope for COIN, I can’t even think why anyone would ask for a major re-chartering. Except, maybe, it is not clear from reading the current charter that Semantic Routing is in scope, so perhaps adding the three words “and Semantic Routing” somewhere would be helpful.

> Let me quote you:

>>  If they do, the outcome is easy. If they don’t I presume the researchers

>>  involved must find other homes for their work.

> If they don’t:

> 1. we can discuss what is needed to maybe make them fit

Sounds a bit odd. “If you change what you are working on then it would fit in our RG” is not completely helpful to people who are working on stuff.

> 2. see if there is a re-chartering that could accommodate the work.

> 3. You do find “homes” but I would not put that as a wished-for outcome

Well, I think it is to be heartily wished for that all researchers find good homes to discuss their research, share ideas, and advance their work. If that turns out to be another of the IRTF RGs, I don’t think that is a problem. If there is no place for it in the IRTF, that is a shame and can be discussed further.

---

From: Colin Perkins <[email-masked]>
Date: Tue, 1 Feb 2022 20:50:22 +0000

Adrian,

> On 1 Feb 2022, at 19:04, Adrian Farrel <[email-masked]> wrote:
> 
> Hello again Marie-Jose,
>  

It’s not appropriate to revise the charter each time someone comes with a new use case that fits within the scope. The charter is intentionally relatively broad allowing flexibility for the group to consider a range of new ideas – within bounds, of course; the charter is broad, but not open ended.

> Sounds a bit odd. “If you change what you are working on then it would fit in our RG” is not completely helpful to people who are working on stuff.

It seems entirely normal for a research group chair to potentially say: “these aspects of your work fit within the scope of our charter, these aspects do not" and to limit the discussion to those aspects that are in scope.

> Well, I think it is to be heartily wished for that all researchers find good homes to discuss their research, share ideas, and advance their work. If that turns out to be another of the IRTF RGs, I…

I’m always happy to discuss proposals for new work. 

-- 
Colin Perkins
https://csperkins.org/