Subject: [Coin] Computing-Aware Networking BoF at IETF-113

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 3 Mar 2022 10:05:48 -0000

Hi,

Just flagging this as it would seem of some overlap with the work of COIN.

The BoF is described at
https://datatracker.ietf.org/doc/bofreq-liu-computing-aware-networking-can/

This work seems to have evolved from the Dyncast proposals, but the current
proposal seems broader.

I suspect that these people would benefit from the experience and background
that COIN researchers can bring.

Cheers,
Adrian

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Thu, 3 Mar 2022 06:53:05 -0500

Thank you. I had seen it.

Yes this is an evolution of the Dynacast work which was presented at at
least 2 other IETF BOFs. I think they are aiming at a WG to standardize
their work.

mjm

Marie-José Montpetit, Ph.D.
[email-masked]

From: Adrian Farrel <[email-masked]> <[email-masked]>
Reply: [email-masked] <[email-masked]> <[email-masked]>
Date: March 3, 2022 at 5:06:46 AM
To: [email-masked] <[email-masked]> <[email-masked]>
Subject:  [Coin] Computing-Aware Networking BoF at IETF-113

Hi,

The BoF is described at

I suspect that these people would benefit from the experience and
background
that COIN researchers can bring.

Cheers,
Adrian

-- 
Coin mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/coin

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 3 Mar 2022 16:13:24 -0000

Oh, that’s news. Thanks Marie-José,

Can you point as at those BoFs, please.

Best,

Adrian

From: Marie-Jose Montpetit <[email-masked]> 
Sent: 03 March 2022 11:53
To: [email-masked]; [email-masked]
Subject: Re: [Coin] Computing-Aware Networking BoF at IETF-113

Yes this is an evolution of the Dynacast work which was presented at at least 2 other IETF BOFs. I think they are aiming at a WG to standardize their work.

mjm

[email-masked] <mailto:[email-masked]> 

From: Adrian Farrel  <mailto:[email-masked]> <[email-masked]>
Reply: [email-masked] <mailto:[email-masked]>   <mailto:[email-masked]> <[email-masked]>
Date: March 3, 2022 at 5:06:46 AM
To: [email-masked] <mailto:[email-masked]>   <mailto:[email-masked]> <[email-masked]>
Subject:  [Coin] Computing-Aware Networking BoF at IETF-113 

Hi, 

The BoF is described at 

Cheers, 
Adrian 

-- 
Coin mailing list 
[email-masked] <mailto:[email-masked]>  
https://www.irtf.org/mailman/listinfo/coin

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Thu, 3 Mar 2022 11:47:26 -0500

Since Dynacast is not research I did not keep track of the BOFs.

The authors will be better at directing you.

mjm

From: Adrian Farrel <[email-masked]> <[email-masked]>
Reply: [email-masked] <[email-masked]> <[email-masked]>
Date: March 3, 2022 at 11:13:32 AM
To: Marie-Jose Montpetit <[email-masked]> <[email-masked]>,
[email-masked] <[email-masked]> <[email-masked]>
Subject:  RE: [Coin] Computing-Aware Networking BoF at IETF-113

Best,

Adrian

*From:* Marie-Jose Montpetit <[email-masked]>
*Sent:* 03 March 2022 11:53
*To:* [email-masked]; [email-masked]
*Subject:* Re: [Coin] Computing-Aware Networking BoF at IETF-113

mjm

[email-masked]

Hi,

The BoF is described at

Cheers,
Adrian

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 3 Mar 2022 17:12:41 -0000

> Since Dynacast is not research I did not keep track of the BOFs.

Pardon me for misunderstanding your previous email in which you stated definitively that the work had been presented at at least two previous BoFs. I thought that meant that you might have an idea which BoFs those were, or at least a feeling for when they happened.

> The authors will be better at directing you.

I have searched the BoF archives and not found any mention of a related BoF. The “authors” (I assume you mean the authors of some of the work being considered for this latest BoF) can’t help me understand which BoFs you were referring to.

Anyway, the point is that IRTF research work is supposed (amongst other things) to feed the engineering work of the IETF. Since COIN has lots of experience with compute in the network, it may be that some of that can help the CAN BoF to focus correctly and do good work.

mjm

 

To: Marie-Jose Montpetit  <mailto:[email-masked]> <[email-masked]>, [email-masked] <mailto:[email-masked]>   <mailto:[email-masked]> <[email-masked]>

Best,

Adrian

From: Marie-Jose Montpetit <[email-masked] <mailto:[email-masked]> > 
Sent: 03 March 2022 11:53
To: [email-masked] <mailto:[email-masked]> ; [email-masked] <mailto:[email-masked]> 
Subject: Re: [Coin] Computing-Aware Networking BoF at IETF-113

 mjm

 

Hi, 

The BoF is described at 

Cheers, 
Adrian

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Thu, 3 Mar 2022 12:16:59 -0500

I am sure some of us will attend the BOF and yes we can surely help if
needed.

mjm

Date: March 3, 2022 at 12:12:50 PM

> Since Dynacast is not research I did not keep track of the BOFs.

Pardon me for misunderstanding your previous email in which you stated
definitively that the work had been presented at at least two previous
BoFs. I thought that meant that you might have an idea which BoFs those
were, or at least a feeling for when they happened.

> The authors will be better at directing you.

I have searched the BoF archives and not found any mention of a related
BoF. The “authors” (I assume you mean the authors of some of the work being
considered for this latest BoF) can’t help me understand which BoFs you
were referring to.

Anyway, the point is that IRTF research work is supposed (amongst other
things) to feed the engineering work of the IETF. Since COIN has lots of
experience with compute in the network, it may be that some of that can
help the CAN BoF to focus correctly and do good work.

mjm

[email-masked]

Best,

Adrian

 mjm

[email-masked]

Hi,

The BoF is described at

Cheers,
Adrian

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 3 Mar 2022 21:26:51 -0000

> I am sure some of us will attend the BOF and yes we can surely help if needed.

That’s great. That’s what I was suggesting.

>> Pardon me for misunderstanding your previous email in which you
>> stated definitively that the work had been presented at at least two 
>> previous BoFs. I thought that meant that you might have an idea
>> which BoFs those were, or at least a feeling for when they happened.

So, just to be clear, you are not aware of any BoFs at which Dyncast was previously presented?

If you are, I'll keep searching. If not, I can get back to some real work.

Thanks,
Adrian

From: Adrian Farrel mailto:[email-masked]
Reply: mailto:[email-masked] mailto:[email-masked]
Date: March 3, 2022 at 11:13:32 AM
To: Marie-Jose Montpetit mailto:[email-masked], mailto:[email-masked] mailto:[email-masked]
Subject:  RE: [Coin] Computing-Aware Networking BoF at IETF-113 

From: Marie-Jose Montpetit <mailto:[email-masked]> 
Sent: 03 March 2022 11:53
To: mailto:[email-masked]; mailto:[email-masked]
Subject: Re: [Coin] Computing-Aware Networking BoF at IETF-113
 Thank you. I had seen it.
 Yes this is an evolution of the Dynacast work which was presented at at least 2 other IETF BOFs. I think they are aiming at a WG to standardize their work.
 mjm
 Marie-José Montpetit, Ph.D.
mailto:[email-masked]

From: Adrian Farrel mailto:[email-masked]
Reply: mailto:[email-masked] mailto:[email-masked]
Date: March 3, 2022 at 5:06:46 AM
To: mailto:[email-masked] mailto:[email-masked]
Subject:  [Coin] Computing-Aware Networking BoF at IETF-113 
 
Hi, 

The BoF is described at 

Cheers, 
Adrian 

-- 
Coin mailing list 
mailto:[email-masked]

---

From: "Bernier, Daniel" <[email-masked]>
Date: Fri, 4 Mar 2022 18:19:09 +0000

Hi Adrian, 

To my humble knowledge, there was only a series of side meetings started around 109.

And personally, if there was to be a BoF on "Computing Aware Networking" it would be interesting to integrate some of the work out of NAI 
(see Sigcomm NAI)

Cheers,

Daniel Bernier

    Thanks,
    Adrian

    Hi, 

    The BoF is described at 

    Cheers, 
    Adrian 

    -- 
    Coin mailing list
    [email-masked]
    https://www.irtf.org/mailman/listinfo/coin
    ------------------------------------------------------------------------------
    External Email: Please use caution when opening links and attachments / Courriel externe: Soyez prudent avec les liens et documents joints