Subject: Re: [Coin] In person attendance at 113

From: Ike Kunze <[email-masked]>
Date: Wed, 2 Mar 2022 14:25:38 +0000

Hi MJ, all,

seeing that the “chairs of the day” have already been found, I would like to respond to the p.s. and kindly request a presentation slot for the use case draft.
The upcoming draft update (hopefully coming later this week) features a first attempt at an “analysis” of the research questions and we would like to gather feedback from the community on that.
In particular, we have tried to categorize the research questions and would like to see how this categorization fits within the bigger picture of COIN :)

Thanks!
Best,
Ike

On 18. Feb 2022, at 18:57, Marie-Jose Montpetit <[email-masked]<mailto:[email-masked]>> wrote:

At this point none of the chairs will attend 113 in person and it seems we need someone in the room.

If one of you is going to be there we would be grateful to name you “chair of the day” :)

Thanks

J/E/M

p.s. and ouf course please submit agenda items
p.p.s. we are later for the interim notes but we are working on them...

Marie-José Montpetit, Ph.D.
[email-masked]<mailto:[email-masked]>

--
Coin mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/coin

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Wed, 2 Mar 2022 10:00:53 -0500

No problem :)

[email-masked]

From: Ike Kunze <[email-masked]>
<[email-masked]>
Reply: Ike Kunze <[email-masked]>
<[email-masked]>
Date: March 2, 2022 at 9:25:41 AM
To: Marie-Jose Montpetit <[email-masked]> <[email-masked]>
Cc: [email-masked] <[email-masked]> <[email-masked]>, coinrg-chairs
<[email-masked]> <[email-masked]>
Subject:  Re: [Coin] In person attendance at 113

Hi MJ, all,

seeing that the “chairs of the day” have already been found, I would like
to respond to the p.s. and kindly request a presentation slot for the use
case draft.
The upcoming draft update (hopefully coming later this week) features a
first attempt at an “analysis” of the research questions and we would like
to gather feedback from the community on that.
In particular, we have tried to categorize the research questions and would
like to see how this categorization fits within the bigger picture of COIN
:)

Thanks!
Best,
Ike

On 18. Feb 2022, at 18:57, Marie-Jose Montpetit <[email-masked]>
wrote:

At this point none of the chairs will attend 113 in person and it seems we
need someone in the room.

If one of you is going to be there we would be grateful to name you “chair
of the day” :)

Thanks

J/E/M

[email-masked]

-- 
Coin mailing list
[email-masked]

---

From: Dirk Trossen <[email-masked]>
Date: Wed, 2 Mar 2022 15:39:31 +0000

Marie-Jose, all,

I must admit that I didn’t notice the P.S., to be honest, so let me formally request a presentation slot for the draft I just shared on the list, i.e., https://datatracker.ietf.org/doc/draft-trossen-rtgwg-impact-of-dlts/, to be presented by David Guzman (something like 20 mins would be good).

Best,

Dirk

From: Coin [mailto:[email-masked]] On Behalf Of Ike Kunze
Sent: 02 March 2022 15:26
To: Marie-Jose Montpetit <[email-masked]>
Cc: coinrg-chairs <[email-masked]>; [email-masked]
Subject: Re: [Coin] In person attendance at 113

Hi MJ, all,

Thanks!
Best,
Ike

Thanks

J/E/M

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Wed, 2 Mar 2022 10:42:21 -0500

Noted. I understand David is a PhD student?

From: Dirk Trossen <[email-masked]> <[email-masked]>
Reply: Dirk Trossen <[email-masked]> <[email-masked]>
Date: March 2, 2022 at 10:39:33 AM
To: Ike Kunze <[email-masked]>
<[email-masked]>, Marie-Jose Montpetit
<[email-masked]> <[email-masked]>
Cc: coinrg-chairs <[email-masked]> <[email-masked]>,
[email-masked] <[email-masked]> <[email-masked]>
Subject:  RE: [Coin] In person attendance at 113

Marie-Jose, all,

I must admit that I didn’t notice the P.S., to be honest, so let me
formally request a presentation slot for the draft I just shared on the
list, i.e.,
https://datatracker.ietf.org/doc/draft-trossen-rtgwg-impact-of-dlts/, to be
presented by David Guzman (something like 20 mins would be good).

Best,

Dirk

*From:* Coin [mailto:[email-masked]] *On Behalf Of *Ike Kunze
*Sent:* 02 March 2022 15:26
*To:* Marie-Jose Montpetit <[email-masked]>
*Cc:* coinrg-chairs <[email-masked]>; [email-masked]
*Subject:* Re: [Coin] In person attendance at 113

Hi MJ, all,

Thanks!

Best,

Ike

Thanks

J/E/M

[email-masked]

---

From: Dirk Trossen <[email-masked]>
Date: Wed, 2 Mar 2022 15:44:08 +0000

Yes, indeed, he is doing his PhD with Huawei (on DCSs with current focus on DLTs), with his academic supervisor being Joerg Ott at TUM.

Dirk

From: Marie-Jose Montpetit [mailto:[email-masked]]
Sent: 02 March 2022 16:42
To: Ike Kunze <[email-masked]>; Dirk Trossen <[email-masked]>
Cc: [email-masked]; coinrg-chairs <[email-masked]>
Subject: RE: [Coin] In person attendance at 113

From: Dirk Trossen <[email-masked]><mailto:[email-masked]>
Reply: Dirk Trossen <[email-masked]><mailto:[email-masked]>
Date: March 2, 2022 at 10:39:33 AM
To: Ike Kunze <[email-masked]><mailto:[email-masked]>, Marie-Jose Montpetit <[email-masked]><mailto:[email-masked]>
Cc: coinrg-chairs <[email-masked]><mailto:[email-masked]>, [email-masked]<mailto:[email-masked]> <[email-masked]><mailto:[email-masked]>
Subject:  RE: [Coin] In person attendance at 113

Marie-Jose, all,

Best,

Dirk

From: Coin [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Ike Kunze
Sent: 02 March 2022 15:26
To: Marie-Jose Montpetit <[email-masked]<mailto:[email-masked]>>
Cc: coinrg-chairs <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Re: [Coin] In person attendance at 113

Hi MJ, all,

Thanks!
Best,
Ike

Thanks

J/E/M