Subject: [companions] Welcome to the IETF Companions Mailing List

From: Amy Vezza <[email-masked]>
Date: Fri, 31 Jan 2014 11:32:26 -0500

Hello IETF Companions!

You are receiving this message because you have been and IETF attendee’s companion within the last two years.   After some discussion, it was decided that a general “Companions” mailing list would be better for the regular participants of the companion program instead of having meeting-specific lists. 

You may unsubscribe from the list at any time.  To do so please visit https://www.ietf.org/mailman/listinfo/companions and scroll down to the “companions Subscribers” section and follow the directions to unsubscribe.  Alternatively, you may email me off list at [email-masked] and I will unsubscribe you.

This year, we would like to do something a little different with the companions.  We’d like to have a T-shirt designed for you.  You know how much the IETF attendees love their t-shirts.  This T-shirt would be available for purchase all year from a print-on-demand Web site, such as CafePress or Zazzle.  In order to get some feedback with regards to the T-shirt design, we’d like you to take this very short (only three questions!) poll.  Due to the time constraints we request the poll be filled out no later than close of business on Tuesday, February 4, 2014.  The poll is located here:

https://www.surveymonkey.com/s/SL8PSRR

The IETF Companions also have a FaceBook page that we encourage you to join if you are a regular user of FaceBook - many activities are posted there during the meeting week.

As you know, the next IETF is in London, England, and we hope to see many of you there, or at one of the other IETF meetings this year!

Best regards,

Amy Vezza

IETF Secretariat

---

From: Zita <[email-masked]>
Date: Sat, 01 Feb 2014 16:43:42 +0900

Congrats on doing this!

One companions' list is great.

Love the survey monkey!  Only 3 questions on color?  Any way for folks 
to submit a design?

~zita
(not me, but I know there are artists out there :-)