Subject: [companions] IETF Companions T-Shirt Design - Rate the Designs!

From: Amy Vezza <[email-masked]>
Date: Fri, 14 Feb 2014 14:08:26 -0500

Hi All!

In yesterday's email I forgot to tell you we are keeping the rating site open until the end of the weekend to give everyone a chance to go and look at the designs and rate them.  The comments have been very useful!

A note on the color of the t-shirt.  When we put out the poll a couple of weeks ago, people overwhelmingly preferred a dark colored t-shirt over a light colored t-shirt and we indicated that when we asked for designs (we only had a couple of people respond and prefer the lighter colored t-shirt).  As the t-shirt is going to be available for purchase via CafePress, I will see if the chosen design looks just as good on a light colored t-shirt, and if it does, we will also offer that. We will of course provide it for sale in both unisex and women's cut t-shirts as well as shirts for children.

If you haven't rated the designs, the site is here:

http://crowdspring.co/1dEElAN

To zoom in on a design, mouse over it and click on the blue bar over the image that says "click here to keep zoom open."  If the image is off center in your window browser, or you can't see both sides, once you've clicked to keep the window open, you can click and drag the image so you can see the full design.  Please feel free to rate the designs (click on the stars to choose your rating) as well as leave comments in the comment box.  You can use the comment box to indicate what changes you might like to see if this design is selected, and you may also leave a name if you wish before saving your ratings (you may even make one up if you choose to remain anonymous!).

Thanks everyone!

Amy

---

From: Rosemarie Pelletier <[email-masked]>
Date: Fri, 14 Feb 2014 14:34:06 -0500

Hi all, 
Amy, would you please make sure or see if it is possible to get the shirt with long sleeves? I have more use for long sleeves as opposed to short.

thanks
Ro
On Feb 14, 2014, at 2:08 PM, Amy Vezza <[email-masked]> wrote:

> _______________________________________________
> companions mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/companions

---

From: Amy Vezza <[email-masked]>
Date: Fri, 14 Feb 2014 14:51:16 -0500

Hi Ro,

Absolutely!  It seems they have a (nearly vast) number of types of shirts - tank top, short sleeve, long sleeve, three-quarter sleeve included.  I'll make sure to offer the chosen design on as many types as I can!  

Amy