Subject: Re: [companions] Welcome to the IETF Companions Mailing List

From: Nada Zaitoun <[email-masked]>
Date: Sat, 1 Feb 2014 19:44:23 +1100

Hello,

What is our Facebook page link or title?

Cheers,
Nada
On 1 Feb 2014 18:43, "Zita" <[email-masked]> wrote:

> Congrats on doing this!
>
> One companions' list is great.
>
> Love the survey monkey!  Only 3 questions on color?  Any way for folks to
> submit a design?
>
> ~zita
> (not me, but I know there are artists out there :-)
>
> _______________________________________________
> companions mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/companions
>

---

From: Phoebe Johnson <[email-masked]>
Date: Sat, 1 Feb 2014 10:11:22 -0500

Hello Companions!

I'm Phoebe Hopps, newlywed to husband Christian Hopps of Cisco Systems. A
native New Yorker, I now live in Detroit, Michigan- really enjoying it's
amazing, adventurous comeback in the downtown area. I work in advertising
for Lowe Campbell Ewald, and enjoy travel, bikram yoga, managing the first
Detroit women's organization for young professionals, fashion & design,
food and PINTEREST! :)

I'll only be there Wed-Fri, due to work.. then we'll be heading to Paris
for 5 nights (where we got engaged at the 83rd IETF!) and honeymooned last
fall after an incredible safari in Tanzania w/Zanzibar.

I love London.. Definitely want to hit up some shopping districts, curry
houses and the London Eye at sunset!

I would be interested in a trip to see Stonehenge. There are some tours as
low as $38, for the 5 hour trip... But there's also some combo trips
including Windsor Castle, Salisbury, the Roman city of Bath,
Stratsford-on-Avon (Shakespeare's birth place!) and Oxford...    But these
trip take up the entire day (10 hours).

I'd love to join the Facebook page- So please send a link whenever you can!
:)

Cheers!
Phoebe

---

From: Kathy <[email-masked]>
Date: Sat, 1 Feb 2014 09:46:49 -0800

Here it is: https://www.facebook.com/groups/185456914970392/  Not much
activity on it but perhaps we can change that with the London meeting
coming up.
Cheers,
Kathy

-- 
Kathy

---

From: Alexa Morris <[email-masked]>
Date: Sat, 1 Feb 2014 10:22:46 -0800

Zita,

What a great idea -- we would welcome a design from anyone who wants to submit one. We are also going to use CrowdSpring to get some options; it's inexpensive and speedy, and we want to have t-shirt available for order for IETF 89 if at all possible. 

If you know someone who wants to submit a design (needs to be in the next week really) then please have them send it to me ([email-masked]) and Amy ([email-masked]) and we can include it when we ask for everyone's input on the design submissions we receive. 

Thanks!
Alexa

On Jan 31, 2014, at 11:43 PM, Zita wrote:

> Love the survey monkey!  Only 3 questions on color?  Any way for folks to submit a design?
> 
> ~zita

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Martina Gondrom <[email-masked]>
Date: Sat, 1 Feb 2014 20:43:02 +0000

Hello companions,

I'd like to pick up on a topic I've already posted in our Facebook group back in November but never got a response to my question. This Facebook group is a so-called 'open' group meaning exactly that - everybody can read all of our posts and comments (and pictures we upload), and the stuff will also appear if someone googles a member. I don't know whether this bothers any of you but I personally don't feel comfortable exchanging location/event/activity details with the whole world to see. I've been administering several Facebook groups before and there's the option to make a group 'closed'. There's no difference in finding, joining or managing open or closed groups. The only difference is that with closed groups our content stays private.

What's your opinions on this?

Thanks,
Martina

On 1 Feb 2014, at 17:46, Kathy <[email-masked]> wrote:

Here it is: https://www.facebook.com/groups/185456914970392/  Not much activity on it but perhaps we can change that with the London meeting coming up.
Cheers,
Kathy

Cheers,
Nada

~zita

---

From: Nada Zaitoun <[email-masked]>
Date: Sun, 2 Feb 2014 08:55:09 +1100

I agree Martina.
On 2 Feb 2014 07:43, "Martina Gondrom" <[email-masked]> wrote:

> Hello companions,
>
> I'd like to pick up on a topic I've already posted in our Facebook group
> back in November but never got a response to my question. This Facebook
> group is a so-called 'open' group meaning exactly that - everybody can read
> all of our posts and comments (and pictures we upload), and the stuff will
> also appear if someone googles a member. I don't know whether this bothers
> any of you but I personally don't feel comfortable exchanging
> location/event/activity details with the whole world to see. I've been
> administering several Facebook groups before and there's the option to make
> a group 'closed'. There's no difference in finding, joining or managing
> open or closed groups. The only difference is that with closed groups our
> content stays private.
>

---

From: Kathy <[email-masked]>
Date: Sat, 1 Feb 2014 14:24:29 -0800

I also support making it a closed group.

-- 
Kathy

---

From: Veronica Agostino <[email-masked]>
Date: Sun, 2 Feb 2014 09:11:26 -0500

Hi Everyone!

I also support the idea of a closed group, especially when we will be discussing locations, dates, times etc where we'll be.

Also, let me introduce myself. I'm Veronica, my husband is Carlos Pignataro from Cisco systems. We will be in London from sunday till the next saturday. I have two children - Luca is 10 and Sofia is 8. I'm up for going to Stonehenge as a day trip or any other fun stuff. If you don't mind children in your group let me know what plans do you guys have!

---

From: Rosemarie Pelletier <[email-masked]>
Date: Sun, 2 Feb 2014 10:25:06 -0500

Hi all,
what about some kind of a compromise. Can we have an open page so that NEW IETF companions can find us BUT we protect information to friends only?
Ro

---

From: Mia Kurgan Atkins <[email-masked]>
Date: Sun, 2 Feb 2014 10:39:00 -0500

Can the page be searchable but the content closed? I'm pretty certain this is possible in settings. I vote for a closed information page too.

I'm traveling Saturday thru Sunday the following week with my husband, Derek Atkins and our 19 month old daughter. 
I'd love to explore London and the surrounding areas but will need to keep my daughter's schedule in mind including her jet lag. 
We'll definitely be doing a lot of the design museums and some shopping but would be up for partial day trips too. 

Mia Kurgan Atkins
404.786.6341

> On Feb 2, 2014, at 10:25 AM, Rosemarie Pelletier <[email-masked]> wrote:
> 
> Hi all,

---

From: Martina Gondrom <[email-masked]>
Date: Sun, 2 Feb 2014 16:54:45 +0000

Hi Ro, Mia and all other companions,

The page (or group in this case) is always searchable. So for new members there's no difference in finding the group regardless whether it is open or closed. The only difference is that in open groups all content is visible to everyone, whereas in closed groups only the group and the names of the members are visible to 'outsiders', but content is only visible to group members.

Cheers,
Martina

On 2 Feb 2014, at 15:39, Mia Kurgan Atkins <[email-masked]> wrote:

Mia Kurgan Atkins
404.786.6341

---

From: Rosemarie Pelletier <[email-masked]>
Date: Sun, 2 Feb 2014 14:44:21 -0500

Amy, can you set it so that it is closed except to members and then I guess we each friend it and you’ll have to accept us— sorry for any extra work but we really don’t want our pictures and information out there. 
thanks
Ro

---

From: Jean Watson <[email-masked]>
Date: Sat, 1 Feb 2014 16:20:27 -0800

Closed please!

j

> On Feb 1, 2014, at 12:43 PM, Martina Gondrom <[email-masked]> wrote:
> 
> Hello companions,
>

---

From: Jean Watson <[email-masked]>
Date: Sun, 2 Feb 2014 10:47:47 -0800

FYI - you will need to reserve tickets online in advance for Stonehenge if you're not going as part of a package tour.  This new system just started so I thought I'd share the info.

---

From: Phoebe Johnson <[email-masked]>
Date: Mon, 3 Feb 2014 12:04:21 -0500

Thank you!

On Sun, Feb 2, 2014 at 1:47 PM, Jean Watson <[email-masked]> wrote:

> FYI - you will need to reserve tickets online in advance for Stonehenge if
> you're not going as part of a package tour.  This new system just started
> so I thought I'd share the info.

---

From: Alexa Morris <[email-masked]>
Date: Mon, 3 Feb 2014 09:07:51 -0800

The group has been made closed -- thanks for your input!

Alexa

----------

---

From: "Paula Nadalin" <[email-masked]>
Date: Mon, 3 Feb 2014 09:25:23 -0800

Thanks, I agree. I will not be coming to London but wish you all a wonderful
time and hope to see you at the next one! Paula Nadalin

From: companions [mailto:[email-masked]] On Behalf Of Alexa
Morris
Sent: Monday, February 3, 2014 9:08 AM
To: Jean Watson
Cc: [email-masked]
Subject: Re: [companions] Welcome to the IETF Companions Mailing List

Alexa

Closed please!

j

On Feb 1, 2014, at 12:43 PM, Martina Gondrom <[email-masked]
<mailto:[email-masked]> > wrote:

Hello companions,

a group 'closed'. There's no difference in finding, joining or managing open
or closed groups. The only difference is that with closed groups our content
stays private.

Thanks,

Martina

On 1 Feb 2014, at 17:46, Kathy <[email-masked]
<mailto:[email-masked]> > wrote:

Here it is: https://www.facebook.com/groups/185456914970392/  Not much
activity on it but perhaps we can change that with the London meeting coming
up.

Cheers,

Kathy

On Sat, Feb 1, 2014 at 12:44 AM, Nada Zaitoun <[email-masked]
<mailto:[email-masked]> > wrote:

Hello,

Cheers,
Nada

On 1 Feb 2014 18:43, "Zita" <[email-masked] <mailto:[email-masked]> > wrote:

Congrats on doing this!

~zita

_______________________________________________
companions mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/companions

_______________________________________________
companions mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/companions

-- 
Kathy

_______________________________________________
companions mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/companions

_______________________________________________
companions mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/companions

_______________________________________________
companions mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/companions

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked] <mailto:[email-masked]> 

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>  <http://www.amsl.com/>

---

From: Julie Roach <[email-masked]>
Date: Mon, 3 Feb 2014 11:41:38 -0600

I'm Julie Roach. My husband is Adam Roach from Mozilla.  I know I've met many of y'all before and look forward to seeing you again!  However, it will probably be ever-so-briefly since we will be arriving Friday morning at the end of the week and staying the following week.  We are bringing the kids (Trevor, boy, 13, and Kendall, girl, 9) and their spring break is March 10-14.

If anyone is staying the weekend/week after IETF (especially with kids), we'd love to join up and sightsee together.  We are definitely going to the Harry Potter Studio Tour and the Eye.  Stonehenge sounds great, too.

If anyone has a good tip for a hotel (kid-friendly and/or good location and/or inexpensive) let me know!

Thanks,
Julie

Sent from my iPhone

On Feb 2, 2014, at 8:11 AM, Veronica Agostino <[email-masked]> wrote:

Hi Everyone!