Subject: [companions] IETF Companions T-Shirt - the Final Results

From: Amy Vezza <[email-masked]>
Date: Tue, 18 Feb 2014 14:44:21 -0500

Hi All!

The ratings have been tallied, and with an almost overwhelming majority the winning t-shirt design is the Van Gogh-esque cityscape (image attached).  We will be taking the suggestions and comments you all made, and asking the designer to add "Companions" (as in "2014 IETF Companions World Tour") and to change "Hawaii" to "Honolulu."  I will also ask the designer to change the color of the city names to something other than white so the design can go on both a white t-shirt and a black t-shirt, as we've had more than one person indicate this is desired.

This t-shirt is a one-sided design.  

Thank you all for your input!  

Amy

---

From: Rosemarie Pelletier <[email-masked]>
Date: Tue, 18 Feb 2014 18:42:27 -0500

thanks Amy for all of your work on this. I”ll be ordering a long sleeved black one but probably not for London…. 
Ro

On Feb 18, 2014, at 2:44 PM, Amy Vezza <[email-masked]> wrote:

> _______________________________________________
> companions mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/companions

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 18 Feb 2014 20:42:50 -0500

All;

I understand there is a pocket on the front of the t-shirt (like, where else would it be.)

How would people feel about the IETF logo above the pocket and this great design on the back of the shirt?
You can see the logo in the upper left hand corner of the website - https://www.ietf.org

Ray

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 18 Feb 2014 20:47:11 -0500

> I understand there is a pocket on the front of the t-shirt (like, where else would it be.)

Well, there isn’t a pocket, just a pocket area, sorry.
But the question remains below.

Ray

---

From: Martina Gondrom <[email-masked]>
Date: Wed, 19 Feb 2014 02:29:33 +0000

I like Ray's idea. For me personally, it would make the shirt more 'wearable'.

Greetings from stormy London,
martina

On 19 Feb 2014, at 01:47, Ray Pelletier <[email-masked]> wrote:

Ray

---

From: Rosemarie Pelletier <[email-masked]>
Date: Tue, 18 Feb 2014 21:32:58 -0500

I”m fine with it BUT…. I wish we had a version with long sleeves and the design on the sleeves too…. wonder if I can get Cafe Press to do that???? Amy, you did a great job getting us to agree on something. 
Ro