Subject: [companions] The IETF Companions CafePress Shop is Live

From: Amy Vezza <[email-masked]>
Date: Fri, 21 Feb 2014 17:08:07 -0500

Hi All,

You can find the IETF Companions CafePress shop here: 

http://www.cafepress.com/ietfcompanions

PLEASE NOTE: that some shirts have the design on the front and nothing on the back, some shirts have the IETF Logo on the front and the design on the back.  You will have a chance to see both the front and the back before you put the item in your cart.  Some shirt styles have more colors available than shown on the shopfront, please click on the item and you will be able to see the colors it comes in.

If you would like the design on an item you don't see here, please email me off list at [email-masked] and I will see if CafePress stocks that type of item. If possible, I will add it to the shopfront.  I will be adding items as requested.

Thank you all for participating in the process to design a unique T-shirt for the IETF Companions Program!

Amy Vezza

---

From: Martina Gondrom <[email-masked]>
Date: Sat, 22 Feb 2014 02:56:23 +0000

Amy and Alexa,

Thank you so much for all the hard work you put into this project. It's fantastic and highly appreciated!

See you all soon,
Martina Gondrom

On 21 Feb 2014, at 22:08, Amy Vezza <[email-masked]> wr

Hi All,

Amy Vezza

_______________________________________________
companions mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/companions