Subject: [companions] IETF 89 Companions Meeting Place

From: Amy Vezza <[email-masked]>
Date: Sun, 2 Mar 2014 19:36:08 +0000

The IETF 89 Companions have access to Boardroom One Monday through Thursday from 17:00-20:00 (5pm-8pm).  Boardroom One is on the first floor of the Tower wing.  

This is a gathering place for you to be able to meet each afternoon to talk about your adventures, and plan the next day.

Amy

---

From: Martina Gondrom <[email-masked]>
Date: Mon, 3 Mar 2014 13:09:05 +0000

Hi Amy and Alexa,

There seems to be a problem with the mailing list with NO correspondence coming through to us that's addressed to the companions mailing list. I noticed that the community seemed to be very 'quiet' for a couple of weeks now but wasn't sure whether it was just a case of nobody posting anything. But last night at the reception several other companions reported the same problem. And today I got the proof that there seems to be something wrong - I received an email which was addressed to both me personally AND the companions list and only the email addressed to me came through - and the one addressed to the list didn't arrive.

Please look into this asap because in this state the companions mailing list is useless.

Thanks,
Martina

---

From: Alexa Morris <[email-masked]>
Date: Mon, 3 Mar 2014 13:14:09 +0000

Martina,

We are looking into this right now.

Alexa

> Please look into this asap because in this state the companions mailing list is useless.

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: [email-masked]
Date: Mon, 3 Mar 2014 17:42:11 +0000 (UTC)

I received the message from Martina and your reply below directed to the list, so those were at least two cases that messages made it through. 

Checking the archive, I have received all the messages that made it to the archive. 

The archive is http://www.ietf.org/mail-archive/web/companions/current/maillist.html if anyone wants to check if their message made it to the archive. 

--Sandy 

----- Original Message -----

From: "Alexa Morris" <[email-masked]> 
To: "Martina Gondrom" <[email-masked]> 
Cc: [email-masked] 
Sent: Monday, March 3, 2014 8:14:09 AM 
Subject: Re: [companions] Technical problem with mailing list 

Martina, 

Alexa 

---------- 

_______________________________________________ 
companions mailing list 
[email-masked] 
https://www.ietf.org/mailman/listinfo/companions

---

From: Rosemarie Pelletier <[email-masked]>
Date: Mon, 3 Mar 2014 13:23:55 -0500

It also seems like we have the two lists, one for companions in general, which we all wanted, and then a specific 89 list. Somehow we need to keep all former companions on an email list AND a specific list for the specific meetings. 

If anyone is interested, I took the train to Oxford today, it is an hour each way, the train station in Oxford is in a great location, and of course, Paddington is just a few blocks from the Metropole…

A HUGE thank you to Zita for sharing her Ballet Pixelle last night at the companions’ reception and for offering to show it in full tomorrow night beginning at 7 pm. So, for those going to the social, you can actually see some of the ballet and then go to the social and get the best of both worlds.

Ro