Subject: [companions] Companions Reception today

From: Martina Gondrom <[email-masked]>
Date: Sun, 2 Mar 2014 14:59:17 +0000

Hi companions,

Just a reminder that the Companions Reception is today at 4.30pm in Clarence room. Clarence is in the East wing on the Mezzanine level.

Hope to see you there,
Martina

---

From: Zita Wenzel <[email-masked]>
Date: Sun, 2 Mar 2014 16:08:17 +0000

I will be showing a preview of Ballet Pixelle during today's reception. 

Ballet Pixelle is a troupe that performs in a virtual environment.  The troupe will present a lecture-demonstration and short performance on Tuesday at 7:00 pm. 

Zita