Subject: [companions] Ballet Pixelle

From: Zita Wenzel <[email-masked]>
Date: Tue, 4 Mar 2014 09:28:40 +0000

Join us for a live presentation by Ballet Pixelle in Boardroom 1 at 7:00 pm tonight, Tuesday. 

Ballet Pixelle is a troupe of dancers from around the world that perform in a virtual reality environment. 

The company will do a lecture-demonstration and short performance. 

Balletpixelle.org

-Zita

---

From: Rosemarie Pelletier <[email-masked]>
Date: Tue, 4 Mar 2014 08:06:59 -0500

We plan on stopping by around 7:30 before we head to the social
Ro

On Mar 4, 2014, at 4:28 AM, Zita Wenzel <[email-masked]> wrote:

> _______________________________________________
> companions mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/companions