Subject: [COSE] [cose-issues] Fix GCM IV size at 96 bits (#18)

From: Mike Jones <[email-masked]>
Date: Sun, 01 Nov 2015 02:22:25 -0800

NIST SP 800-38D, which defines GCM, states: “For IVs, it is recommended that implementations restrict support to the length of 96 bits, to promote interoperability, efficiency, and simplicity of design.”  Please add this restriction to the description of how COSE uses GCM in Section 10.1 (AES GCM).

---
Reply to this email directly or view it on GitHub:
https://github.com/cose-wg/cose-issues/issues/18

---

From: Justin Richer <[email-masked]>
Date: Mon, 30 Nov 2015 07:31:11 -0800

Closed #18.

---
Reply to this email directly or view it on GitHub:
https://github.com/cose-wg/cose-issues/issues/18#event-477834217