Subject: [COSE] [cose-issues] Inconsistency between “none” and “direct” terminology (#29)

From: Mike Jones <[email-masked]>
Date: Sun, 01 Nov 2015 02:27:43 -0800

I think that what is called “none” in 5.1.1 (Recipient Algorithm Classes) is called “direct” in 12.1 (Direct Encryption).  I’d recommend consistently going with the “direct” terminology.  I’d review the other terms in these lists for consistency as well.

---
Reply to this email directly or view it on GitHub:
https://github.com/cose-wg/cose-issues/issues/29

---

From: Justin Richer <[email-masked]>
Date: Mon, 30 Nov 2015 07:31:11 -0800

Closed #29.

---
Reply to this email directly or view it on GitHub:
https://github.com/cose-wg/cose-issues/issues/29#event-477834227