Subject: [COSE] [cose-issues] Use of undefined terms “body protected attributes”, etc. (#28)

From: Mike Jones <[email-masked]>
Date: Sun, 01 Nov 2015 02:27:24 -0800

Section 4.2 (Signing and Verification Process) uses the term “body protected attributes” without first defining it.  I eventually figured out what it had to mean, but it was initially puzzling.  The same problem exists for the terms “signature protected attributes” and “external protected attributes”.

---
Reply to this email directly or view it on GitHub:
https://github.com/cose-wg/cose-issues/issues/28

---

From: Justin Richer <[email-masked]>
Date: Mon, 30 Nov 2015 07:31:11 -0800

Closed #28.

---
Reply to this email directly or view it on GitHub:
https://github.com/cose-wg/cose-issues/issues/28#event-477834225