Subject: [COSE] [cose-issues] Retain text marked “Text from here to start of next section to be removed” (#11)

From: Mike Jones <[email-masked]>
Date: Sun, 1 Nov 2015 10:41:33 +0000

What follows text marked “Text from here to start of next section to be removed” is typically a BNF-like specification of what the text in the section specified. This is valuable reference material that aids in the understanding of the specification. Rather than removing this text, retain it, and preface it with appropriate introductory text such as “The following describes the syntax of the data structures defined by this section:”.

View it on GitHub at https://github.com/cose-wg/cose-issues/issues/11

---

From: Jim Schaad <[email-masked]>
Date: Sat, 21 Nov 2015 12:05:57 -0800

There’s a very clear consensus that the CDDL will be inline with the text and marked as non-normative examples. The drafts will reflect that.

 — Justin

---
Reply to this email directly or view it on GitHub:
https://github.com/cose-wg/cose-issues/issues/11#issuecomment-158678047