Subject: Re: [COSE] [cose-issues] Create COSE Token (#42)

From: Jim Schaad <[email-masked]>
Date: Sun, 01 Nov 2015 17:52:21 -0800

I believe that this is more appropriate for the OAuth working group.

---
Reply to this email directly or view it on GitHub:
https://github.com/cose-wg/cose-issues/issues/42#issuecomment-152888006

---

From: Mike Jones <[email-masked]>
Date: Sun, 01 Nov 2015 18:11:08 -0800

No matter what working group the CBOR Token work would land in, it's clear that COSE and that work should closely coordinate.  These COSE issues point out that the COSE and CBOR Token work are already highly related, and that COSE needs a CBOR Token companion spec:

Issue #13 Move “creation time” value to the payload
Issue #14 Move “sequence number” value to the payload

I look forward to working group discussions of the topic.

---
Reply to this email directly or view it on GitHub:
https://github.com/cose-wg/cose-issues/issues/42#issuecomment-152890467

---

From: Jim Schaad <[email-masked]>
Date: Sun, 22 Nov 2015 18:02:57 -0800

Work is expected to be done, however it is expected to be done in the OAUTH working group where the document https://tools.ietf.org/id/draft-wahlstroem-oauth-cbor-web-token-00.txt has been submitted for consideration.

---
Reply to this email directly or view it on GitHub:
https://github.com/cose-wg/cose-issues/issues/42#issuecomment-158829075

---

From: Justin Richer <[email-masked]>
Date: Sun, 22 Nov 2015 18:41:32 -0800

Closed #42.

---
Reply to this email directly or view it on GitHub:
https://github.com/cose-wg/cose-issues/issues/42#event-471673684