Subject: Re: [COSE] [cose-issues] Make “recipients” field optional (#10)

From: Justin Richer <[email-masked]>
Date: Sun, 01 Nov 2015 10:01:14 -0800

Reopened #10.

---
Reply to this email directly or view it on GitHub:
https://github.com/cose-wg/cose-issues/issues/10#event-451399909

---

From: Mike Jones <[email-masked]>
Date: Sun, 01 Nov 2015 16:30:48 -0800

Jim, if you believe that this was addressed by the addition of the encrypted data structure, then please add examples to the draft of a signature with no recipients field and a MAC with no recipients field, demonstrating to implementers what those look like.  Those examples will be simpler than the current ones in C.3.1 and C.1.1, which do contain "recipients" information.  Thanks.

---
Reply to this email directly or view it on GitHub:
https://github.com/cose-wg/cose-issues/issues/10#issuecomment-152881864