Subject: [COSE] COSE Issues

From: Justin Richer <[email-masked]>
Date: Mon, 30 Nov 2015 10:30:08 -0500

Having heard no complaints on the latest change set, the chairs are closing all issues marked as “completed” today. You should see most of the notifications pepper through to the list shortly (though our github integration is special at best). If you believe any of these issues is in need of re-examination, we can always re-open them or you can file a new issue against the current document.

Thank you all,
 — Justin, your COSE chair

---

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 30 Nov 2015 16:31:04 +0100

Please give me a few more days to look at the proposed resolution. I
have been busy with various other activities recently.

Ciao
Hannes

On 11/30/2015 04:30 PM, Justin Richer wrote:
> _______________________________________________
> COSE mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cose
>

---

From: Justin Richer <[email-masked]>
Date: Mon, 30 Nov 2015 10:32:32 -0500

Hannes,

The issues have been closed after the stated review period. As stated below you can petition to have one re-opened or you can file a new issue against the current document for re-evaluation.

> On Nov 30, 2015, at 10:31 AM, Hannes Tschofenig <[email-masked]> wrote:
>