Subject: [COSE] [cose-issues] Wording “binding of identity” confusing (#30)

From: Mike Jones <[email-masked]>
Date: Sun, 1 Nov 2015 11:03:31 +0000

This sentence in Section 6 (MAC objects) is confusing, since it introduces the term “identity” without defining it: “(The binding of identity assumes that there are only two parties involved and you did not send the message yourself.)”. I would reword this to eliminate this terminology.

View it on GitHub at https://github.com/cose-wg/cose-issues/issues/30

---

From: Justin Richer <[email-masked]>
Date: Mon, 30 Nov 2015 07:31:11 -0800

Closed #30.

---
Reply to this email directly or view it on GitHub:
https://github.com/cose-wg/cose-issues/issues/30#event-477834229