Subject: [COSE] [cose-issues] Is a “direct key” sent in the clear? (#36)

From: Mike Jones <[email-masked]>
Date: Sun, 01 Nov 2015 02:30:21 -0800

Please state whether direct keys, as defined in 12.1.1 (Direct Key), are sent in the clear as part of the COSE message or not.  I couldn’t easily tell.  If they are, please state what rules need to be followed to use them securely.

---
Reply to this email directly or view it on GitHub:
https://github.com/cose-wg/cose-issues/issues/36

---

From: Justin Richer <[email-masked]>
Date: Mon, 30 Nov 2015 07:31:11 -0800

Closed #36.

---
Reply to this email directly or view it on GitHub:
https://github.com/cose-wg/cose-issues/issues/36#event-477834238