Subject: [COSE] [cose-issues] Elaborate on “if it is not used in the computation of the content key” (#35)

From: Mike Jones <[email-masked]>
Date: Sun, 01 Nov 2015 02:29:59 -0800

Section 12.1 (Direct Encryption) says “The 'protected' field MUST be a zero length item if it is not used in the computation of the content key.”  It would probably be helpful to implementers to say when the “protected” field is and is not used in this computation when performing direct encryption.

---
Reply to this email directly or view it on GitHub:
https://github.com/cose-wg/cose-issues/issues/35

---

From: Justin Richer <[email-masked]>
Date: Mon, 30 Nov 2015 07:31:11 -0800

Closed #35.

---
Reply to this email directly or view it on GitHub:
https://github.com/cose-wg/cose-issues/issues/35#event-477834236