Subject: [COSE] Buenos Aires

From: Justin Richer <[email-masked]>
Date: Fri, 11 Mar 2016 15:21:46 -0500

Hello COSE WG,

It turns out that not one but both of your chairs will be unable to attend the meeting in Buenos Aires. As such, we want to get a feel for two possible options:

 1) We have the meeting as planned, with a substitute chair. We’ve identified a sufficiently disinterested volunteer for the role. 
 2) We skip Buenos Aires, but WG members in attendance are free to meet informally during the week. We’d give up our room and slot, since there’s some contention for space right now.

Given the heavily-encamped contention that this group has seen in the past, I’m personally in favor of #2; but we would be willing to continue the meeting, with all decisions being made ultimately back on the list.

Both the chairs and the AD’s are ultimately fine with either option, so we’d like to see what the community thinks.

 — Justin & Kepeng, your COSE chairs

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 11 Mar 2016 22:20:00 +0100

I'll be there, and I'd prefer a meeting in a meeting room with a
projector and an agenda.  Waiting for Berlin for the next f2f meeting
doesn't thrill me; we'll have the RFCs published by then, no?

Grüße, Carsten

Justin Richer wrote:
> _______________________________________________
> COSE mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cose
> 
>

---

From: Justin Richer <[email-masked]>
Date: Fri, 11 Mar 2016 16:29:50 -0500

Carsten, we haven’t gone to WGLC yet and there are still a number of open issues. I don’t see RFCs coming from this group by Berlin.

 — Justin

> On Mar 11, 2016, at 4:20 PM, Carsten Bormann <[email-masked]> wrote:
>

---

From: "Jim Schaad" <[email-masked]>
Date: Fri, 11 Mar 2016 13:39:19 -0800

I plan to have RFCs by Berlin even if the chairs do not.

> -----Original Message-----
> From: COSE [mailto:[email-masked]] On Behalf Of Justin Richer
> Sent: Friday, March 11, 2016 1:30 PM
> To: Carsten Bormann <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [COSE] Buenos Aires
> 
> Carsten, we haven’t gone to WGLC yet and there are still a number of open
> issues. I don’t see RFCs coming from this group by Berlin.
> 
>  — Justin
> 
> 
> >> It turns out that not one but both of your chairs will be unable to attend the
> meeting in Buenos Aires. As such, we want to get a feel for two possible
> options:
> >>
> >> 1) We have the meeting as planned, with a substitute chair. We’ve identified
> a sufficiently disinterested volunteer for the role.
> >> 2) We skip Buenos Aires, but WG members in attendance are free to meet
> informally during the week. We’d give up our room and slot, since there’s some
> contention for space right now.
> >>
> >> Given the heavily-encamped contention that this group has seen in the past,
> I’m personally in favor of #2; but we would be willing to continue the meeting,
> with all decisions being made ultimately back on the list.
> >>

---

From: Ludwig Seitz <[email-masked]>
Date: Mon, 14 Mar 2016 09:21:31 +0100

On 2016-03-11 21:21, Justin Richer wrote:
> Hello COSE WG,
>
> It turns out that not one but both of your chairs will be unable to
> attend the meeting in Buenos Aires. As such, we want to get a feel
> for two possible options:
>
> 1) We have the meeting as planned, with a substitute chair. We’ve
> identified a sufficiently disinterested volunteer for the role.
 >
> informally during the week. We’d give up our room and slot, since
> there’s some contention for space right now.
>
> Given the heavily-encamped contention that this group has seen in the
> past, I’m personally in favor of #2; but we would be willing to
> continue the meeting, with all decisions being made ultimately back
> on the list.
>
> Both the chairs and the AD’s are ultimately fine with either option,
> so we’d like to see what the community thinks.
>
> _______________________________________________ COSE mailing list
> [email-masked] https://www.ietf.org/mailman/listinfo/cose
>

Since I cannot make it to IETF 95 either I prefer option 1, this way at 
least I can remotely attend the session, which is a bit difficult with 
unofficial corridor meetings.

/Ludwig

-- 
Ludwig Seitz, PhD
SICS Swedish ICT AB
Ideon Science Park
Building Beta 2
Scheelevägen 17
SE-223 70 Lund

Phone +46(0)70-349 92 51
http://www.sics.se

---

From: Justin Richer <[email-masked]>
Date: Mon, 14 Mar 2016 08:33:25 -0400

We will have the meeting as scheduled. Sean Turner will be the acting 
chair during the meeting. Kepeng and I will dial in remotely.

  -- Justin & Kepeng, your COSE chairs