Subject: [COSE] Alissa Cooper's No Objection on charter-ietf-cose-01-00: (with COMMENT)

From: Alissa Cooper <[email-masked]>
Date: Wed, 10 Oct 2018 10:57:21 -0700

Alissa Cooper has entered the following ballot position for
charter-ietf-cose-01-00: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/charter-ietf-cose/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

s/full standard/proposed standard/

It would be helpful if the list of deliverables were to indicate the intended
status of the documents.

---

From: Adam Roach <[email-masked]>
Date: Wed, 10 Oct 2018 13:18:54 -0500

> s/full standard/proposed standard/

I think RFC 8152 is a Proposed Standard already. My reading is that the 
intention of this work item is to move it to Internet Standard.

/a

---

From: "Matthew A. Miller" <[email-masked]>
Date: Wed, 10 Oct 2018 12:35:38 -0600

> intention of this work item is to move it to Internet Standard.

Yes, the intention is to move COSE to Internet Standard.

- m&m

Matthew A. Miller

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 10 Oct 2018 14:43:35 -0400

> On Oct 10, 2018, at 2:35 PM, Matthew A. Miller <[email-masked]> wrote:
> 

Sorry, I made the wrong assumption without checking. I would still suggest s/full standard/Internet standard/

Alissa

---

From: Jim Schaad <[email-masked]>
Date: Wed, 10 Oct 2018 20:03:50 -0700

> -----Original Message-----
> From: COSE <[email-masked]> On Behalf Of Alissa Cooper
> Sent: Wednesday, October 10, 2018 11:44 AM
> To: Matthew A. Miller <[email-masked]>
> Cc: [email-masked]; Adam Roach <[email-masked]>; IESG
> <[email-masked]>; [email-masked]
> Subject: Re: [COSE] Alissa Cooper's No Objection on
charter-ietf-cose-01-00:
> (with COMMENT)
> >> I think RFC 8152 is a Proposed Standard already. My reading is that
> >> the intention of this work item is to move it to Internet Standard.
> >>
> >

This seems reasonable to me.  I am probably still stuck in the terminology
for this from back in the 90s before the simplification.

Jim

> 
> Alissa
> 
> >
> >
> > - m&m
> >
> > Matthew A. Miller
> >
> 
> _______________________________________________
> COSE mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cose

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 11 Oct 2018 04:13:00 -0500

Hi, Jim,

On Wed, Oct 10, 2018 at 10:04 PM Jim Schaad <[email-masked]> wrote:

> > Sorry, I made the wrong assumption without checking. I would still
> suggest
> > s/full standard/Internet standard/
>

Oh, it's not THAT bad! This happened in https://tools.ietf.org/html/rfc6410,
dated 2011. Version -00 of the underlying individual draft is dated 2010.

So you and I bravely enter the 2010 decade together.

In IETF terms, that's recent enough for me to remember that the name
changed, but I still have to check to verify which direction it changed ;-)

Spencer