Subject: Re: [COSE] WGLC of draft-ietf-cose-x509 ENDED

From: DESPERRIER Jean-Marc <[email-masked]>
Date: Tue, 5 May 2020 09:25:17 +0000

Hi,

The updated version of the draft was published on the 9 march, but we're still waiting for the shepherd writeup ?

Best regards,
Jean-Marc Desperrier

-----Message d'origine-----
De : COSE <[email-masked]> De la part de Ivaylo Petrov
Envoyé : mardi 25 février 2020 15:46
À : cose <[email-masked]>
Cc : [email-masked]
Objet : [COSE] WGLC of draft-ietf-cose-x509 ENDED

Dear all,

The working group last call for [COSE-X509] has ended; thank you to everyone that commented.

As no objections were raised, we believe there is consensus that after some minor items are fixed, this document can move forward. Therefore, we will be expecting an updated version of the draft, after which we will provide the shepherd writeup, which would then be followed by a request for publication.

- Matthew and Ivaylo
COSE Chairs

---

From: Ivaylo Petrov <[email-masked]>
Date: Tue, 5 May 2020 11:46:47 +0200

Hello Jean-Marc,

Thank you for your email and apologies for the delay.

Best regards,
Ivaylo

On Tue, May 5, 2020 at 11:25 AM DESPERRIER Jean-Marc <
[email-masked]> wrote:

> As no objections were raised, we believe there is consensus that after
> some minor items are fixed, this document can move forward. Therefore, we
> will be expecting an updated version of the draft, after which we will
> provide the shepherd writeup, which would then be followed by a request for
> publication.
>
> - Matthew and Ivaylo
> COSE Chairs
>