Subject: [COSE] Interim 2020-09-23

From: Matthew Miller <[email-masked]>
Date: Mon, 21 Sep 2020 16:07:16 -0600

Hello COSE WG!

A reminder we have a virtual interim scheduled for Wednesday, 23 September 2020 at 16:00 UTC < https://www.timeanddate.com/worldclock/fixedtime.html?iso=20200923T16&p1=1440&ah=1 <https://www.timeanddate.com/worldclock/fixedtime.html?iso=20200923T16&p1=1440&ah=1> >.

The venue is Webex:
* URL: < https://ietf.webex.com/ietf/j.php?MTID=m75ad5d32e56b2f5c814ec1c4185117a1 <https://ietf.webex.com/ietf/j.php?MTID=m75ad5d32e56b2f5c814ec1c4185117a1> >
* Number: 171 211 0538
* Password: 6YZbzJ9U6d9

The agenda is (subject to change):

* feedback on draft-ietf-cose-countersign
* finalizing charter
* next meeting

See you there!

- Ivaylo and Matthew
COSE WG Chairs

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 23 Sep 2020 16:04:44 +0200

On 2020-09-22, at 00:07, Matthew Miller <[email-masked]> wrote:
> 
> A reminder we have a virtual interim scheduled for Wednesday, 23 September 2020 at 16:00 UTC < https://www.timeanddate.com/worldclock/fixedtime.html?iso=20200923T16&p1=1440&ah=1 >.

Er, the IETF Upcoming calendar put it on 16:00 CEST, so I scheduled something else for 1600Z.
Sorry for not coming today.

Grüße, Carsten

---

From: Jim Schaad <[email-masked]>
Date: Thu, 24 Sep 2020 09:46:13 -0700

Please note that the newly created COSE calendar event also has this problem.  There is no timezone information in the start and end times so it is use "local time" for those values.   I have re-reported this to the tools group as a bug in the bug tracker.

Jim

-----Original Message-----
From: COSE <[email-masked]> On Behalf Of Carsten Bormann
Sent: Wednesday, September 23, 2020 7:05 AM
To: Matthew Miller <[email-masked]>
Cc: cose <[email-masked]>
Subject: Re: [COSE] Interim 2020-09-23

Grüße, Carsten

_______________________________________________
COSE mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/cose