Subject: [COSE] FW: New Version Notification for draft-ietf-cose-hash-algs-09.txt

From: Jim Schaad <[email-masked]>
Date: Mon, 14 Sep 2020 10:43:36 -0700

Murray,

This change picked up what I missed from Ben's review.  For some reason I got totally fixated on the Discuss and completely forgot to look at the comments section.  While I was at it I went back to the IESG record to double check that all of the issues raised there were also dealt with.  I think that this document should be ready to go.

Jim

Ben,

My apologies for missing this the last time round.

Jim

-----Original Message-----
From: [email-masked] <[email-masked]> 
Sent: Monday, September 14, 2020 9:42 AM
To: Jim Schaad <[email-masked]>
Subject: New Version Notification for draft-ietf-cose-hash-algs-09.txt

A new version of I-D, draft-ietf-cose-hash-algs-09.txt has been successfully submitted by Jim Schaad and posted to the IETF repository.

Name:		draft-ietf-cose-hash-algs
Revision:	09
Title:		CBOR Object Signing and Encryption (COSE): Hash Algorithms
Document date:	2020-09-14
Group:		cose
Pages:		12
URL:            https://www.ietf.org/id/draft-ietf-cose-hash-algs-09.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-cose-hash-algs/
Html:           https://www.ietf.org/id/draft-ietf-cose-hash-algs-09.html
Htmlized:       https://tools.ietf.org/html/draft-ietf-cose-hash-algs-09
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-cose-hash-algs-09

Abstract:
   The CBOR Object Signing and Encryption (COSE) syntax
   [I-D.ietf-cose-rfc8152bis-struct] does not define any direct methods
   for using hash algorithms.  There are, however, circumstances where
   hash algorithms are used, such as indirect signatures where the hash
   of one or more contents are signed, and X.509 certificate or other
   object identification by the use of a fingerprint.  This document
   defines a set of hash algorithms that are identified by COSE
   Algorithm Identifiers.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Benjamin Kaduk <[email-masked]>
Date: Mon, 14 Sep 2020 11:19:56 -0700

Hi Jim, Murray,

Yes, this looks good from my end.

Thanks for the updates!

-Ben