Subject: [COSE] HPKE for COSE

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 25 Oct 2021 16:43:14 +0000

Hi all,

We have just submitted the initial version of hybrid public key encryption (HPKE) for COSE with draft-tschofenig-cose-hpke-00

This document was produced based on a discussion in the SUIT working group where we use HPKE for firmware encryption. The believe is that HPKE can be a more generic mechanism useful for other applications beyond SUIT.

We would like to have an agenda slot at the next meeting to introduce this work to the group.

Ciao
Hannes

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 25 Oct 2021 16:58:03 +0000

Hi all,

Ciao
Hannes

---

From: Ivaylo Petrov <[email-masked]>
Date: Sun, 31 Oct 2021 15:15:49 +0100

Hi Hannes,

We will reserve an agenda slot for presenting this draft. Let the
chairs know if you might need more than 5-10 minutes.

Cheers,
Ivaylo

On Mon, Oct 25, 2021 at 6:58 PM Hannes Tschofenig
<[email-masked]> wrote:
> _______________________________________________
> COSE mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cose