Subject: [COSE] Call for adoption of draft-tschofenig-cose-hpke-00

From: Mike Jones <[email-masked]>
Date: Tue, 23 Nov 2021 15:55:47 +0000

During IETF 112, we decided to issue a call for adoption for "Use of Hybrid Public-Key Encryption (HPKE) with CBOR Object Signing and Encryption (COSE)", as recorded in the minutes at https://datatracker.ietf.org/doc/minutes-112-cose/.

Please reply to this message within the next two weeks (by Tuesday, December 7, 2021) indicating either support for its adoption or stating why you oppose its adoption.

                                                       Thank you,
                                                      -- Mike (writing as COSE co-chair)

---

From: Russ Housley <[email-masked]>
Date: Tue, 23 Nov 2021 10:59:00 -0500

I am very supportive of adoption, and I am willing to continue as author of the dicument.

Russ

> On Nov 23, 2021, at 10:55 AM, Mike Jones <Michael.Jones=[email-masked]> wrote:
> 
> During IETF 112, we decided to issue a call for adoption for “Use of Hybrid Public-Key Encryption (HPKE) with CBOR Object Signing and Encryption (COSE)”, as recorded in the minutes athttps://datatracker.ietf.org/doc/minutes-112-cose/ <https://datatracker.ietf.org/doc/minutes-112-cose/>.
>