Subject: [COSE] rfc8152bis status

From: Michael Richardson <[email-masked]>
Date: Tue, 07 Dec 2021 20:41:52 -0500

https://www.rfc-editor.org/cluster_info.php?cid=C416

It looks like it's been in AUTH48*R for some time.
Can someone who knows tell us if it's stuck on something?

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Benjamin Kaduk <[email-masked]>
Date: Tue, 7 Dec 2021 22:19:35 -0800

> Can someone who knows tell us if it's stuck on something?

The chairs and I have been expecting to work on this in our free time.
>From memory, we made a first pass replying to the RFC Editor questions, and
they came back with a second round that haven't gotten attention yet.

-Ben