Subject: [COSE] Call for COSE presentations for IETF 113

From: Mike Jones <[email-masked]>
Date: Wed, 16 Mar 2022 21:58:33 +0000

Can those of you who are presenting please send your presentations to [email-masked]<mailto:[email-masked]> by Friday so I can get them uploaded well in advance of our session?

Remember that our session is at 1pm on Monday in Vienna.  I'm looking forward to seeing many of you there!

                                                       Until then,
                                                       -- Mike

From: Mike Jones
Sent: Monday, March 14, 2022 6:25 PM
To: [email-masked]
Subject: IETF 113 COSE Agenda

Uploaded at https://datatracker.ietf.org/meeting/113/materials/agenda-113-cose-00:

CBOR Object Signing and Encryption (COSE)

Opening remarks by the chairs - Mike Jones - 5 minutes
Status of advancing the COSE bis documents to standards - Ivaylo Petrov - 10 minutes
draft-ietf-cose-hpke - Hannes Tschofenig - 10 minutes
draft-looker-cose-bls-key-representations - Mike Jones - 7.5 minutes
draft-looker-cose-cwt-claims-in-headers - Mike Jones - 7.5 minutes
draft-prorock-cose-post-quantum-signatures - Mike Prorock - 10 minutes
draft-selander-cose-kid-int - Göran Selander - 10 minutes

---

From: Mike Jones <[email-masked]>
Date: Fri, 18 Mar 2022 20:38:12 +0000

Thus far we've received only one presentation.  Note that you can upload your presentation at https://datatracker.ietf.org/meeting/113/session/cose or send them to  [email-masked]<mailto:[email-masked]>.

                                                       -- Mike

From: Mike Jones
Sent: Wednesday, March 16, 2022 2:59 PM
To: [email-masked]' <[email-masked]>
Cc: [email-masked]
Subject: Call for COSE presentations for IETF 113

                                                       Until then,
                                                       -- Mike

From: Mike Jones
Sent: Monday, March 14, 2022 6:25 PM
To: [email-masked]<mailto:[email-masked]>
Subject: IETF 113 COSE Agenda