Subject: Reminder: BoF in IETF 68 in Prague

From: Stephane Bortzmeyer <[email-masked]>
Date: Wed, 14 Mar 2007 23:07:34 +0100

A BoF will take place in Prague at IETF 68:

TUESDAY, March 20, 2007
1740-1840 Afternoon Session III
Karlin I	APP	fsm	Formal State Machines BOF

Here are the slides I will show, for discussion.
_______________________________________________
Cosmogol mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/cosmogol

---

From: Frank Ellermann <[email-masked]>
Date: Sat, 17 Mar 2007 12:36:31 +0100

> Karlin I        APP     fsm     Formal State Machines BOF

Oops, so that's "FSM", I wondered why the name of the Jabber
room is "fsm"... :-)  BTW, I stumbled about an article which
might be interesting for some kind of "FSM motivation":

<http://permalink.gmane.org/gmane.ietf.gen-art/1658>
Subject: Gen-ART LC Review of draft-ietf-pim-sm-bsr-10.txt
[...]
| Essentially, we convinced ourselves (and the WG), that the
| state machine does indeed cover all cases, although not in
| a formal manner.
[...]

Frank

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Sun, 18 Mar 2007 09:01:14 +0100

On Sat, Mar 17, 2007 at 12:36:31PM +0100,
 Frank Ellermann <[email-masked]> wrote 
 a message of 20 lines which said:

> Oops, so that's "FSM", I wondered why the name of the Jabber room is
> "fsm"... :-)

The idea of the Area Directors was that "Cosmogol" is a (possible)
solution and "FSM" is more a problem statement. They prefer the
process to be more open, and not to mention the solution in the title
of the BoF.

> BTW, I stumbled about an article which might be interesting for some
> kind of "FSM motivation":
> 

Yes, this is exactly the problem we are trying to solve. Thanks for
the pointer.