Subject: [Covidimpacts-workshop] Friday agenda suggestion

From: Stephen Farrell <[email-masked]>
Date: Thu, 12 Nov 2020 22:02:28 +0000

Hiya,

My suggestion for Friday's agenda is attached. We can bash it
on the call or ahead or time on the list,

Cheers,
S.

---

From: Vesna Manojlovic <[email-masked]>
Date: Fri, 13 Nov 2020 14:05:31 +0100

Hi all,

since one of the questions is:

> What does the pandemic situation amplify or reduce in RFC 8890 and other user-specific initiatives?  

I'd like to point you to the article I wrote about RFC 8890,
and more specifically to the initiatives of the adjacent communities
that align in their messages with the spirit of RFC 8890:

https://labs.ripe.net/Members/becha/the-internet-is-for-empowerment-of-end-users

As a Community Builder at RIPE NCC,  I have organised a virtual
hackathon about the "Internet Health":

https://labs.ripe.net/Members/becha/report-from-the-first-virtual-ripe-ncc-hackathon
&
https://labs.ripe.net/Members/becha/hackathons-in-the-time-of-corona

I gave several presentations on the results:
https://www.ripe.net/about-us/press-centre/publications/presentations/all-presentations

& we have published many other articles here:
https://labs.ripe.net/covid19

In my private life I'm a hacker, an artist, and a "squirrel" of
information: I collected loads of info on Covid-19: e.g.
https://wiki.techinc.nl/User:Becha/COVID-19#Data_Justice
&
https://wiki.techinc.nl/User:Becha/COVID-19#Technical_Communities_Coordinations

See you soon!

Vesna