Subject: [Covidimpacts-workshop] Some COVID-19 security stats

From: Kirsty P <[email-masked]>
Date: Thu, 12 Nov 2020 11:31:43 +0000

Stephen asked yesterday if malicious campaigns, scams/fraud overall increased, or if the numbers were the same but it was just a change in lure.

I think focusing on numbers alone won't describe the full shift in patterns that we saw, but I'll share some stats from our annual review now it's been published (https://www.ncsc.gov.uk/annual-review/2020/docs/ncsc_2020-annual-review_s.pdf - page 98) below.

It gives an indication of how much effort went to COVID campaigns, the shift in behaviours, and the relative takedown responses:
 - 166,710 phishing URLs discovered across all campaigns were successfully taken down. 42,576 URLs were associated with UK Government-themed phishing attacks. The UK-hosted global share of visible phishing attacks further reduced to 1.27 % (from 2.1% last year).
 - Since March, the NCSC has taken down 15,354 campaigns which used coronavirus themes in the "lure". These were hosted globally.
  -- 8,800 were Advance Fee Fraud (419 scams)
  -- 1,156 were associated with fake shops selling bogus PPE, coronavirus products, test kits (and even vaccines)
  -- 251 phishing campaigns
  -- 2,984 mail servers distributing malware

Kirsty
This information is exempt under the Freedom of Information Act 2000 (FOIA) and may be exempt under other UK information legislation. Refer any FOIA queries to [email-masked]. All material is UK Crown Copyright ©

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 12 Nov 2020 20:49:54 +0000

Hiya,

>    -- 2,984 mail servers distributing malware

Do you have any info on how that's changed e.g. vs. 2019.
Reason to ask is I've seen various claims as to how working
from home has affected security but I don't recall any
before/after studies. (That may well be because I've not
looked though, hard to imagine nobody was doing that.)

Ta,
S.

> 
> Kirsty
> This information is exempt under the Freedom of Information Act 2000 (FOIA) and may be exempt under other UK information legislation. Refer any FOIA queries to [email-masked]. All material is UK Crown Copyright �
> 
>