Subject: [Covidimpacts-workshop] IAB w/s video from today...

From: Stephen Farrell <[email-masked]>
Date: Mon, 9 Nov 2020 20:02:37 +0000

...is at [1] thanks to Cindy for doing
whatever magic was required.

Cheers,
S.

[1] https://youtu.be/RTJNaE7TnGA

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 11 Nov 2020 20:13:35 +0000

Hiya,

Wed's recording is at https://youtu.be/tleJg1_SGXM

Cheers (and thanks again to Cindy),
S.