Subject: Re: [Covidimpacts-workshop] COVID-19 Network Impacts Agenda - poll included

From: Stephen Farrell <[email-masked]>
Date: Sun, 1 Nov 2020 20:15:59 +0000

Hiya,

Quick reminder - we'd like to get poll inputs by
today basically:-) I'll chat with the workshop
TPC about the results tomorrow and we'll quickly
pick.

Poll is at [1] - if you've not filled it yet, please
do. All potential session start times are UTC, we're
trying to find the best three two-hour sessions that
week.

Thanks,
S.

[1] https://dudle.inf.tu-dresden.de/covidimpactssessions/

---

From: Martino Trevisan <[email-masked]>
Date: Sun, 1 Nov 2020 21:26:43 +0100

Hi Stephen,

We  have no  modifications on  the  dates we reported on the doodle.

Thank you!

Martino

> Le 1 nov. 2020 à 21:15, Stephen Farrell <[email-masked]> a écrit :
> 
> 
> Hiya,
> 
> <OpenPGP_0x5AB2FAF17B172BEA.asc>-- 
> Covidimpacts-workshop mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/covidimpacts-workshop

--
Martino Trevisan - PhD
Assistant Professor
Department of Electronics and Telecommunications (DET)
Politecnico di Torino - Corso Duca degli Abruzzi, 24 - Italy
Mail: [email-masked]
Tel. +39 011 090 3901

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 2 Nov 2020 22:26:24 +0000

Hi all,

Thanks all for filling in the poll. We had a fairly obvious
result which is Mon, Wed and Fri all at 1400 UTC with each
session lasting two hours (probably with a bio-break in the
middle-ish).

The webex details are below (same URL each time). We'll
follow up with more agenda details next day or so. (But
feel free to discuss those - this is a mailing list after
all:-)

Cheers,
S.

COVID-19 Network Impacts Workshop

Occurs Monday, November 9, 2020; Wednesday, November 11, 2020; Friday, 
November 13, 2020 from 2:00 PM to 4:00 PM, (UTC+00:00) Monrovia, Reykjavik
6:00 am  |  (UTC-08:00) Pacific Time (US & Canada)  |  2 hrs

Join meeting: 
https://ietf.webex.com/ietf/j.php?MTID=mb17837cebbe23c0e3b81e7e4e27974c6

Meeting number (access code): 178 424 4738
Meeting password: iabworkshop

Tap to join from a mobile device (attendees only)
+1-650-479-3208,,1784244738## Call-in toll number (US/Canada)

Join by phone
1-650-479-3208 Call-in toll number (US/Canada)
Global call-in numbers

Join from a video system or application
Dial [email-masked]
You can also dial 173.243.2.68 and enter your meeting number.

Join using Microsoft Lync or Microsoft Skype for Business
Dial [email-masked]

Need help? Go to http://help.webex.com

---

From: Kirsty P <[email-masked]>
Date: Wed, 4 Nov 2020 14:26:16 +0000

Hi Stephen,

Thanks for confirming the times and organising the poll.

To make sure discussions are as fruitful as possible, can you share the agenda ASAP, and also share the slides from speakers ahead of time? That should help attendees (or at least me) to prepare for the workshop.

Can I also query what you/other organisers are expecting to get out of the workshop? Perhaps that's unfair, because the answer(s) could pre-judge the outcome or change what people bring to the workshop, and maybe the IAB wants to keep an open mind at the workshop, be informed by those who have first-hand insights etc. But I thought I should at least ask...

Kirsty

________________________________
From: Covidimpacts-workshop <[email-masked]> on behalf of Stephen Farrell <[email-masked]>
Sent: 02 November 2020 22:26
To: [email-masked] <[email-masked]>
Subject: [Covidimpacts-workshop] COVID-19 Network Impacts Session times and webex details

Hi all,

Cheers,
S.

Join meeting:
https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fietf.webex.com%2Fietf%2Fj.php%3FMTID%3Dmb17837cebbe23c0e3b81e7e4e27974c6&amp;data=04%7C01%7CKirsty.p%40ncsc.gov.uk%7Cf13f43be61394758c53e08d87f7e7e0b%7C14aa5744ece1474ea2d734f46dda64a1%7C0%7C0%7C637399528581940582%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=CE7B9eGMQhyz6QVwvnZPQ8f9vw6UJfofqJIl8DPJbJQ%3D&amp;reserved=0

Join by phone

Need help? Go to https://eur03.safelinks.protection.outlook.com/?url=http%3A%2F%2Fhelp.webex.com%2F&amp;data=04%7C01%7CKirsty.p%40ncsc.gov.uk%7Cf13f43be61394758c53e08d87f7e7e0b%7C14aa5744ece1474ea2d734f46dda64a1%7C0%7C0%7C637399528581940582%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=mNnzExNSayA5mvxQ%2BzPvvrsnYBM2AGX%2FC%2BcAc1GK6Ss%3D&amp;reserved=0
This information is exempt under the Freedom of Information Act 2000 (FOIA) and may be exempt under other UK information legislation. Refer any FOIA queries to [email-masked]. All material is UK Crown Copyright ©

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 4 Nov 2020 14:35:43 +0000

Hiya,

On 04/11/2020 14:26, Kirsty P wrote:
> To make sure discussions are as fruitful as possible, can you share
> the agenda ASAP, and also share the slides from speakers ahead of
> time? That should help attendees (or at least me) to prepare for the
> workshop.

We have a call later today and should have that out
tomorrow latest. I can say that we're not planning a
"present your submission" agenda, so nobody needs to
panic about making new slides and that Mirja has
the Monday session in-hand, so we should be in good
shape to get started. (As I said before, if anyone
has additional materials related to their submission
that'd be worthwhile for attendees to have seen
before the w/s, please do feel free to post pointers
to this list.)

> 
> Can I also query what you/other organisers are expecting to get out
> of the workshop? Perhaps that's unfair, because the answer(s) could
> pre-judge the outcome or change what people bring to the workshop,
> and maybe the IAB wants to keep an open mind at the workshop, be
> informed by those who have first-hand insights etc. But I thought I
> should at least ask...

I guess we don't have any more than is in the call
for submissions so far [1] - basically we'd like to
see what happened (and have gotten good submissions
on that) and what that might tell us about how to
go forward. That last should emerge from discussion
at the w/s and on this list, (all going well :-)

Cheers,
S.

[1] 
https://www.iab.org/activities/workshops/covid-19-network-impacts-workshop-2020/

> 
> Kirsty
> 
> 
> ________________________________ From: Covidimpacts-workshop
> <[email-masked]> on behalf of Stephen Farrell
> <[email-masked]> Sent: 02 November 2020 22:26 To:
> [email-masked] <[email-masked]> 
> Thanks all for filling in the poll. We had a fairly obvious result
> which is Mon, Wed and Fri all at 1400 UTC with each session lasting
> two hours (probably with a bio-break in the middle-ish).
> 
> The webex details are below (same URL each time). We'll follow up
> with more agenda details next day or so. (But feel free to discuss
> those - this is a mailing list after all:-)
> 
> Cheers, S.
> 
> Occurs Monday, November 9, 2020; Wednesday, November 11, 2020;
> Friday, November 13, 2020 from 2:00 PM to 4:00 PM, (UTC+00:00)
> Monrovia, Reykjavik 6:00 am  |  (UTC-08:00) Pacific Time (US &
> Canada)  |  2 hrs
> 
> Join meeting: 
>  Meeting number (access code): 178 424 4738 Meeting password:
> iabworkshop
> 
> Join by phone 1-650-479-3208 Call-in toll number (US/Canada) Global
> call-in numbers
> 
> Join from a video system or application Dial
> [email-masked] You can also dial 173.243.2.68 and enter
> your meeting number.
> 
> Join using Microsoft Lync or Microsoft Skype for Business Dial
> [email-masked]
> 
> 
> Need help? Go to
> https://eur03.safelinks.protection.outlook.com/?url=http%3A%2F%2Fhelp.webex.com%2F&amp;data=04%7C01%7CKirsty.p%40ncsc.gov.uk%7Cf13f43be61394758c53e08d87f7e7e0b%7C14aa5744ece1474ea2d734f46dda64a1%7C0%7C0%7C637399528581940582%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=mNnzExNSayA5mvxQ%2BzPvvrsnYBM2AGX%2FC%2BcAc1GK6Ss%3D&amp;reserved=0
>
> 
This information is exempt under the Freedom of Information Act 2000 
(FOIA) and may be exempt under other UK information legislation. Refer 
any FOIA queries to [email-masked]. All material is UK Crown 
Copyright �