Subject: [Covidimpacts-workshop] IAB covid19 w/s draft report -00 published - please comment!

From: Stephen Farrell <[email-masked]>
Date: Wed, 3 Feb 2021 23:22:37 +0000

Hi all,

We pushed out a -00 draft w/s report. [1] Be great to get
your comments on that. (Mail here or PRs on github [2] are
both fine, with the latter better if you have text to
offer.)

In an ideal world we'd get your comments in say the next
two weeks, publish a -01 and be done with it. While that
might be optimistic, maybe let's give it a try?

I did get one offlist comment already asking how come
we didn't consider how changes to e.g. work-from-home
affected privacy and/or the susceptibility of people
to large scale surveillance. I guess we could add a
"things that came up later" section that at least lists
such topics. Would that be a good idea and if so, any
other headings that might fit there?

Cheers,
S.

[1] https://tools.ietf.org/html/draft-iab-covid19-workshop-00
[2] https://github.com/intarchboard/covid19-workshop

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 11 Feb 2021 16:45:48 +0000

Hi all,

Just a reminder that we'd like to get your comments
and suggestions on this in the next week or so. That
would give us enough time to publish a -01 version
before the IETF I-D cutoff on Feb 22nd.

Thanks,
S.

---

From: Cullen Jennings <[email-masked]>
Date: Mon, 15 Feb 2021 15:29:38 -0700

I gave it read from the point of view of if I could see anything in claims in it that seemed just wrong based on the papers, and it all looked good. 

> On Feb 11, 2021, at 9:45 AM, Stephen Farrell <[email-masked]> wrote:
> 
> 
> Hi all,
> 
> <OpenPGP_0x5AB2FAF17B172BEA.asc>-- 
> Covidimpacts-workshop mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/covidimpacts-workshop