Subject: Re: [Covidimpacts-workshop] [IAB] I-D Action: draft-iab-covid19-workshop-02.txt

From: Mirja Kuehlewind <[email-masked]>
Date: Wed, 5 May 2021 12:26:00 +0200

Hi all,

We have published a new version which mainly contains edits and addition from Kirsty on the security discussion (Thanks!).

As we have no outstanding issue or comments, this version should be ready for publication!

Again thanks to everybody who contributed to the report but also to the discussion at the workshop!

Mirja

P.S.: We plan to close the workshop list after publication of the report. However, follow-up discussions can of course also happen on [email-masked] !

> On 5. May 2021, at 12:22, [email-masked] wrote:
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the Internet Architecture Board IETF of the IETF.
> 
>        Title           : Report from the IAB COVID-19 Network Impacts Workshop 2020
>        Authors         : Jari Arkko
>                          Stephen Farrell
>                          Mirja Kühlewind
>                          Colin Perkins
> 	Filename        : draft-iab-covid19-workshop-02.txt
> 	Pages           : 24
> 	Date            : 2021-05-05
> 
> Abstract:
>   The COVID-19 pandemic caused changes in Internet user behavior,
>   particularly during the introduction of the initial quarantine and
>   work-from-home arrangements.  These behavior changes drove changes in
>   Internet traffic.
> 
>   The Internet Architecture Board (IAB) held a workshop to discuss
>   network impacts of the pandemic on November 9-13, 2020.  The workshop
>   was held to convene interested researchers, network operators,
>   network management experts, and Internet technologists to share their
>   experiences.  The meeting was held online given the on-going travel
>   and contact restrictions at that time.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-iab-covid19-workshop/
> 
> There is also an HTML version available at:
> https://www.ietf.org/archive/id/draft-iab-covid19-workshop-02.html
> 
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-iab-covid19-workshop-02
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> 
>

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 5 May 2021 13:36:14 +0100

Hiya,

On 05/05/2021 11:26, Mirja Kuehlewind wrote:
> Hi all,
> 
> We have published a new version which mainly contains edits and
> addition from Kirsty on the security discussion (Thanks!).
> 

I just had a look at the diff, and it's all fine for me
except for one change that I think needs a tweak:

The conclusions section now says:

" Improve observability to better understand the health of
the Internet..."

I think that could be misinterpreted to mean that one
conclusion of the w/s was that we should support ways to
break crypto, which wasn't even suggested IIRC.

I reckon the earlier text was better as it just said we
wanted a "Better understanding of the health of the
Internet..."

So, I'd argue to revert that one change. (I'm not arguing
that better observability isn't needed, but only that it's
a subtle issue and liable to be misinterpreted with the
current wording - there is significant controversy after
all about how one might "improve" things, and about what
might be "better" in this space.)

I'd be fine if that were fixed at auth-48 or whenever.

Cheers,
S.

> 
> Mirja
> 
> 
> P.S.: We plan to close the workshop list after publication of the
> report. However, follow-up discussions can of course also happen on
> [email-masked] !
> 
> 
>> A New Internet-Draft is available from the on-line Internet-Drafts
>> directories. This draft is a work item of the Internet Architecture
>> Board IETF of the IETF.
>> 
>> Title           : Report from the IAB COVID-19 Network Impacts
>> Workshop 2020 Authors         : Jari Arkko Stephen Farrell Mirja
>> Kühlewind Colin Perkins Filename        :
>> draft-iab-covid19-workshop-02.txt Pages           : 24 Date
>> : 2021-05-05
>> 
>> Abstract: The COVID-19 pandemic caused changes in Internet user
>> behavior, particularly during the introduction of the initial
>> quarantine and work-from-home arrangements.  These behavior changes
>> drove changes in Internet traffic.
>> 
>> network impacts of the pandemic on November 9-13, 2020.  The
>> workshop was held to convene interested researchers, network
>> operators, network management experts, and Internet technologists
>> to share their experiences.  The meeting was held online given the
>> on-going travel and contact restrictions at that time.
>> 
>> 
>> Please note that it may take a couple of minutes from the time of
>> submission until the htmlized version and diff are available at
>> tools.ietf.org.
>>

---

From: Mirja Kuehlewind <[email-masked]>
Date: Wed, 5 May 2021 21:19:21 +0200

Hi Stephen, hi all,

We submitted another version with some editorial adjustments in then conclusion.

The IAB also approved publication!

Mirja

> On 5. May 2021, at 14:36, Stephen Farrell <[email-masked]> wrote:
> 
> 
> Hiya,
> 
>>> The Internet Architecture Board (IAB) held a workshop to discuss network impacts of the pandemic on November 9-13, 2020.  The
>>> The IETF datatracker status page for this draft is: https://datatracker.ietf.org/doc/draft-iab-covid19-workshop/
>>> There is also an HTML version available at: https://www.ietf.org/archive/id/draft-iab-covid19-workshop-02.html
>>> A diff from the previous version is available at: https://www.ietf.org/rfcdiff?url2=draft-iab-covid19-workshop-02
>>> Internet-Drafts are also available by anonymous FTP at: ftp://ftp.ietf.org/internet-drafts/
> <OpenPGP_0x5AB2FAF17B172BEA.asc>-- 
> Covidimpacts-workshop mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/covidimpacts-workshop

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 5 May 2021 20:20:43 +0100

Hiya,

> We submitted another version with some editorial adjustments in then conclusion.

LGTM, thanks.

> The IAB also approved publication!

Good stuff,
S.

---

From: Kirsty P <[email-masked]>
Date: Thu, 13 May 2021 17:02:43 +0000

Hi,

Apologies for the delay - I've been away.

I raised an issue about the conclusions section on Github [1] because it seemed a little odd that there was a section in the report on observability, but an explicit mention was missing in the conclusions (and still is). I didn't edit the conclusion myself as I don't feel that strongly about it, but others who were at the workshop and spoke on the issue might.

And if it's already gone to publication, I'll just say thanks to Mirja and the editing team for diligently (and quickly!) creating the report.

Kirsty

[1] https://github.com/intarchboard/workshop-covid19/issues/22

________________________________
From: Covidimpacts-workshop <[email-masked]> on behalf of Stephen Farrell <[email-masked]>
Sent: 05 May 2021 13:36
To: Mirja Kuehlewind <[email-masked]>; IAB <[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: [Covidimpacts-workshop] [IAB] I-D Action: draft-iab-covid19-workshop-02.txt

Hiya,

Cheers,
S.

>> https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-iab-covid19-workshop%2F&amp;data=04%7C01%7CKirsty.p%40ncsc.gov.uk%7Cca3f4f65ce974dddf6d408d90fc26b23%7C14aa5744ece1474ea2d734f46dda64a1%7C0%7C1%7C637558149969427384%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=OWXk1cpGAbvK0OFTNslT98AFZX%2BTmhPfJrFwKJOzkl8%3D&amp;reserved=0
>>
>> https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Farchive%2Fid%2Fdraft-iab-covid19-workshop-02.html&amp;data=04%7C01%7CKirsty.p%40ncsc.gov.uk%7Cca3f4f65ce974dddf6d408d90fc26b23%7C14aa5744ece1474ea2d734f46dda64a1%7C0%7C1%7C637558149969427384%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=Q0nYg6fWJEdt6zPwDWYXxSRM5XQTvWmt5C1ue4bJMAM%3D&amp;reserved=0
>>
>> https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Frfcdiff%3Furl2%3Ddraft-iab-covid19-workshop-02&amp;data=04%7C01%7CKirsty.p%40ncsc.gov.uk%7Cca3f4f65ce974dddf6d408d90fc26b23%7C14aa5744ece1474ea2d734f46dda64a1%7C0%7C1%7C637558149969427384%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=k2Q5Qzq4cJFV3fsFwnJSkZHin1HhLP9Ih4W08wdrHxg%3D&amp;reserved=0
>>
>>
>> https://eur03.safelinks.protection.outlook.com/?url=ftp%3A%2F%2Fftp.ietf.org%2Finternet-drafts%2F&amp;data=04%7C01%7CKirsty.p%40ncsc.gov.uk%7Cca3f4f65ce974dddf6d408d90fc26b23%7C14aa5744ece1474ea2d734f46dda64a1%7C0%7C1%7C637558149969427384%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=It1PjTVjzPF1Wd0MBLFOJamP90cBBABCRGaoQWSOX%2FE%3D&amp;reserved=0
>>
>>
>>
>
This information is exempt under the Freedom of Information Act 2000 (FOIA) and may be exempt under other UK information legislation. Refer any FOIA queries to [email-masked]. All material is UK Crown Copyright ©