Subject: [Ietf-not43] Comments?

From: hardie at qualcomm.com (Ted Hardie)
Date: Mon May 5 15:46:17 2003

Howdy folks,
	I haven't seen any comments on Andy's posting of
the proposed new text last week.  Rather than refresh the
working group last call (since we never really left the last one),
I'd like to ask folks to get comments to the list by the end of this
week (May 9th).  If there are comments, we can, of course,
extend discussion.
				regards,
						Ted Hardie

---

From: April.Marine at nominum.com (April Marine)
Date: Fri May 9 11:20:49 2003

Remember--today is last day for comments!  Thanks to those who have
already taken a look at the latest revision.

A.

On Mon, 5 May 2003, Ted Hardie wrote:

> _______________________________________________
> Ietf-not43 mailing list
> [email-masked]
> https://lists.verisignlabs.com/mailman/listinfo/ietf-not43
>