Subject: [Crisp] new CRISP list

From: April Marine <[email-masked]>
Date: Tue, 3 Feb 2004 09:32:38 -0800 (PST)

This message is both a test of our new mailing list home and, I hope, the
official announcement that we have moved.

The new list is [email-masked], hosted by the Secretariat.  Thanks to them
and thanks to Verisign for hosting to now.

Info is at http://www1.ietf.org/mailman/listinfo/crisp

While I have your attention...

 - George is trolling for agenda items.  I haven't seen any on
   the list...

 - Can we expect all of our usual suspects or will some of you
   be diverted? I'm thinking of our doc editors in particular.

 - We just updated our milestones and, as far as I can tell,
   already missed two of the four that were scheduled for January!
   Is this a new record in falling behind?! :)  what's the
   status of the CORE and DREG docs?

thanks!
April

_______________________________________________
Crisp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/crisp

---

From: Andrew Newton <[email-masked]>
Date: Tue, 03 Feb 2004 12:42:06 -0500

>    status of the CORE and DREG docs?

Public shaming noted.  However, their tardiness is not for lack of 
trying.  We'll have something soonish.

-andy

---

From: April Marine <[email-masked]>
Date: Tue, 3 Feb 2004 09:43:43 -0800 (PST)

That *really* wasn't meant as a shame! sorry if it came across that way.

If any group I chaired ever hit a milestone in its life, I would pass away
from shock...

---

From: Andrew Newton <[email-masked]>
Date: Tue, 03 Feb 2004 12:56:10 -0500

> That *really* wasn't meant as a shame! sorry if it came across that way.

No offense taken.

> If any group I chaired ever hit a milestone in its life, I would pass away

We wouldn't want to have to find a fourth chairperson, would we? :)

-andy