Subject: [Crisp] agenda?

From: April Marine <[email-masked]>
Date: Fri, 4 Mar 2005 09:52:08 -0800 (PST)

>From poor Leslie coughing, I suspect we don't have an agenda. Sorry about 
that! I'm not going to be able to attend this one, but I might suggest 
y'all consider the following...

        Agenda for CRISP Working Group Meeting
                IETF 62 - Minneapolis, MN
              Thursday, March 10, 16:45 - 17:45

  o Welcome, Agenda Bashing, Status Update
    (don't forget to get a scribe, ggm!)

        George - 5 min

  o Discussion of WGLC Feedback re AREG docs
    and decision re next steps (including thanks
    and goodbye to Engin!!!)

        draft-ietf-crisp-iris-areg-09.txt
        draft-ietf-crisp-iris-areg-urires-00.txt

        Shane Kerr, et al - 20 mins

  o Discussion of the following:
      accept as WG doc?

        draft-newton-crisp-iris-xpc-00.txt

        Andy Newton - 10 mins

  o Discussion of the following:
       accept as WG doc?
       amend WG Charter?

        draft-kengo-crisp-iris-rreg-00.txt

        Kuniaki Kondo - 20 mins

  o Any Other Biz

_______________________________________________
Crisp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/crisp

---

From: Kuniaki Kondo <[email-masked]>
Date: Thu, 10 Mar 2005 13:04:55 +0900

Hi, This is Kuniaki Kondo.

>         draft-kengo-crisp-iris-rreg-00.txt

  Oh, I am sorry, I can't attend the meeting.
  (I'm planning to attend next IETF..)

  However, Kengo Nagahashi will attend the meeting and 
  giving a presentation about this issue.

Thank you.

--
Kuniaki Kondo
[email-masked]

---

From: April Marine <[email-masked]>
Date: Thu, 10 Mar 2005 08:11:26 -0800 (PST)

Thanks! I'm sure George will work all this out...

April

---

From: Nagahashi Kengo <[email-masked]>
Date: Fri, 11 Mar 2005 01:30:47 +0900

thanks. i will make a brief presentation about status of RREG.

-kengo

On Thu, 10 Mar 2005 08:11:26 -0800 (PST)