Subject: Re: [Curdle] Joel Jaeggli's No Objection on charter-ietf-curdle-00-02: (with COMMENT)

From: Stephen Farrell <[email-masked]>
Date: Thu, 3 Dec 2015 17:44:44 +0000

Hi Joel,

I've made those edits. Let me know if there's any glitches.

Thanks,
S.

[1]
https://www.ietf.org/rfcdiff?url1=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fcharter-ietf-curdle%2Fwithmilestones-00-03.txt&url2=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fcharter-ietf-curdle%2Fwithmilestones-00-04.txt

On 28/11/15 00:40, Joel Jaeggli wrote:
> Joel Jaeggli has entered the following ballot position for
> charter-ietf-curdle-00-02: No Objection
> 
> When responding, please keep the subject line intact and reply to all
> email addresses included in the To and CC lines. (Feel free to cut this
> introductory paragraph, however.)
> 
> 
> 
> The document, along with other ballot positions, can be found here:
> https://datatracker.ietf.org/doc/charter-ietf-curdle/
> 
> 
> 
> ----------------------------------------------------------------------
> COMMENT:
> ----------------------------------------------------------------------
> 
> seems like:
> 
> The relevant IETF protocols are primarily those protocols that are
> standardized
> through the IETF and that do not have an active working group, or where
> the
> working group decides to not take on the work. To be concrete, the
> protocols in
> scope are Secure Shell (SSH), DNSSEC, PKIX, CMS, XML Digital Signatures
> and
> potentially Kerberos and JSON.
> 
> can be simplified to
> 
> The protocols in scope are Secure Shell (SSH), DNSSEC, PKIX, CMS, XML
> Digital Signatures and
> potentially Kerberos and JSON.
> 
> also
> 
> As  the CURDLE working group will be handling changes to protocols and
> registries some of which include what are now considered outdated 
> algorithm
> options, the working group can also choose to propose deprecation of
> such
> algorithms.
> 
> The CURDLE working group will be handling changes to protocols and
> registries some of which include what are now considered outdated 
> algorithm
> options, and may propose deprecation of such algorithms.
> 
> 
> _______________________________________________
> Curdle mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/curdle
>

---

From: joel jaeggli <[email-masked]>
Date: Thu, 3 Dec 2015 09:56:32 -0800

All good