Subject: [Curdle] Alissa Cooper's No Objection on charter-ietf-curdle-00-02: (with COMMENT)

From: "Alissa Cooper" <[email-masked]>
Date: Mon, 30 Nov 2015 15:52:42 -0800

Alissa Cooper has entered the following ballot position for
charter-ietf-curdle-00-02: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/charter-ietf-curdle/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I don't get what it means for Kerberos and JSON to be "potentially" in
scope. It seems to me that they are in scope. If the WG chooses not to
pursue the work related to them that's ok, but they're still in the scope
of the charter.

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 1 Dec 2015 08:33:36 +0000

Hi Alissa,

> https://datatracker.ietf.org/doc/charter-ietf-curdle/

"potentially" here just means that if the kitten (for Kerberos) or
jose (for JSON) WGs preferred to do the work, then that work would
not be done in curdle. There's a paragraph about that in the charter,

Cheers,
S.

> 
> 
> _______________________________________________
> Curdle mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/curdle
>

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 1 Dec 2015 12:29:46 -0800

> On Dec 1, 2015, at 12:33 AM, Stephen Farrell <[email-masked]> wrote:
> 
> 
> Hi Alissa,
> 

I understand, but the main point of writing a charter is to say what is out of scope and in scope, not to guarantee that everything in scope will definitely be worked on. If the sentence said “To be concrete, the protocols the WG intends to work on are …” that would be more accurate I think.

Alissa

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 1 Dec 2015 23:42:05 +0000

On 01/12/15 20:29, Alissa Cooper wrote:
>>> When responding, please keep the subject line intact and reply to
>>> all email addresses included in the To and CC lines. (Feel free
>>> to cut this introductory paragraph, however.)
>>> 
>>> 
>>> 
>>> The document, along with other ballot positions, can be found
>>> here: https://datatracker.ietf.org/doc/charter-ietf-curdle/
>>> 
>>> 
>>> 
>>> scope. It seems to me that they are in scope. If the WG chooses
>>> not to pursue the work related to them that's ok, but they're
>>> still in the scope of the charter.
>> 
> I understand, but the main point of writing a charter is to say what
> is out of scope and in scope, not to guarantee that everything in
> scope will definitely be worked on. If the sentence said “To be
> concrete, the protocols the WG intends to work on are …” that would
> be more accurate I think.

That'd be fine I reckon. Is [1] the right change?
Ta,
S.

[1]
https://www.ietf.org/rfcdiff?url1=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fcharter-ietf-curdle%2Fwithmilestones-00-02.txt&url2=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fcharter-ietf-curdle%2Fwithmilestones-00-03.txt

> 
> Alissa
> 
>> 
>> Cheers, S.
>> 
>> 
>>> 
>>> 
>>> _______________________________________________ Curdle mailing
>>> list [email-masked]

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 2 Dec 2015 05:46:25 -0800

> On Dec 1, 2015, at 3:42 PM, Stephen Farrell <[email-masked]> wrote:
>>>> 
>>>> 

Yes, thanks.
Alissa