Subject: [Curdle] Call for adoption of draft-housley-cms-eddsa-signatures

From: Daniel Migault <[email-masked]>
Date: Thu, 5 May 2016 10:35:31 -0400

Hi,

This starts a Call for Adoption for "Use of EdDSA Signatures in the
Cryptographic Message Syntax (CMS)"

The document is available here:

https://www.ietf.org/id/draft-housley-cms-eddsa-signatures-00.txt

Please review this draft to see if you think it is suitable for adoption by
CURLDE, and comment to the list, clearly stating your view.  *Speak Up* if
you have strong opposition to this work.

This call for adoption ends on May 20.

BR,
Rich and Daniel

---

From: "Jim Schaad" <[email-masked]>
Date: Thu, 5 May 2016 10:52:58 -0700

I support adoption of this draft, I have reviewed it and will continue to do so while it progresses.

Jim

From: Curdle [mailto:[email-masked]] On Behalf Of Daniel Migault
Sent: Thursday, May 05, 2016 7:36 AM
To: [email-masked]
Cc: curdle-chairs <[email-masked]>
Subject: [Curdle] Call for adoption of draft-housley-cms-eddsa-signatures

Hi,

This starts a Call for Adoption for "Use of EdDSA Signatures in the Cryptographic Message Syntax (CMS)"

Please review this draft to see if you think it is suitable for adoption by CURLDE, and comment to the list, clearly stating your view.  *Speak Up* if you have strong opposition to this work.

BR,
Rich and Daniel