Subject: [Curdle] https://www.ietf.org/proceedings/95/minutes/minutes-95-curdle

From: Russ Housley <[email-masked]>
Date: Mon, 9 May 2016 10:55:25 -0400

I’d like to point out two problems with the minutes:

(1)  It contains some non-ASCII characters, so it does not always display properly.

(2)  The last sentence is not correct.  Simon did the PKIX-related Internet-Drafts, and I did the CMS-related ones.  There are three CMS-related Internet-Drafts.

Russ

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 9 May 2016 15:23:22 +0000

> (2)  The last sentence is not correct.  Simon did the PKIX-related Internet-
> Drafts, and I did the CMS-related ones.  There are three CMS-related
> Internet-Drafts.

Thank you!  New version uploaded.