Subject: [Curdle] Genart last call review of draft-ietf-curdle-cms-ecdh-new-curves-07

From: Roni Even <[email-masked]>
Date: Thu, 25 May 2017 03:57:16 -0700

Reviewer: Roni Even
Review result: Ready with Nits

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-curdle-cms-ecdh-new-curves-??
Reviewer: Roni Even
Review Date: 2017-05-25
IETF LC End Date: 2017-05-28
IESG Telechat date: Not scheduled for a telechat

Summary:
The document is ready for publication as a standard track RFC

Major issues:

Minor issues:

Nits/editorial comments: 

In general it was easy to read and follow.  Maybe it will be good to
repeat in section 3.2 the definition of KeyAgreeRecipientInfo . This
is done is section 2 for ECC-CMS-SharedInfo but it is not crucial.

1. There is no ToC
2. In section 2.2 fourth paragraph "is used two places" - "in two .."

---

From: Daniel Migault <[email-masked]>
Date: Fri, 26 May 2017 21:33:40 -0400

Thank you Roni for the review.
Yours,
Daniel

On Thu, May 25, 2017 at 6:57 AM, Roni Even <[email-masked]> wrote:

> _______________________________________________
> Curdle mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/curdle
>