Subject: [Curdle] WGLC for draft-ietf-curdle-des-des-des-die-die-die-00

From: Daniel Migault <[email-masked]>
Date: Thu, 4 May 2017 13:46:56 +0000

Hi,

This emails starts a WGLC for draft-ietf-curdle-des-des-des-die-die-die [1]. If you have any comment please provide them by May 18 on the curdle mailing list.

Yours,
Daniel

[1] https://datatracker.ietf.org/doc/draft-ietf-curdle-des-des-des-die-die-die/

[Ericsson]<http://www.ericsson.com/>

DANIEL MIGAULT
Researcher
Research

Ericsson
8500 Boulevard Decarie
H4P 2N2 Montreal, Canada
Phone +1 514 345 7900 46628
Mobile +1 514 452 2160
[email-masked]
www.ericsson.com

[http://www.ericsson.com/current_campaign]<http://www.ericsson.com/current_campaign>

Legal entity: Ericsson Canada Inc., registered office in Montreal. This Communication is Confidential. We only send and receive email on the basis of the terms set out at www.ericsson.com/email_disclaimer<http://www.ericsson.com/email_disclaimer>

---

From: Daniel Migault <[email-masked]>
Date: Tue, 16 May 2017 09:57:58 -0400

Hi,

Please have a look at this very short draft so it can be moved forward.

Yours,
Daniel

On Thu, May 4, 2017 at 9:46 AM, Daniel Migault <[email-masked]>
wrote:

> Hi,
>
>
>
> This emails starts a WGLC for draft-ietf-curdle-des-des-des-die-die-die
> [1]. If you have any comment please provide them by May 18 on the curdle
> mailing list.
>
>
>
> Yours,
>
> Daniel
>
>
>
>  <http://www.ericsson.com/>
>
> *DANIEL MIGAULT *
> Researcher
> Research
>
>
> *Ericsson*
> 8500 Boulevard Decarie
> H4P 2N2 Montreal, Canada
> Mobile +1 514 452 2160 <(514)%20452-2160>
> <http://www.ericsson.com/current_campaign>
>
>
>
> Legal entity: Ericsson Canada Inc., registered office in Montreal. This
> Communication is Confidential. We only send and receive email on the basis
> of the terms set out at www.ericsson.com/email_disclaimer
>
> _______________________________________________
> Curdle mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/curdle
>
>

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 16 May 2017 19:25:01 +0000

Speaking as an individual, I see no issues -- move it forward.

---

From: Loganaden Velvindron <[email-masked]>
Date: Wed, 17 May 2017 11:04:08 +0400

> Speaking as an individual, I see no issues -- move it forward.

It appears there's an issue with my other email account. I'm using my
gmail account meanwhile. This draft looks reasonable, and It should
move forward.

---

From: Daniel Kahn Gillmor <[email-masked]>
Date: Wed, 17 May 2017 19:16:35 -0400

> [1] https://datatracker.ietf.org/doc/draft-ietf-curdle-des-des-des-die-die-die/

I have no issues with this draft.  it is clearly written, and it should
move forward.

     --dkg