Subject: [cuss] FW: New Version Notification for draft-drage-cuss-sip-uui-isdn-00

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Mon, 20 Sep 2010 18:06:52 +0200

Your attention is drawn to the following draft.

https://datatracker.ietf.org/doc/draft-drage-cuss-sip-uui-isdn/

This document is the third in the set of deliverables that the authors are trying to match to the CUSS milestones.

The current version consists of a description of the ISDN service, and then identifies a number of open issues that could be associated with interworking with the proposed SIP extension. They are open issues because we as yet do not have an agreed definition of what the SIP extension capabilities will be, and therefore how well they map to ISDN capabilities.

It is the intention that this will also cover the private ISDN as well, but the material on this is currently lacking. I'd welcome input, but at the moment it seemed unnecessary for the initial discussion.

Assuming time allows us to get to it in the interim meeting, I expect any discussion to be on the open issues, along with the general question of: "Is this the document we need?"

regards

Keith

-----Original Message-----
From: IETF I-D Submission Tool [mailto:[email-masked]] 
Sent: Monday, September 20, 2010 4:21 PM
To: [email-masked]
Cc: DRAGE, Keith (Keith); [email-masked]
Subject: New Version Notification for draft-drage-cuss-sip-uui-isdn-00 

A new version of I-D, draft-drage-cuss-sip-uui-isdn-00.txt has been successfully submitted by Alan Johnston and posted to the IETF repository.

Filename:	 draft-drage-cuss-sip-uui-isdn
Revision:	 00
Title:		 Interworking ISDN Call Control User Information with SIP
Creation_date:	 2010-09-20
WG ID:		 Independent Submission
Number_of_pages: 10

Abstract:
The motivation and use cases for interworking and transporting ITU-T
DSS1 User-user information element data in SIP are described in the "Problem Statement and Requirements for Transporting User to User Call Control Information in SIP" document.  As networks move to SIP it is important that applications requiring this data can continue to function in SIP networks as well as the ability to interwork with this ISDN service for end-to- end transparency.  This document defines a usage of the User-to-User header field to enable interworking with this ISDN service.

This document is covers the interworking with both public ISDN and private ISDN capabilities, so the interworking with QSIG will also be addressed.

The IETF Secretariat.

---

From: "Elwell, John" <[email-masked]>
Date: Fri, 24 Sep 2010 08:50:16 +0200

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of DRAGE, Keith (Keith)
> Sent: 20 September 2010 17:07
> To: [email-masked]
> Subject: [cuss] FW: New Version Notification for 
> draft-drage-cuss-sip-uui-isdn-00
> 
> This document is the third in the set of deliverables that 
> the authors are trying to match to the CUSS milestones.
> 
> The current version consists of a description of the ISDN 
> service, and then identifies a number of open issues that 
> could be associated with interworking with the proposed SIP 
> extension. They are open issues because we as yet do not have 
> an agreed definition of what the SIP extension capabilities 
> will be, and therefore how well they map to ISDN capabilities.
> 
> It is the intention that this will also cover the private 
> ISDN as well, but the material on this is currently lacking. 
> I'd welcome input, but at the moment it seemed unnecessary 
> for the initial discussion.
[JRE] Concerning private ISDN, QSIG never had any UUS standards, although I suspect there are some implementations that just reuse the ISDN mechanisms with QSIG. So I don't think we need to do anything specific for QSIG.

John

> 
> Assuming time allows us to get to it in the interim meeting, 
> I expect any discussion to be on the open issues, along with 
> the general question of: "Is this the document we need?"
> 
> 
> 
> regards
> 
> Keith
> 
> A new version of I-D, draft-drage-cuss-sip-uui-isdn-00.txt 
> has been successfully submitted by Alan Johnston and posted 
> to the IETF repository.
> 
> DSS1 User-user information element data in SIP are described 
> in the "Problem Statement and Requirements for Transporting 
> User to User Call Control Information in SIP" document.  As 
> networks move to SIP it is important that applications 
> requiring this data can continue to function in SIP networks 
> as well as the ability to interwork with this ISDN service 
> for end-to- end transparency.  This document defines a usage 
> of the User-to-User header field to enable interworking with 
> this ISDN service.
> 
> This document is covers the interworking with both public 
> ISDN and private ISDN capabilities, so the interworking with 
> QSIG will also be addressed.
>                                                               
>                     
> 
> 
> The IETF Secretariat.
> 
> 
> _______________________________________________
> cuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cuss
>