Subject: [cuss] Today's virtual meeting cancelled

From: Enrico Marocco <[email-masked]>
Date: Thu, 23 Sep 2010 18:33:58 +0200

Hi all,

due to a technical problem neither us nor the IESG secretary were able 
to solve, we are sorry we have to cancel today's meeting and reschedule 
it for a date that could reasonably work for all the people who intended 
to participate today. Since not everyone can make it tomorrow, the new 
date will likely be in two or three weeks from now.

One of the goals of today's interim was to understand whether at this 
point the group can make good use of face-to-face meeting time to move 
the work forward. However, being tomorrow the deadline for submitting 
session requests for Beijing, we are filing a request anyway.

Again, sorry for the inconvenience. As soon as we get more information 
about what happened, we will share it on this list.

Enrico and Vijay

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Thu, 23 Sep 2010 18:40:16 +0200

Two weeks time puts it in the middle of a 3GPP meeting, and as 3GPP are one of the users of the output of this group, that would be very unfortunate.

regards

Keith 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Enrico Marocco
> Sent: Thursday, September 23, 2010 5:34 PM
> To: [email-masked]
> Subject: [cuss] Today's virtual meeting cancelled
> 
> Hi all,
> 
> due to a technical problem neither us nor the IESG secretary 
> were able to solve, we are sorry we have to cancel today's 
> meeting and reschedule it for a date that could reasonably 
> work for all the people who intended to participate today. 
> Since not everyone can make it tomorrow, the new date will 
> likely be in two or three weeks from now.
> 
> One of the goals of today's interim was to understand whether 
> at this point the group can make good use of face-to-face 
> meeting time to move the work forward. However, being 
> tomorrow the deadline for submitting session requests for 
> Beijing, we are filing a request anyway.
> 
> Again, sorry for the inconvenience. As soon as we get more 
> information about what happened, we will share it on this list.
> 
> Enrico and Vijay
> 
>

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Thu, 23 Sep 2010 13:46:40 -0500

On 09/23/2010 11:40 AM, DRAGE, Keith (Keith) wrote:
> Two weeks time puts it in the middle of a 3GPP meeting, and as 3GPP
> are one of the users of the output of this group, that would be very
> unfortunate.

Keith: Understood.  I think a lag time of a week for the next
virtual meeting is good.  I  will send a email in a fresh
thread to set up a virtual for next Thursday.

Thanks,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60566 (USA)
Email: vkg@{alcatel-lucent.com,bell-labs.com,acm.org}
Web:   http://ect.bell-labs.com/who/vkg/