Subject: Re: [cuss] [Gen-art] review: draft-ietf-cuss-sip-uui-10

From: Alan Johnston <[email-masked]>
Date: Mon, 27 Jan 2014 07:28:53 -0600

Joel,

Thanks for your review of the document.  We have made the changes you
suggested in your review in the -12 version.

     http://www.ietf.org/id/draft-ietf-cuss-sip-uui-12.txt

Let us know if there are any other issues.

- Alan -

On Sun, May 19, 2013 at 1:58 PM, Joel M. Halpern <[email-masked]>wrote:

> I am the assigned Gen-ART reviewer for this draft. For background on
> Gen-ART, please see the FAQ at
>
> <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
>
> Please resolve these comments along with any other Last Call comments
> you may receive.
>
> Document: draft-ietf-cuss-sip-uui-10
>     A Mechanism for Transporting User to User
>         Call Control Information in SIP
> Reviewer: Joel M. Halpern
> Review Date: 19-May-2013
> IETF LC End Date: 29-May-2013
> IESG Telechat date: N/A
>
> Summary: This document is nearly ready for publication as a Proposed
> Standard
>
> Major issues:
>
> Minor issues:
>     The requirements discussions for redirection and referral (second
> paragraph of section 3, in regards REQ-3) includes what appears to be
> normative requirements on redirecting devices.
> a) This would seem to belong in section 4 on Normative Definition.
> b) It would seem that there ought to be some discussion of what happens
> with redirecting devices that do not understand this new UUI. (I presume
> things work, but I don't see how.)
>
> Nits/editorial comments:
>     In section 8.2, given that this is a WG document, should the "the
> authors believe" actually be "the WG believes"?  Or even, given IETF rough
> consensus on this document, "the IETF believes"?
> _______________________________________________
> cuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cuss
>

---

From: "Joel M. Halpern" <[email-masked]>
Date: Mon, 27 Jan 2014 13:16:20 -0500

Thank you Alan.  Those changes fully address my comments.
Yours,
Joel

On 1/27/14 8:28 AM, Alan Johnston wrote:
> On Sun, May 19, 2013 at 1:58 PM, Joel M. Halpern <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     <http://wiki.tools.ietf.org/__area/gen/trac/wiki/GenArtfaq
>     <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>>.
>
>          The requirements discussions for redirection and referral
>     (second paragraph of section 3, in regards REQ-3) includes what
>     appears to be normative requirements on redirecting devices.
>     b) It would seem that there ought to be some discussion of what
>     happens with redirecting devices that do not understand this new
>     UUI. (I presume things work, but I don't see how.)
>
>     Nits/editorial comments:
>          In section 8.2, given that this is a WG document, should the
>     "the authors believe" actually be "the WG believes"?  Or even, given
>     IETF rough consensus on this document, "the IETF believes"?
>     _________________________________________________
>     cuss mailing list
>     [email-masked] <mailto:[email-masked]>
>     https://www.ietf.org/mailman/__listinfo/cuss
>     <https://www.ietf.org/mailman/listinfo/cuss>
>
>