Subject: [cuss] Closing cuss

From: "Vijay K. Gurbani" <[email-masked]>
Date: Fri, 23 Jan 2015 14:51:03 -0600

Folks: The cuss WG has delivered on all its deliverables; the fact that
it was only late by 3 years won't be mentioned :-)

So, Enrico and I will like to request our AD (Alissa) to kindly initiate
proceedings to close the WG down.

Thanks for all who participated and contributed.

Cheers,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60563 (USA)
Email: vkg@{bell-labs.com,acm.org} / [email-masked]
Web: http://ect.bell-labs.com/who/vkg/  | Calendar: http://goo.gl/x3Ogq

---

From: Alissa Cooper <[email-masked]>
Date: Fri, 23 Jan 2015 13:54:21 -0800

Will do. Is there any reason to keep the mailing list open, or no?

Thanks everyone for your hard work.

Alissa

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Fri, 23 Jan 2015 16:00:37 -0600

> Will do. Is there any reason to keep the mailing list open, or no?

Alissa: I suspect that since the last two RFCs are newly minted, we
should keep the mailing list open for (perhaps) this year.  Just
in case there are any erratas that filter in.

I will set a reminder to myself to send you email at the end of the year
to close the mailing list down.

Cheers,

- vijay

---

From: Atle Monrad <[email-masked]>
Date: Fri, 23 Jan 2015 22:05:28 +0000

All

Thanks for all help to get the drafts completed.
3GPP will now be able to complete our work on this topic as well.

Cheers
/atle

Sent from my Android phone using TouchDown (www.nitrodesk.com)

-----Original Message-----
From: Vijay K. Gurbani [[email-masked]]
Received: fredag, 23 jan. 2015, 23:01
To: Alissa Cooper [[email-masked]]
CC: [email-masked] [[email-masked]]
Subject: Re: [cuss] Closing cuss

Cheers,

- vijay

_______________________________________________
cuss mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/cuss