Subject: [dane] Meetup at IETF 88

From: Paul M <[email-masked]>
Date: Sun, 3 Nov 2013 12:38:14 -0800

I noticed in the IETF 88 agenda that there will be no DANE working group session. As I am pretty new to this group, I would like to meet some members who are attending the IETF meeting in  person to discuss Internet drafts and would gladly volunteer to review some of the drafts. Where can we meet and what time? 

——————

Paul M

---

From: Paul Wouters <[email-masked]>
Date: Mon, 4 Nov 2013 00:51:42 -0500 (EST)

> I noticed in the IETF 88 agenda that there will be no DANE working group session. As I am pretty new to this group, I would like to meet some members who are attending the IETF meeting in  person t…

I'm around, more free time on thu/fri for meetups.

Paul