Subject: Re: [dane] draft-ietf-dane-srv

From: Ondřej Surý <[email-masked]>
Date: Fri, 8 Nov 2013 11:02:49 -0800

Dear Tony,

since we haven't heard from you last time, we would like to continue with DANE SRV.  We understand you might be very busy at this time, but if we do not get a response by Friday November 15th (one week) we will have to appoint new author(s).

Ondrej & Warren

On 30. 9. 2013, at 11:42, Warren Kumari <[email-masked]> wrote:

> 
> On Sep 19, 2013, at 7:07 PM, Warren Kumari <[email-masked]> wrote:
> 
>> 
>> On Sep 19, 2013, at 4:23 PM, Viktor Dukhovni <[email-masked]> wrote:
>> 
>>> On Thu, Sep 19, 2013 at 06:30:59PM +0100, Tony Finch wrote:
>>> 
>>>>> It seems that draft-ietf-dane-srv has expired. Does the document
>>>>> editor (and, more important, the WG) still have an interest in moving
>>>>> this forward?
>>>> 
>>>> Yes I would like to. I have been busy at work recently, but I will try to
>>>> find the time to put out an update.
>>> 
>>> Welcome back.
>> 
>> +1. 
>> 
>> 
>>> When you get a chance, please also take a look at
>>> the new OPS and SMTP drafts Wes and I put together.  Let us know
>>> if you have any comments, and of course we should try to avoid
>>> conflicts between these and the SRV draft.
>>> 
>>> For example, the new SMTP draft specifies that SMTP servers SHOULD
>>> NOT publish TLSA RRs with usages 0/1, both for MTA to MTA traffic
>>> and for port 587 when MUAs discover submission hosts via SRV records.
>>> So the SRV draft should not exclude such application-specific
>>> specifications.
>>> 
>> 
>> During the Berlin meeting it was proposed that draft-ietf-dane-smtp be merged with draft-dukhovni-smtp-opportunistic-tls.
>> 
>> There was overwhelming support in favor of doing so -- I'm assuming y'all are fine with this?
> 
> Dear Tony,
> 
> Can you please let us know if you have the time (and inclination) to continue working on a combined draft-ietf-dane-smtp / draft-dukhovni-smtp-opportunistic-tls document with yourself and Viktor as co-authors? We understand that you are really busy, and are fine if you simply do not have the time at the moment….
> 
> If we do not get a response by Monday October 7th (one week) we will have to appoint new author(s).
> 
> W
> 
> [ Apologies for doing this on-list.] 
> 
>> 
>> Also, while catching up…
>> 
>> There was a proposal to adopt draft-dukhovni-dane-ops-01. 
>> There was overwhelming support for doing so, and no objections. I will initial an onlist call for adoption inna bit…
>> 
>> W
>> 
>>>  https://tools.ietf.org/html/draft-dukhovni-smtp-opportunistic-tls-01
>>>  https://tools.ietf.org/html/draft-dukhovni-dane-ops-01
>>> 
>>> with work-in-progress snapshots at:
>>> 
>>>  http://vdukhovni.github.io/ietf/
>>> 
>>> -- 
>>> 	Viktor.
>>> _______________________________________________
>>> dane mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/dane
>>> 
>> 
>> -- 
>> Do not meddle in the affairs of wizards, for they are subtle and quick to anger.  
>>   -- J.R.R. Tolkien
>> 
>> 
> 
> --
> "Working the ICANN process is like being nibbled to death by ducks,
> it takes forever, it doesn't make sense, and in the end we're still dead in the water." 
>    -- Tom Galvin, VeriSign's vice president for government relations.
> 
> 
> 
> _______________________________________________
> dane mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dane

--
 Ondřej Surý -- Chief Science Officer
 -------------------------------------------
 CZ.NIC, z.s.p.o.    --    Laboratoře CZ.NIC
 Americka 23, 120 00 Praha 2, Czech Republic
 mailto:[email-masked]    http://nic.cz/
 tel:+420.222745110       fax:+420.222745112
 -------------------------------------------

---

From: Paul M <[email-masked]>
Date: Thu, 14 Nov 2013 14:51:05 +0300

+1

Will find time to read and give my comments.