Subject: [dane] [Editorial Errata Reported] RFC8162 (6544)

From: RFC Errata System <[email-masked]>
Date: Wed, 14 Apr 2021 05:17:55 -0700 (PDT)

The following errata report has been submitted for RFC8162,
"Using Secure DNS to Associate Certificates with Domain Names for S/MIME".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6544

--------------------------------------
Type: Editorial
Reported by: Kaspar Etter <[email-masked]>

Section: 1

Original Text
-------------
Others to want mitigate the difficulty of finding certificates from outside the enterprise.

Corrected Text
--------------
Others want to mitigate the difficulty of finding certificates from outside the enterprise.

Notes
-----
Wrong order of words.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC8162 (draft-ietf-dane-smime-16)
--------------------------------------
Title               : Using Secure DNS to Associate Certificates with Domain Names for S/MIME
Publication Date    : May 2017
Author(s)           : P. Hoffman, J. Schlyter
Category            : EXPERIMENTAL
Source              : DNS-based Authentication of Named Entities
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: Paul Hoffman <[email-masked]>
Date: Wed, 14 Apr 2021 18:24:44 +0000

This is correct, and can be marked as simply editorial.

--Paul Hoffman

> On Apr 14, 2021, at 5:17 AM, RFC Errata System <[email-masked]> wrote:
> 
> https://urldefense.com/v3/__https://www.rfc-editor.org/errata/eid6544__;!!PtGJab4!r1otOc1PXUoFRkWg2JBSnI8i4wWCmIFklD9io6yBqfYaC5fYw-e71lLmM7rPbeoj0-6JJMHj4g$ 
>

---

From: Olafur Gudmundsson <[email-masked]>
Date: Wed, 14 Apr 2021 19:36:34 -0400

I agree with Paul 

> On Apr 14, 2021, at 2:24 PM, Paul Hoffman <[email-masked]> wrote:
>