Subject: [Dart] Test, please don't ignore

From: Harald Alvestrand <[email-masked]>
Date: Thu, 05 Jun 2014 11:06:16 +0200

The official DART archive shows four messages, reflecting the WG review 
and WG approval. Nothing since April 22.

If there is a discussion elsewhere, please send the list a pointer.

---

From: Ben Campbell <[email-masked]>
Date: Thu, 5 Jun 2014 11:28:39 -0500

On Jun 5, 2014, at 4:06 AM, Harald Alvestrand <[email-masked]> wrote:

> The official DART archive shows four messages, reflecting the WG review and WG approval. Nothing since April 22.
> 

There has been no discussion so far, other than between co-authors working on a 00 draft. They expect to have that published shortly, then hope to see real discussion happen on this list.

Thanks!

Ben.

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 05 Jun 2014 13:17:58 -0400

> There has been no discussion so far, other than between co-authors working on a 00 draft. They expect to have that published shortly, then hope to see real discussion happen on this list.

Who are the co-authors?

	Thanks,
	Paul

---

From: Ben Campbell <[email-masked]>
Date: Mon, 9 Jun 2014 13:32:08 -0500

>> There has been no discussion so far, other than between co-authors working on a 00 draft. They expect to have that published shortly, then hope to see real discussion happen on this list.

The question is probably moot now, but the now available "draft-york-dart-dscp-rtp-00" lists Dan York, David Black,Cullen Jennings, and Paul Jones.

Keep in mind this is not a "draft-ietf-dart-..." draft, at least not yet. I hope to see some discussion on this draft before we consider working group adoption.

Thanks!

Ben.