Subject: [Dart] Diffserv survival...

From: Brian E Carpenter <[email-masked]>
Date: Tue, 24 Jun 2014 15:58:02 +1200

This is really a comment on draft-ietf-tsvwg-rtcweb-qos,
but I think the discussion should perhaps start here.

draft-ietf-tsvwg-rtcweb-qos is aligned with a subset of
RFC 4594, which is entirely reasonable since the update of that
RFC seems to be on hold.

However, in terms of what DSCPs have a good chance of actually
crossing ISP boundaries in one piece, I think we should also
look at draft-geib-tsvwg-diffserv-intercon. The main issue
is that draft-geib suggests a quite small set of DSCPs that
would hypothetically cross boundaries. Personally I think
that is realistic and might even happen, whereas the set
proposed in rtcweb-qos looks implausibly large to me, and
very unlikely ever to be supported in peering relationships.

    Brian

---

From: "Black, David" <[email-masked]>
Date: Tue, 24 Jun 2014 19:56:41 -0400

+1 as an individual (not tsvwg WG chair) - next version of draft-york
is expected to have stronger text on this point (most DSCPs won't make it
through many carrier networks).

--David

> -----Original Message-----
> From: Dart [mailto:[email-masked]] On Behalf Of Brian E Carpenter
> Sent: Monday, June 23, 2014 11:58 PM
> To: [email-masked]
> Subject: [Dart] Diffserv survival...
> 
> _______________________________________________
> Dart mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dart