Subject: [Dart] I-D Action: draft-ietf-dart-dscp-rtp-01.txt

From: [email-masked]
Date: Fri, 08 Aug 2014 16:03:43 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the DiffServ Applied to Real-time Transports Working Group of the IETF.

        Title           : Differentiated Services (DiffServ) and Real-time Communication
        Authors         : David Black
                          Paul Jones
	Filename        : draft-ietf-dart-dscp-rtp-01.txt
	Pages           : 24
	Date            : 2014-08-08

Abstract:
   This document describes the interaction between Differentiated
   Services (DiffServ) network quality of service (QoS) functionality
   and real-time network communication, including communication based on
   the Real-time Transport Protocol (RTP).  DiffServ is based on network
   nodes applying different forwarding treatments to packets whose IP
   headers are marked with different DiffServ Code Points (DSCPs).  As a
   result, use of different DSCPs within a single traffic stream may
   cause transport protocol interactions (e.g., reordering).  In
   addition, DSCP markings may be changed or removed between the traffic
   source and destination.  This document covers the implications of
   these DiffServ aspects for real-time network communication, including
   RTCWEB.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-dart-dscp-rtp/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-dart-dscp-rtp-01

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-dart-dscp-rtp-01

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Black, David" <[email-masked]>
Date: Fri, 8 Aug 2014 19:52:27 -0400

This -01 version has the editorial and content changes, primarily from
a review by Gorry Fairhurst (who also supplied material on DCCP and UDP-Lite).

The next -02 version will rearrange the section order and numbering along with
any edits that are needed as a result - that should be ready for WG Last Call.

Thanks,
--David

> -----Original Message-----
> From: Dart [mailto:[email-masked]] On Behalf Of internet-
> [email-masked]
> Sent: Friday, August 08, 2014 7:04 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Dart] I-D Action: draft-ietf-dart-dscp-rtp-01.txt
> 
> 
> _______________________________________________
> Dart mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dart