Subject: [Detnet-dp-dt] Time related technologies

From: Olivier Marce <[email-masked]>
Date: Mon, 21 Dec 2015 17:34:33 +0100

Dear all,
unless I miss it in the discussion, we did not mention time related 
technologies to be analysed, ie NTP.

If all agree that it's worth to be analysed, I can work on it.

Regards
-- 
Olivier Marcé
Alcatel-Lucent Bell Labs France

---

From: Jouni Korhonen <[email-masked]>
Date: Mon, 21 Dec 2015 17:53:45 +0000

We are supposed to work on the entire package so you are most welcome. I would advise also looking at anything tictoc wg has worked on lately.

- Jouni

> -----Original Message-----
> From: Detnet-dp-dt [mailto:[email-masked]] On Behalf Of
> Olivier Marce
> Sent: Monday, December 21, 2015 8:35 AM
> To: [email-masked]
> Subject: [Detnet-dp-dt] Time related technologies
> 
> Dear all,
> _______________________________________________
> Detnet-dp-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet-dp-dt

---

From: Gregory Mirsky <[email-masked]>
Date: Mon, 21 Dec 2015 18:00:25 +0000

Hi Olivier, et. al,
I agree with you point that clock synchronization, quality of clock synchronization across DetNet domain is important if no critical. In our call I missed to mention but Lou reminded the work on Residence Time Measurement (RTM) that I'm part of. Prime use case for RTM work comes from support of Transparent Clock in IEEE 1588 over MPLS network but is not limited to it. Will be glad to discuss RTM in more details and answer any question you may have.

	Regards,
		Greg

-----Original Message-----
From: Detnet-dp-dt [mailto:[email-masked]] On Behalf Of Jouni Korhonen
Sent: Monday, December 21, 2015 9:54 AM
To: Olivier Marce; [email-masked]
Subject: Re: [Detnet-dp-dt] Time related technologies

- Jouni