Subject: [Detnet-dp-dt] No DT call today

From: Jouni Korhonen <[email-masked]>
Date: Wed, 20 Jan 2016 13:19:47 +0000

Folks,

We have _no_ DT call today. A bulk of  us are busy at IEEE 802 meeting during the call hours. The next call is 2/3/16.

- Jouni

ps: I tried to remove the calendar marking for today a while ago but apparently managed to remove that from my own calendar.

-- 
Jouni Korhonen, CTO Office, Networking, Broadcom Corporation
O: +1-408-922-8135,  M: +1-408-391-7160

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 20 Jan 2016 14:06:51 +0000

That's fine Jouni

In the meantime I'll be visiting IJsbrand in Brussels to talk about what we could do with BIER and will come back to you all.

Cheers,

Pascal

> Le 20 janv. 2016 à 14:19, Jouni Korhonen <[email-masked]> a écrit :
> 
> Folks,
> 
> _______________________________________________
> Detnet-dp-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet-dp-dt