Subject: [Detnet-dp-dt] Call tomorrow

From: Jouni Korhonen <[email-masked]>
Date: Tue, 2 Feb 2016 21:42:49 -0800

Folks,

Just a reminder we got a call tomorrow. Agenda wise we go through what
we have so far documented and check what to add next.

Jouni

Sent from a smart phone.. Mind the typos..

---

From: Gregory Mirsky <[email-masked]>
Date: Wed, 3 Feb 2016 05:49:26 +0000

Dear Jouni and All,
apologies that I'll not be able to join this call. I'll work on applicability of BIER in DetNet note and will share with you by Wednesday next week.

	Regards,
		Greg

-----Original Message-----
From: Detnet-dp-dt [mailto:[email-masked]] On Behalf Of Jouni Korhonen
Sent: Wednesday, February 03, 2016 1:43 PM
To: [email-masked]
Subject: [Detnet-dp-dt] Call tomorrow

Folks,

Just a reminder we got a call tomorrow. Agenda wise we go through what we have so far documented and check what to add next.

Jouni

_______________________________________________
Detnet-dp-dt mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/detnet-dp-dt