Subject: [Detnet-dp-dt] Updated BIER in DetNet

From: Gregory Mirsky <[email-masked]>
Date: Thu, 25 Feb 2016 00:38:33 +0000

Dear All,
I've updated the document (not the draft in the github). Added text on concept of adjacencies of BIER routing underlay and how BIER sub-domains can be combined with various routing underlays that use different paradigms to construct their adjacencies between BFRs in the given sub-domain.

Your questions, comments always welcome and greatly appreciated.

                Regards,
                                Greg

---

From: Jouni Korhonen <[email-masked]>
Date: Wed, 24 Feb 2016 16:45:59 -0800

Thanks Greg. I take Janos will put these into xml like last time? ;)

Anyway, while have been beating two variants of BIER lately with good progress, we should also start paying attention to the plain MPLS and get that done.

- Jouni

> On 24 Feb 2016, at 16:38, Gregory Mirsky <[email-masked]> wrote:
> 
> Dear All,
> I’ve updated the document (not the draft in the github). Added text on concept of adjacencies of BIER routing underlay and how BIER sub-domains can be combined with various routing underlays that use different paradigms to construct their adjacencies between BFRs in the given sub-domain.
>  
> <BIER in DetNet.docx>_______________________________________________
> Detnet-dp-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet-dp-dt

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 25 Feb 2016 08:48:06 +0000

Hello Greg;

I'm mostly done with the BIER-TE section, which is committed in github, and would really appreciate your early review.
If that's ok with you, can you pull from there or would you prefer that I send you a copy?

Pascal

From: Detnet-dp-dt [mailto:[email-masked]] On Behalf Of Gregory Mirsky
Sent: jeudi 25 février 2016 01:39
To: [email-masked]
Subject: [Detnet-dp-dt] Updated BIER in DetNet

Dear All,

                Regards,
                                Greg